Problema ao sair de jogos

dellmelo

New Member
Registrado
Está acontecendo o seguinte:

Depois que dou quit em algum jogo (quake 3, HL2, Call of Juarez, etc....) e vai pro Windows, fica tudo congelado.
Já na desktop. Não funciona nada. Nem CTRL + ALT + DEL e nem mesmo o botão 'dormir' no teclado.

Estou com o ultimo driver detonator. Com o anterior, tbm acontecia a mesma coisa.
A temperatura ao sair do jogo, fica em torno de 60o C.

Alguem faz ideia do que isso pode ser?
Direct X, talvez?



thanks
 

lezinho

New Member
Registrado
aqui dava isso quando eu tinha pouca memória no pc, saia dos jogos e travava o PC todo ou como você disse"congela" rsrs
não se é so isos..mas aqui era
:)
 

Gargula

Gamer since 1994!
Membro Honorário
Já aconteceu comigo, mas é bem raro isso.

Quando da isso eu uso: (aperta eles em ordem) "Win + Key + L"
O "Key" que digo é a tecla do lado da tecla do win (direita).

Depois disso ele volta normalmente pro windows.

Nem sei qual é o problema.
Se alguem souber como resolver, vlw.
 

Maurivillas

Fed up!
Administrador
Pode ser memória mesmo.

Se você não tem muita memória, o Windows demora um pouco pra esvaziar o(s) seu(s) pente(s) e isso pode dar a impressão de que travou tudo.

Aliás, poste a configuração do seu micro. Isso sempre é bom para podermos ajudar!!
 

serofa

New Member
Registrado
Eita Quanta Macumba
Para Eu Num Tenhu Nem Paciencia De Fika Apertando Esses Monte De Botao(aperto Logo O Bagulho De Disliga O Pc_)
 

FIM

TOMA FOGO!
Registrado
Aqui estava acontecendo isso, ai descobri que era o java que estava travando tudo.
 

dellmelo

New Member
Registrado
hmmm... meu Java anda meio estranho mesmo.
vou reinstalar.

minha cfg:

Pentium D 3.4Ghz
2x 1gb Corsair value select DDR2 667Mhz
eVGA 7800GT
 

Ninja Hunter

New Member
Registrado
hmmm... meu Java anda meio estranho mesmo.
vou reinstalar.

minha cfg:

Pentium D 3.4Ghz
2x 1gb Corsair value select DDR2 667Mhz
eVGA 7800GT

eu acho que memória ou processador ou qualquer parte do pc nao são o problema, ve ai o java, que pode ser isso mesmo
 

RavenSoul

Active Member
Registrado
tbm tava com isso ae. constatei que todos os drivers da série 9x.xx da NV tavam me encomodando com isso.
voltei pra um 8x.xx e nunca mais.
 

Baygon

1, 2, 3...4!!!
Registrado
comigo aconteceu isso depois que meu HD esta um pouco lotadinho...tem 60gb livre de 160...sera que pode ser isso mesmo? To axando que o pc ta um pouco "pesado"...mas nao queria formatar...

PS: Tenho 1gb de memo e Athlon XP...

Abraços.
 

Alex Rogers

Mengao do meu coração!
Registrado
O processador está muito quente, 60º em full é para torrar tudo, providencie a troca da pasta térmica e dê uma limpada, no cooler.

O meu Athlon 64 da assinatura, com over a 2400 ghz, não passa de 45ºC em full.
 

dellmelo

New Member
Registrado
vlw pela ajuda, galera...

coloquei um driver que os gringos recomendam pra essa VGA.
84.66 beta

entrei e sai do HL² duas vezes e não deu problema.
achei até que ganhei em FPS
:whistle:


[]s
 

Usuários que está vendo este tópico

Topo