• COMUNICADO: O fórum será atualizado dia 29/01/2022, iniciando às 08:00 da manhã, com previsão de finalizar o processo até às 20:00. Nesse intervalo o fórum ficará fechado para mensagens. Assim que o processo for finalizado, liberaremos novamente o acesso.

Problema com 8600GT 512MB Zogis

djjack

japonês mirabolante
Registrado
e aewwww, kbei de ganha uma placa de video zogis com problema é o seguinte vc colk ele no computadort e o computador liga normal vc escuta o windows carregando o drive disquete faiz barulho nromalz, mais nd de video...
estou achando q esta placa esta com pau na bios dela, teria como atualizar a bios dela?
 

lgbovo

New Member
Registrado
lasquera no urtimo heim

posta sua assinatura ae.
pode ser fonte
mal encaixe
pinagem com defeito...
vai saber amigao

estranho se a placa é nova nao era pra ser BIOS. a nao ser que ela foi pra guerra antes de chegar a suas maos
 

Luciano Bion

Active Member
Registrado
e aewwww, kbei de ganha uma placa de video zogis com problema é o seguinte vc colk ele no computadort e o computador liga normal vc escuta o windows carregando o drive disquete faiz barulho nromalz, mais nd de video...
estou achando q esta placa esta com pau na bios dela, teria como atualizar a bios dela?

Cara posta sua configuração pra gente te ajudar.... Já tive uma Zogis 8600 ddr2 512mb e nunca me deu problema......muito pelo contrário rodava bem esses jogos novos.....No testes de stress com o GPU-Z ela ficava esquentadinha...... 80º esse é o único porém..... acho pouco provável que ela esteja com defeito ....ZOGIS é uma ótima marca.
 

julianogava

New Member
Registrado
e aewwww, kbei de ganha uma placa de video zogis com problema é o seguinte vc colk ele no computadort e o computador liga normal vc escuta o windows carregando o drive disquete faiz barulho nromalz, mais nd de video...
estou achando q esta placa esta com pau na bios dela, teria como atualizar a bios dela?


aconteceu disso com a mesma placa, depois de um tempo ela nem deixava o pc ligar, troca ela!
 

djjack

japonês mirabolante
Registrado
ela ehn usada mesmo, ...mais nun ehn fonte nao pq ela deu pau ehn otro pc e veio pra mim..
no pc do meu pai tem uma 6800XT 256/256 q puxa mais energia q ela...
 

Omaior5

Usuário Registrado
vc ja testou outra placa pra ver se realmente e ela??
as vezes e a memoria ram tira e coloca de novo que funciona!mas testa outra placa pra ter certeza
 

djjack

japonês mirabolante
Registrado
vio é ela sim, eu colokei ela no meu pc e consegui ligar o pc com o video onboard, e o vista tentou instalar a placa e fikou como, STANDARD VGA GRAPHICS ADAPTER, e qdo tento atualizar a bios o nvflash nao acha nenhuma placa NVIDIA
 

senapamplona

New Member
Registrado
GeForce 8600GT Nvidia

Estou com um problema na minha placa de video GeForce 8600GT Nvidia, esta aparecendo algumas faixas claras com linhas coloridas verticais de forma alternada com o fundo da tela, me disseram que pode ser bios mas nao sei como atualizar a bios da mesma alguem pode me ajudar?
 

Usuários que está vendo este tópico

Topo