Problema com Asus A8N-E

mmzin

New Member
Registrado
Aee galera estou com um problema no meu novo pc, após montar desmontar e montar varios testes continua mesma coisa.

Ele simplismente trava o pc qnd liga e as vezes ele passa mas trava dentro da bios, qnd salva alguma coisa dentro da bios e sai ele tb trava depois, tem que reiniciar as vezes ele passa pro setup é meio de lua, muito estranho, voltagens parecem estar normais.

No site da asus tem um update da bios e fala assim

1- Fixed system hangs on POST while installing some PCI-E x16 VGA cards.

tenho aqui uma geforce 7600GT pci-e, só que já coloquei uma geforce4 mx440 PCI, e tb travou, meu irmão falou que conseguiu passar pra frente e atualizar a bios mas mesmo assim trava com essa placa pci.

Já tentamos de tudo, alguém será que tem uma luz :confused:
 

FagnerK

Gamer
Registrado
Amigo diga o resto da tua configuração.
 

mmzin

New Member
Registrado
Asus A8N-E
Geforce 7600GT
amd64 3200+ 939
2x 512mb ram
hd seagate 80gb

É muito estranho eu vou na bios coloco pro boot ser CD-ROM, dou save and exit ele nao reinicia, tenho que desligar mas qnd ligo de novo e deixo rolar ele vai pede o CD de instalação, começa instalar o windows, travo 3 vezes, a primeira foi bem no começo, a segunda tava carregando um monte de coisa, a ultima vez que testei travo no 25% qnd ele começa a copiar varios arquivos.

Toda vez que altero alguma coisa na bios e saio ele não reinicia certo, fica tela preta e nada acontece, tenho que desligar e ligar novamente para ele entrar.

Quando tava sem cd-rom e diskete ele fala FALTA NTLDR isso é o disquete que ele pede ?
 

Miguelittus

New Member
Registrado
Algumas sugestoes pra ti tentar...
Deixa so um pente de memoria... (alterna os dois pq o problema pode ser um deles)
restaura a bios (ja resetou ela?).. acho que é com o cd que veio junto com a placa.. da uma lida no manual..
 

Willian

FinK
Registrado
NTLDR é arquivo necessário pro windows inicia..
Qual fonte tais usando?
 

techbraga

PSYCHLO
Registrado
Troca as memos, usa uma de cada vez. Troca o cd de instalação, troca o drive de cd, troca o hd.

Tudo falhou? Troca a placa-mãe. Se der pau novamente troca o processador.

Antes de fazer tudo isso use uma fonte de qualidade.
 

Stronks

Primeira Fase - Sucesso
Registrado
Rapaiz, é bem possivel que seja a temperatura.. olhe na bios quanto que ta.
 

Zanzo

O Choro E Livre!!
Registrado
o meu tb travava, so foi tirar o driver da asus, (aquele que veem firewall da nvidia e tals)

e nunca mais travo! mais so travava as vezes, era raro... desligava normal, e iniciava normal!
 

Deathshade

Member
Registrado
e como q tira esse driver? pergunto pq sexta-feira chega minha placa mãe a8n-e e gostaria de saber como fazer com antecedencia.... obrigado
 

Zanzo

O Choro E Livre!!
Registrado
e como q tira esse driver? pergunto pq sexta-feira chega minha placa mãe a8n-e e gostaria de saber como fazer com antecedencia.... obrigado

e so não instalar..

eu tirei pq odeio firewall, e tava travando...

não sei se era realmente esse motivo, mais depois disso nunca mais travo!!
 

Usuários que está vendo este tópico

Topo