• Assim como acontece todos os anos, abrimos a seção Black Friday: ACESSE CLICANDO AQUI. Portanto o For Sale ficará fechado durante a Black Friday e Cyber Monday.

problema com jogos!

KingZaraki

The User, The Legend!
Registrado
galera ! formatei meu pc pra colocar a x800 GTO e agora ta cheio de problema o pc! td qnt e programa q eu abro fecha sozinho! jogos so vão até a abertura! e ta dando tela azul escrito wink32.dll toda hora!

o q pod ser????

tentei por o catalyst 6.9 e instalar o DX9 e nada!

me ajudem plzz!

e tipo! antes aparecia uma tela qnd vc ligava o pc! com um simbolo da placa de video! agora a tela fica piscando! e não aparece nada!
 

mestredasbios

Member
Registrado
Diz ae qual eh a config do teu pc pra gente analisar melhor o teu caso!
 

Guns

Doutrinade coloride, divertide e exclusive
Registrado
qual seu pc? tentou pegar um driver mais antigo? e diga o "nome" da fonte tbm! (caso ele nao entenda muito sobre fontes. abra o gabinete e veja nela a marca e a quantidade de watts que ela diz ter)
 

Alex Rogers

Mengao do meu coração!
Registrado
Coloque o Catalyst 6.7, pois o 6.9, deu bug na minha X800XL, e como ambas de nossas VGAs de mesma arquitetura, está dando bug na sua também.

Eta driver Catalyst ruim esse 6.9, pior que o 6.8.:ranting3:
 

KingZaraki

The User, The Legend!
Registrado
aee

atlhon xp 2.4!
1gb ram samsung ddr400
samsung 120gb
ST 420bkv
x800 GTO 256/256
a7v8x-x

puts! reinicio agora deu tela azul falando de um problema kmixer bla bla bla!

e galera se for pra baixar driver ou qualquer coisa postem o link por favor! pq eu só mt burro pra mecher no pc =p!
 

Guns

Doutrinade coloride, divertide e exclusive
Registrado
tenta colocar o Catalyst 6.7 como o amigo falou... caso continue nao dando repare o windows e ve se funciona, se continuar nao funcionando em ultimo caso formata denovo.... mas inicialmente instale só os drivers essencias e algum jogo para o teste e ve se o problema continua
 

Mendão

New Member
Registrado
tenta colocar o Catalyst 6.7 como o amigo falou... caso continue nao dando repare o windows e ve se funciona, se continuar nao funcionando em ultimo caso formata denovo.... mas inicialmente instale só os drivers essencias e algum jogo para o teste e ve se o problema continua

Eu estou achando que é mais pane do Windows do que da placa de video. Formata de novo, instala o driver da placa mae , video, etc .. directx e atualizações.
 

Mendão

New Member
Registrado
aee

atlhon xp 2.4!
1gb ram samsung ddr400
samsung 120gb
ST 420bkv
x800 GTO 256/256
a7v8x-x

puts! reinicio agora deu tela azul falando de um problema kmixer bla bla bla!

e galera se for pra baixar driver ou qualquer coisa postem o link por favor! pq eu só mt burro pra mecher no pc =p!


Acho que ja sei ... va na Bios da placa mae e mude a configuração da memoria .. coloque 333 , acho que o correto seria : CPU External Frequency (MHZ) = 166/33 nao lembro bem.
 

KingZaraki

The User, The Legend!
Registrado
Acho que ja sei ... va na Bios da placa mae e mude a configuração da memoria .. coloque 333 , acho que o correto seria : CPU External Frequency (MHZ) = 166/33 nao lembro bem.

mas ai q lasco! pq qnd reinicio o pc ele pula a parte da placa mãe! aparece só aquela tela da placa de video ai começa a piscar a tela e ja aparece carregando o windows!
 

Mendão

New Member
Registrado
mas ai q lasco! pq qnd reinicio o pc ele pula a parte da placa mãe! aparece só aquela tela da placa de video ai começa a piscar a tela e ja aparece carregando o windows!


Assim que ligar fica apertando del toda hora ate aparecer a tela da bios . Eu acho que aquele comando ali é para o processador ... procure algo que configure a memoria .. Memory frequency e deixe em manual e coloque para 333. nao deixe em SPD.
 

Usuários que está vendo este tópico

Topo