Problema com rede [urgente!]

Renzo

Membro
Registrado
Pessoal,

Estou com um problema muito chato. Preciso me conectar a um outro PC que está com um programa para eu trabalhar. Não é possível copiar o programa para meu PC, pq eh um programa de banco de dados e estes dados ficarão neste outro PC.
A rede é simples, 2 PC`s conectados em um Hubby.

Eu pingo e ele acha, não da perda.
O modem da internet está conectado neste outro PC e eu consigo navegar normalmente, ou seja, a rede está funcionando, mas eu NAO CONSIGO ACHAR o outro pc na rede. =(
Já compartilhei varias pastas, já fiz -acredito- de tudo.

Ajudem, já perdi um dia de trabalho tentando arrumar isso e não vejo solução.


Valeu. :thumbs_up
 

Chead

Methamphetamine
Registrado
tenta usar um programa que se chama Ultra VNC
você pode baixar ele gratuito
 

mcsj

New Member
Registrado
Verifique se os dois PCs estão dentro do mesmo grupo de trabalho. Verifique também se tem um firewall ativo no PC...

Corrigindo o comando é \\[ip do outro pc], atenção que é barra invertida.
 

Pennant

Preciso reaprender
Registrado
Verifique se os dois PCs estão no mesmo dominio ou grupo de trabalho, só assim você consegue compartilhar arquivos e programas.
 

Renzo

Membro
Registrado
tenta usar um programa que se chama Ultra VNC
você pode baixar ele gratuito
Nao seria este o caso.
Abre o Windows Explorer - //[ip do outro PC]

O que acontece?
Ele nao acha a maquina, mas eu consigo pingar o "server", consigo usar a net compartilhada pelo "server" so nao acho ele para acessar.
Verifique se os dois PCs estão dentro do mesmo grupo de trabalho. Verifique também se tem um firewall ativo no PC...

Corrigindo o comando é \\[ip do outro pc], atenção que é barra invertida.
Estao no mesmo grupo sim, verifiquei isto varias vezes e tambem mudei o nome do grupo nos 2 pc`s varias vezes e nada.
Verifique se os dois PCs estão no mesmo dominio ou grupo de trabalho, só assim você consegue compartilhar arquivos e programas.

idem acima
 

mcsj

New Member
Registrado
Agora que notei. Quem está roteando é um dos PCs na rede... Isso pode complicar no compartilhamento pq é um saco compartilhar rede assim.

Você tem GVT, não é? Seu modem deve estar roteado, então liga o modem direto no Switch que os dois PCs devem navegar perfeitamente sem a necessidade de deixar um PC ligado para fornecer Internet ao outro.
 

Renzo

Membro
Registrado
Agora que notei. Quem está roteando é um dos PCs na rede... Isso pode complicar no compartilhamento pq é um saco compartilhar rede assim.

Você tem GVT, não é? Seu modem deve estar roteado, então liga o modem direto no Switch que os dois PCs devem navegar perfeitamente sem a necessidade de deixar um PC ligado para fornecer Internet ao outro.

O problema eh que eu estou em SP, a trabalho.
Há a necessidade de achar este outro pc, para que eu possa entrar num programa que esta neste outro note.
O problema nao é a internet e sim achar o outro pc.
 

mcsj

New Member
Registrado
O problema nao é a internet e sim achar o outro pc.

mcsj disse:
Agora que notei. Quem está roteando é um dos PCs na rede... Isso pode complicar no compartilhamento pq é um saco compartilhar rede assim.

Repetindo. Esse é o pior jeito para compartilhar a rede e Internet, nunca funciona tudo 100%. Já tentei por diversas vezes usar esse método, vc tem que configurar tudo na mão para funcionar, é muito trabalhoso. Por isso falei que era melhor jogar o modem para o Switch, vai ser muito mais fácil trabalhar assim.... Mas como vc está em SP.

Você não respondeu se tem algum firewall ativo em um dos PCs. Diga também qual é o Windows que vc está utilizando nos dois PCs.

Agora se o que vc quer realmente é acessar o PC remotamente, recomendo o LogmeIn.

www.logmein.com

PS.: É apenas uma dica e não a solução.
 

Renzo

Membro
Registrado
Obrigado pela ajuda pessoal.

So resolvi formatando!
mcsj: estava tudo ok, eu tinha configurado tudo a mão. Era algum bug mesmo.

Obrigado mais uma vez.
 

lauropxl

New Member
Registrado
galera ! liguei dois pc ,em rede com um molden d_link 500B e roteador so
que os dois pc da sinal. so o primeiro pc que ta conectando o segundo não ta,
gostaria de saber por que ta acontecendo isso.e se tem alguem com imagens de configuaçoês passo a passo dos dois pc
 

Usuários que está vendo este tópico

Topo