Problema com Windows 7 (e dessa vez parece ser dos graves)

dougdandrade

Aika Multaa Muistot
Registrado
Olá povo!
Vou relatar uma tremenda dor de cabeça que venho enfrentando no momento. Ao sair no sábado à noite com a minha namorada, deixei o pc baixando um filme normalmente... uso Windows 7 Home Premium Original e até então nunca tinha tido problema (a não ser uma vez ou outra uma BSD... creio eu por causa da memória Corsair Dominator).

Ao voltar da rua e ligar o monitor, vejo que consta na tela seguinte mensagem:

Reparo de Inicialização do Windows

Tentei efetuar todos os procedimentos de reparo oferecidos pelo windows e nada ajudou.

Fiz o boot, formatei a partição onde estava instalado o 7, criei uma nova partição e tentei instalar novamente o windows... nada feito.

Uma hora o problema era de bootmgr, outra hora aparecia a seguinte mensagem abaixo:



A minha config é a seguinte:
Asus P5Q-E
2x Corsair Dominator (com cooler)
Seagate 500 GB (particionado em 150GB para Windows)

Alguma boa alma tem ideia do que pode estar ocorrendo?
Ainda tenho grande desconfiança que sejam as memórias...

Aguardo retorno.

Grato!
 

dougdandrade

Aika Multaa Muistot
Registrado
Atualizando:

O Windows Home Premium que eu tenho é original e está intacto, sem nenhum risco.
Deixei apenas um dos pentes de memória de 2GB Corsair Dominator e consegui efetuar a instalação sem nenhum problema.
Desliguei o pc e troquei pelo outro pente de memória. Ao iniciar, começou a dar o mesmo erro de "Reparo da Inicialização". Tentei efetuar esse reparo... sem sucesso.
Voltei para o pente de memória anterior, mas o problema persistiu. Formatei tudo novamente e cá estou, instalando todos os programas... e com o maior receio de reiniciar o pc e esse erro acontecer de novo.
 

paulonline

KEEP WALKING
Registrado
já vi problema parecido com o xp e era memoria também
tirei o pente com defeito e pude instalar o sistema de novo
 

dougdandrade

Aika Multaa Muistot
Registrado
Andei lendo muita coisa por aí e vi que tudo leva a crer que sejam as memórias. Essa série Corsair Dominator 4GB (2x2GB) tem dado muito problema...

Vocês poderiam indicar alguma outra memória boa?
 

MrDownloads

Mr Downloads
Registrado
Cara eu tive um problema parecido com as primeiras Corsair Dominator 2x1GB que tinha no meu Core 2 Duo quando montei ele inicialmente (hoje tá todo mudado) e o problema não era a memória, e sim a tensão de operação que estava muito baixa para essa memória fodona, no meu caso eram DDR2-800 de latência baixa, elas não funcionavam corretamente com o SPD, até instalava o Windows XP, mas no primeiro boot já ferrava tudo, ficava reiniciando do nada, foi só colocar a voltagem correta e ela parou de incomodar, inclusive funcionou o resto da vida em over.
 

dougdandrade

Aika Multaa Muistot
Registrado
Lendo atentamente o manual da placa-mãe (Asus P5Q-E), notei na tabela de compatibilidade de memórias a seguinte informação:

Corsair Dominator 1066MHz com Cooler: 4GB (Kit of 2) CORSAIR Heat-Sink Package 5-5-5-15 CM2X2048-8500C5D
DIMM Socket Support: A e C

Sendo que a atribuição de valores nessa parte de suporte está da seguinte forma:

A: Supports one module inserted into either slot as Single-Channel memory configuration.

B: Supports one pair of modules inserted into either the yellow slots or the black slots as one pair of Dual-Channel memory configuration.

C: Supports four modules inserted into both the yellow slots and the black slots as two pairs of Dual-Channel memory configuration.

Resumindo, para usar essa Corsair Dominator que eu tenho, de duas uma... ou uso apenas um pente e fico com apenas 2GB funcionando ou compro mais um kit e ocupo os 4 slots de memória, fazendo um duplo Dual-Channel e ficando com 8GB de Ram, coisa que no meu caso não vai adiantar muito pois o outro pente de memória está defeituoso.

Com base nessas informações e depois de pesquisar bem (verificando na tabela de compatibilidade da ASUS), escolhi entre as duas memórias abaixo. Qual seria a mais indicada?

Ocz Gold Kit 4gb Ddr2 Pc2 6400 800mhz
http://produto.mercadolivre.com.br/MLB-141167016-ocz-gold-kit-4gb-ddr2-pc2-6400-800mhz-_JM

Memória G.Skill DDR2 1066 4GB (2x2GB)
http://www.xtarget.com.br/loja/produto-127052-1211-memoria_gskill_ddr2_1066_4gb_2x2gb

Agradeço a ajuda de todos!!!

Valeu!
 

dougdandrade

Aika Multaa Muistot
Registrado
Up!!!
Ninguém?
 

MR.ATHLON

Coming Soon
Registrado
99,9% defeito no Seagate 500 GB




.
 

Cascardo

New Member
Registrado
Amigo vc já usou o progr. chamado " MemTest " para ter certeza,se a memoria esta com defeito mesmo!!!
Realize esse teste primeiro"""
 

dougdandrade

Aika Multaa Muistot
Registrado
Amigo vc já usou o progr. chamado " MemTest " para ter certeza,se a memoria esta com defeito mesmo!!!
Realize esse teste primeiro"""
Acontece o seguinte... é só colocar a outra memória (a zoada) sozinha em qualquer slot ou juntamente com a memória boa, que o Windows não inicializa ou já vai direto para a BSOD. Creio que não resta mais dúvidas... sem contar que na tabela de compatibilidade da própria Asus, ou eu uso essa Corsair Dominator sozinha ou uso logo 4 pentes iguais. Não existe compatibilidade para usar dois pentes fazendo um Dual-Channel simples.
 

+ PwneD +

New Member
Registrado
Cara é problema na memória.
 

giu-04

New Member
Registrado
problema possivel

Ola por favor vc pode postar essa foto na resolução alta para mim pois acho q estou com o mesmo problemas.

Pois no topico esta em miniatura e quando clica continua em miniatura pode postar nova foto ou mandar por MP para mim
 

dougdandrade

Aika Multaa Muistot
Registrado

AndreDVJ

DVJ
Registrado

Usuários que está vendo este tópico

Topo