Problema no som IRRITANTE

Pablo_Victor

Medicina federal
Registrado
Meu som sempre foi excelente pois uso umas caixinhas hi-fi (são velhas mas eu gosto :lol:)
Um dia eu fui escutar as músicas no meu pc e, certo tudo normal, mas no outro dia que eu peguei novas musicas o som começou a ficar dando uns "pipocados" chatos, pensei ter sido uma má cópia das músicas:no: ... mas coloquei o cd original e nada... mesmo pipocado... botei o fone diretamente na placa de som e nada também:no: ... não é possível que o fone e as caixas de som do nada ficaram danificado então o que pode ser???:eek: :fist: :ranting3:
 

Allan

Trust the plan!
Registrado
desinstala o driver de som e instala denovo...

desistala todos os codecs de audio q vc tiver e instala denovo.
 

Malaco

New Member
Registrado
tento desinstalar o driver do som e instalar novamente?


aqui aconteceu a mesma coisa, mas o som onboard q foi pro saco mesmo, tive que compra uma placa de som :/




ps: -=Allan=- foi mais rapido ^^
 

Pablo_Victor

Medicina federal
Registrado
vou tentar daqui a pouco mas.... onde eu desinstalo os codecs?? ah minha placa de som é onboard SoundMax....mas... assim um dia ok e no outro dia quebra do nada?? eu nao fuçei nos codecs nem nos drivers... só mexi nos drivers pra tentar fazer a ***** do modem funcionar....



PS: o Modem prestou:lol:
 

Pablo_Victor

Medicina federal
Registrado
eu formatei o pc e instalei os drivers mais novos para a minha placa de som (que é onboard)... realmente os "Pipocados" reduziram-se consideravelmente... consideravelmente mesmo, mas, eles continuam existindo o que será que causou isso? e principalmente, será que a minha placa de som tá indo para o saco?

Detalhe: eu escuto música no pc feito um condenado mesmo... direto direto!

ajuda aê pesoal!
 

Usuários que está vendo este tópico

Topo