Problemas com a Geforce FX5500 256MB XFX

eduardounder

New Member
Registrado
Opa, essa placa de video está no meu PC do meu irmão na seguinte configuração :

ASUS A7V266-MX (Velha, VIA Chipset)
AMD Sempron 2.2 (Reconhecido como Athlon 1.500)
2x 256MB 333
Geforce FX5500 256MB 128Bits


Então, essa maquina funcionava perfeitamente mas atualmente depois de horas de jogo e uso, ela nao consegue exibir nada 3D. Nenhum jogo roda, quando ela vai exibir os graficos em 3D (Half-Life, Priston Tale, WoW) ela simplesmente congela o PC e nao chega a exibir os gráficos. No 3Dmark03, ela aparece artefatos e congela a tela.

Mas se eu deixo desligado por algumas horas e volto denovo quando o pC está mais gelado ela funciona por uns minutos.

Eu creio que estou o problema esteja no Cooler (refrigeracao) da placa de video, eu queria saber como posso proceder para limpar esse cooler ou tentar melhorar a temperatura sem deixar aberto o gabinete.

Lembrnado que o Cooler é da XFX (aquele coller ridiculo, parece que é de aco ou metal - não sei heuhe)...

Se alguem poder me ajudar, pois nunca limpei o coller da VGA.

Obrigado,
eduardo :)
 

farbus

Active Member
Registrado
Bem, pra começar, seria bom atualizar a bios da mobo, assim pelo menos iria reconhecer o processador corretamente. Quanto ao congelamento, verifica se o cooler da placa de video está rodando corretamente e monitore tambem a temperatura dela.
 

Lenuke

‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎
Registrado
cara também pode ser sua fonte, qual é o modelo?
 

[email protected]®o_rj

New Member
Registrado
kra...um bom cooler faz milagres em pl. de vídeo...se joga um tempo perfeitamente e ela "dá pau" com certeza pode ser o cooler...tem cooler pra ela baratim...un R$ 20, boa sorte!!
 

Usuários que está vendo este tópico

Topo