• Assim como acontece todos os anos, abrimos a seção Black Friday: ACESSE CLICANDO AQUI. Portanto o For Sale ficará fechado durante a Black Friday e Cyber Monday.

Problemas com a Riva TNT2 M64 32MB

Dilson

New Member
Registrado
E ae !

Olhem só o drama...

Comprei essa placa e talz (não pelo desempenho mas pelo baixo custo e talz...)

Chegando aqui instalei, rodou os jogos blz, só que TODA vez que eu tento visualizar uma página da internet trava geral, aí só resolve no boot....

Já usei as versões 29.42, 15.70 e 16.30 do detonator e nada !!!

Nada resolve, eu coloco a placa e é entrar em contato com uma pagina da web pra ele travar... Ah ja atualizei todos os drives de hardware aqui do meu pc e também não adiantou...

Alguém sabe de uma possível solução ??
 

camubembo

Follow Me
Registrado
Tipo, isso me cheira a algum problema de incompatibilidade da sua placa mae ou pode ser merda do windows, faz como a galera costuma fazer atualiza o bios dela :p!
 

Dilson

New Member
Registrado
Ah esqueci de dar a configuração do meu pc...

Amd k6-2 500 Mhz
192 Mb ram

Ó como pode ser conflito com modem e talz (essas paradas) eu uso adsl (speedy :mad: ) e a placa de rede é uma 10 base t chipset realtek...

quanto atualizar a BIOS eu até ia fazer andei lendo uns tutorias e talz, cheguei ate a pegar os softwares e a nova rom necessaria, só que aí disseram que é perigoso inutilizar a mobo, aí eu gelei hehehe, é perigoso mesmo ?

e tipo se eu formatar resolve ??

Ah outras soluções tb são bem-vindas hehehe :D

Originally posted by camubembo
Tipo, isso me cheira a algum problema de incompatibilidade da sua placa mae ou pode ser merda do windows, faz como a galera costuma fazer atualiza o bios dela :p!
 

Usuários que está vendo este tópico

Topo