Problemas com formatação

Jpys

New Member
Registrado
Estou tendo o seguinte problema: durante a instalação do Windows XP Professional/SP2 em minha máquina, ela desliga sozinha. Quero ressaltar que já utilizei este Windows várias vezes nesta mesma máquina, que já instalei em outras e que não tem problemas com o disco. Também fiz vários testes com todos os componentes de hardware. Meu PC só desliga no instalação do Windows. Consigo utilizá-lo normalmete e até jogar com ele sem problemas. Testei hardware e software exaustivamente. Sou experiente em montagem e manutenção de micros, mas nunca ví um problema desse tipo... Se alguém tiver uma luz pra me dar, eu agradeceria... Obrigado!
 

MacTALLICA

New Member
Registrado
Tente instalar no HD em RAID, eu tive um problema parecido e so assim resolveu.
 

Jpys

New Member
Registrado
Me desculpe... esqueci de postar a config. da minha máquina. Não tem hd sata nem raid. É IDE mesmo. Um sempron 2.4 socket A (462), pl. mae asus A7V400 - MX, 1gb de ram 333 Mhz genérica, 1 HD 120 GB samsung ata 133, pl video XFX fx 5200, DVD-RW Samsung. Minha fonte é genérica, mas está nova com leitura regular, tanto na bios como no software da asus e do everest. Não sei o que tentar mais... estou quase formatando o hd em outra máquina. Vlw
 

asas

New Member
Registrado
é qndo esta estalando o windows??

tento usar um disco de boot para lipar totalmente o HD,fortando e eliminando partiçoes?

verifico problemas na fonte?
 

Jpys

New Member
Registrado
Obrigado pela atenção, mas como eu já disse antes, eu nao sou noob nesses assuntos... Formato PC's desde o windows 98 com disquete de boot e particionava no FDISK... Já troquei fonte, drive de cd-rom, usei outro cd do windows, atualizei bios, troquei memória, testei outro hd... Não adianta. O pior é que se for pra usar normalmente ele funciona... Passo horas ripando DVD's, Jogando Far Cry, CS Source, NFSMW... Já testei aplicativos pesados e de boa... Só nao consigo formatar esse PC e instalar o windows de novo!!!
 

nmd

copyleft®
Registrado
Obrigado pela atenção, mas como eu já disse antes, eu nao sou noob nesses assuntos... Formato PC's desde o windows 98 com disquete de boot e particionava no FDISK... Já troquei fonte, drive de cd-rom, usei outro cd do windows, atualizei bios, troquei memória, testei outro hd... Não adianta. O pior é que se for pra usar normalmente ele funciona... Passo horas ripando DVD's, Jogando Far Cry, CS Source, NFSMW... Já testei aplicativos pesados e de boa... Só nao consigo formatar esse PC e instalar o windows de novo!!!

sua fonte pode, aparentemente.. estar normal
mas voce jah tentou fazer todo o processo com uma outra fonte pra testar?
retire qualquer outro dispositivo..
de um load bios default..
coloque a placa mae em cima da mesa.. apenas com vga memoria hd e cpu..
e faca os testes!
preferencialmente com outra fonte! mesmo essa sua estar
aparentemente perfeita.
se possivel, coloque uma fonte estabilizada.. e de qualidade.
soh pra ter certeza.
essa placa mae sua pode estar sensivel a uma variacao pequena.
Flw.
tente remover as particoes do seu HD em outra maquina..
 

Igor

Active Member
Registrado
Isso ta com cara de memória, teste com outra.

É um problema típico, quando a memória não ta muito estavel.
 

Jpys

New Member
Registrado
Resolvido o problema

Vocês não vão acreditar onde estava o problema... Era conflito entre minha gravadora de CD Sony e minha gravadora de DVD Samsung... Meu everest não está instalado, por isso não postei os modelos de ambas...
Eu utilizava uma gravadora de DVD da LG e nao tinha problema... Depois que eu fui notar que após trocar pela Samsung o problema começou. Solução? Desliguei a SONY. Hauahuahuahua... Já ví tanta coisa esquisita com PC'S... Uma vez minha placa de rede tava dando pau na minha placa de vídeo... Anos atrás eu tinha um K6 - II e uma placa um fax modem US-Robotics 56k jampeado que era o bicho... Ela funcionava com windows 98 SE mas nao funfava no XP, problema... confito de IRQ. Era só mudar os parâmetros e voilá. Mas até eu descobrir isso... Muitas noites sem dormir. Hahuahuhauhau. Vlw pelas tentativas aí!
 

Usuários que está vendo este tópico

Topo