Problemas com Pci express troca GeForce 6600g GeForce 6800XT

krystus

Usuário Registrado
Entao to desesperado galera pelo amor de deus alguem me ajuda por favor meu problema e o seguente eu tenho uma placa mae MSI k8n SLI com uma fonte Thermaltake PurePower 480w cabo principal de 20 pinos enquanto a placa mae e de 24,.Mas eo seguinte tinha uma geforce 6600 gt e o pc funcionava perfeitamente hoje fui tentar trocar a minha placa de video por uma GeForce 6800 XT da XFX intalei tudo blz apareceu a bios dela e tal mas quando vou entrar no Windows XP o pc fica parado nao entra no windows nem no modo de seguranca, nao sei o que pode ser.
Seara que pode ser problem da placa nova ???? sera que pode ser a falta dos 4 pinos da Fonte??? o problema e que nao tenho onde testar essa placa.

Pelo amor de deus alguem me ajuda.
 

farbus

Active Member
Registrado
Faça o seguinte, põe a placa velha no lugar e testa, se funcionar, desinstale antes os drives dela e depois coloque fisicamente a placa nova. Se não funcionar, o problema é na placa nova.
 

Blademaster

Eu sou a Lenda
Registrado
Vc desinstalou o drive antigo que estava instalado a Geforce 6600GT? Bom, se ela tivesse com defeito, nem passaria da tela de Bios. Acho que formatando a maquina, você resolverá seu problema :yes: Claro, que tem possibilidades de nem ser preciso formatar, desinstalando o drive antigo, caso ainda esteja instalado e passe o drive cleaner para retirar os vestigios do drive :)
 

krystus

Usuário Registrado
entao puiz a 6600 e desinstalei os drivers mas mesmo assim nao funciono tambem creio que seja defeito pois esta lendo a bios da 6800 e vai perfeito ate o windows alias se tento entrar no modo de seguranca ele carega um pedasso depois nao vai mais, outra coisa tentei reinstalar o windoes pelo cd mas ele trava na hora de ler se ja existe algum windeos na maquina. Entao sers que e por causa da fonte? ou pode ser pau mesmo?
 

krystus

Usuário Registrado
ajuda pelo amor de deus
 

krystus

Usuário Registrado
up ajuda ae galera
 

krystus

Usuário Registrado
opa galera comprei o adaptador 20 pra 24 pinos e placa funcionou incrivel vallew galera
 

Usuários que está vendo este tópico

Topo