Problemas com som Onboard (Reverb)

Whatiam

New Member
Registrado
Estou usando o som onboard da minha mobo A8N32-SLI e tendo problemas com conferencia de audio (MSN, Skype...) acontece o seguinte: Mesmo usando um Headphone o som de entrada retorna, entao as pessoas que falam comigo acabam ouvindo sua propria voz no retorno. Jah tentei os drives da Realtek AC'97 e agora to usando os da Nvidia, mas o problema continua... Alguma sugestão ? Vllw !
 

Mr_Phillip

QVATRE BASS
Registrado
No painel de controle de som do windows, você seleciona OPÇÕES e depois PROPRIEDADES.

Selecione a opção GRAVAÇÃO, e marque a caixinha que tiver MICROFONE.

Vai se abrir outra janela, com os controles de volume, só que agora para gravação. Selecione a caixinha que está o MICROFONE e pronto.

Falow \,,/
 

Whatiam

New Member
Registrado
No painel de controle de som do windows, você seleciona OPÇÕES e depois PROPRIEDADES.

Selecione a opção GRAVAÇÃO, e marque a caixinha que tiver MICROFONE.

Vai se abrir outra janela, com os controles de volume, só que agora para gravação. Selecione a caixinha que está o MICROFONE e pronto.

Falow \,,/

Mas isso seria pra ativa o microfone, certo ? O mic esta ativado e funcionando o problema eh que deve esta escapando o som de entrada pro som de saida, por isso o retorno. :no:
 

Mr_Phillip

QVATRE BASS
Registrado
Faça o que eu disse ;) não é oque estás pensando.

Para ativar o mic você vai em reprodução. Pedi para você ir em gravação.

Falow \,,/
 

Usuários que está vendo este tópico

Topo