Problemas com X1800XL!!

mid0

New Member
Registrado
Olá, o meu problema quanto a placa é o seguinte: eu nao consigo rodar nenhum benchmark tipo o 3dmark05 nem o FEAR video teste porque dá um aviso dizendo que a placa nao estava respondendo aos comandos de video e que foi preciso ser reiniciada pelo VPU Recover da ATi. Eu já desliguei essa opcao e o problema persiste.

Mas como eu nao jogo benchmark, eu pouco me importo se roda ou nao, daí eu fui testar nos games e da o seguinte: eu jogo por um periodo muito curto e o jogo trava, como se estivesse lendo algo, depois disso o Cooler da X1800XL roda na velocidade máxima e logo baixa a rotacao e o jogo volta a rodar. Eu imaginei ser a temperatura, entao eu entrei no ATiTool e coloquei o cooler pra rodar a 100% o tempo todo e nao melhorou nada, continuou o mesmo problema.

Eu tenho uma Thermaltake de 480W, já testei o catalyst 6.5, 6.8 e o omega drive baseado no catalyst 6.8 e nada.. o problema persiste.. alguem poderia dar uma ajuda?

Obrigado!
 

ACCEL

\\\\\o/////
Registrado
Olá, o meu problema quanto a placa é o seguinte: eu nao consigo rodar nenhum benchmark tipo o 3dmark05 nem o FEAR video teste porque dá um aviso dizendo que a placa nao estava respondendo aos comandos de video e que foi preciso ser reiniciada pelo VPU Recover da ATi. Eu já desliguei essa opcao e o problema persiste.

Mas como eu nao jogo benchmark, eu pouco me importo se roda ou nao, daí eu fui testar nos games e da o seguinte: eu jogo por um periodo muito curto e o jogo trava, como se estivesse lendo algo, depois disso o Cooler da X1800XL roda na velocidade máxima e logo baixa a rotacao e o jogo volta a rodar. Eu imaginei ser a temperatura, entao eu entrei no ATiTool e coloquei o cooler pra rodar a 100% o tempo todo e nao melhorou nada, continuou o mesmo problema.

Eu tenho uma Thermaltake de 480W, já testei o catalyst 6.5, 6.8 e o omega drive baseado no catalyst 6.8 e nada.. o problema persiste.. alguem poderia dar uma ajuda?

Obrigado!
Que marca eh a sua VGA?

na minha da assinatura.. acontece isso apenas se eu tento over muito alto..

ela faz desse jeito que vc falou.. trava.. o cooler sobe de rotação.. e depois continua..

tente ver como está o overdriver da sua VGA.. as vezes ele esta jogando um clock muito alto quando em 3d.. fazendo assim dar isso...

[]s
 

Xenos

Banido
Banido
Se isso acontece por causa do over eu so tenho 2 coisas a dizer.
1.O cooler da X1800XL nao é mt bom para over, isso ja se sabe, entao se quer fazer, pelo menos troca o cooler.
2.O cara tem uma X1800XL e ainda quer fazer over?
deixa em stock msm q ela roda tudo sem problema
 

mid0

New Member
Registrado
a marca é BBA e eu nao to tentanto fazer overclock nela.. isso acontece com ela normal. aqui no Overdrive da ATi o clock do core ta 500mhz e a memoria 495mhz.. tudo normal. alguem mais tem alguma opiniao? :D
 

Armored_Spiderman

Powered By Nikon
Registrado
a marca é BBA e eu nao to tentanto fazer overclock nela.. isso acontece com ela normal. aqui no Overdrive da ATi o clock do core ta 500mhz e a memoria 495mhz.. tudo normal. alguem mais tem alguma opiniao? :D

eu tentaria testar ela em um outro PC....o cabo de força auxiliar ta ligado na placa de video? (nao lembro se a 1800Xl tem cabo auxiliar...mas eh quase certeza que tem) de preferencia teste em outro PC q tenha uma fonte boa....pode ser fonte isso ae :boring: Não se fala muito bem das Thermaltake, tem gente q nao tem problemas mas tem gente q já se imcomodou bastante com uma
 

mid0

New Member
Registrado
eu tentaria testar ela em um outro PC....o cabo de força auxiliar ta ligado na placa de video? (nao lembro se a 1800Xl tem cabo auxiliar...mas eh quase certeza que tem) de preferencia teste em outro PC q tenha uma fonte boa....pode ser fonte isso ae :boring: Não se fala muito bem das Thermaltake, tem gente q nao tem problemas mas tem gente q já se imcomodou bastante com uma

Eu vou testar em outro computador e com outra fonte... mas me tira uma dúvida.. a placa vem com aquele cabo de alimentacao externa... eu queria saber se eu posso conectá-lo em qualquer cabo molex que sai da fonte ou tem algum conector especial proprio pra ligar a placa de vídeo? obrigado
 

Armored_Spiderman

Powered By Nikon
Registrado
Eu vou testar em outro computador e com outra fonte... mas me tira uma dúvida.. a placa vem com aquele cabo de alimentacao externa... eu queria saber se eu posso conectá-lo em qualquer cabo molex que sai da fonte ou tem algum conector especial proprio pra ligar a placa de vídeo? obrigado

até onde eu sei é qualquer cabo molex...desde que tu use aquele adaptador que vem com a VGA pra ligar o molex da fonte comum na VGA ta bom
 

Usuários que está vendo este tópico

Topo