• Assim como acontece todos os anos, abrimos a seção Black Friday: ACESSE CLICANDO AQUI. Portanto o For Sale ficará fechado durante a Black Friday e Cyber Monday.

Problemas de FPS (win2k + OpenGL) - Ajuda eu por favor :)

GARTZ

Nothing To do
Registrado
Aew galera to com um problemao!!!

Bom, alem do meu teclado que metade da teclas nao tao aparecendo, eu to com um problemao de FPS...

Eu uso uma GF2 PRO 64MB, e to com o Detonator 29.80 XP2k
No CS eu to sempre com 30 FPS instaveis pra 15 que ta muito sux, e o pior eh quando resolve praticamente parar tudo... Ao menos da minha placa de video eu sei que nao eh pois no windows 98 funcionava a 99 FPS na boa...

O cl_maxfps ta em 99

Por favor alguem me ajude :confused:
 

sta1n

New Member
Registrado
...

Vários usuários já postaram enfrentando problemas do Windows e pensando ser da placa de vídeo, tente atualizar teu Windows, pelo Win Update, se não funcionar, instale win me...
 

hneto

®
Registrado
já tentou usar um drive mais antiogo???
esses 29.** são otimizados para geforce 4....tenta ae
 

GARTZ

Nothing To do
Registrado
Na real windows 9x nao roda aki por causa da minha placa mae... a KT133 tem problemas com os drivers do windows 98 e ME, o que torna inviavel usalos... só pra se ter ideia mal abre o windows no que aparece o mouse apaerece junto "erro no Kernel" e "erro ne explorer" pronto, jah tem que reiniciar... fazendo isso umas 5 ou 6 vezes ele abre uma sem dar erros... eh mais chato isso :(

Bom, eu tenho o driver oficial da ASUS pra minha placa de video... tentei... e deu na mesma... :(

Peguei um driver na net dizendo que arrumava isso... ateh agora o nao deu nada :(
 

Broda

New Member
Registrado
Estranho isso mesmo, sua maquina era pra rodar tranquilo CS a 99FPS

Bom, Win2k já é OLD

Da um format geral ai e Poem o Windows XP Professional

Deve resolver seu problema


Falo
 

GrayFox

New Member
Registrado
Kra.. Onde vc pegou esse Win2k?
Ps. Fala a verdade =P

GrayFox
 

Usuários que está vendo este tópico

Topo