Problemas na GF2 Mx200: Fumaça verde! :0

Xan

Operation: Metro!
Registrado
Tô com dois grandes problemas:
1-Em TODOS OS JOGOS,sem exeção (menos CS),quando acontece um efeito de fumaça,em vez da fumaça cinza,que eu acredito ser normal :rolleyes: ,aparece uma fumaça verde! :eek: :eek: :eek:
E pode ser OpenGL,Direct 3D,que eh sempre a mesma coisa...
Jogos testados com o problema (que eu me lembrei de cabeça):
Battlefield,Ghost recon,NFSHP2 e FIFA 2003 (aqueles estádios que tem uma galera soltando fumaça)....
Muito sux isso....
2-Não sei se eh por causa do meu driver e/ou minha placa,mas não aparece a opção de configurar Aniso no D3D....
Só no OGL....
Se for driver msm,dá pra alguem me passar um driver sem muita perda de performance que tenha essa opção???
Segue uma screen com o problema citado lá em cima:
 

Attachments

  • fumaca verde.jpg
    fumaca verde.jpg
    35.8 KB · Visitas: 117

FagnerK

Gamer
Registrado
Originally posted by Xan
Tô com dois grandes problemas:
1-Em TODOS OS JOGOS,sem exeção (menos CS),quando acontece um efeito de fumaça,em vez da fumaça cinza,que eu acredito ser normal :rolleyes: ,aparece uma fumaça verde! :eek: :eek: :eek:
E pode ser OpenGL,Direct 3D,que eh sempre a mesma coisa...
Jogos testados com o problema (que eu me lembrei de cabeça):
Battlefield,Ghost recon,NFSHP2 e FIFA 2003 (aqueles estádios que tem uma galera soltando fumaça)....
Muito sux isso....
2-Não sei se eh por causa do meu driver e/ou minha placa,mas não aparece a opção de configurar Aniso no D3D....
Só no OGL....
Se for driver msm,dá pra alguem me passar um driver sem muita perda de performance que tenha essa opção???
Segue uma screen com o problema citado lá em cima:

Uma vez me aconteceu o mesmo problema com a mesma placa, é que eu tinha misturado uns detonators, isto é, instalado um por cima do otro.
 
R

RFS007

Guest
Originally posted by Xan
Tô com dois grandes problemas:
1-Em TODOS OS JOGOS,sem exeção (menos CS),quando acontece um efeito de fumaça,em vez da fumaça cinza,que eu acredito ser normal :rolleyes: ,aparece uma fumaça verde! :eek: :eek: :eek:
E pode ser OpenGL,Direct 3D,que eh sempre a mesma coisa...
Jogos testados com o problema (que eu me lembrei de cabeça):
Battlefield,Ghost recon,NFSHP2 e FIFA 2003 (aqueles estádios que tem uma galera soltando fumaça)....
Muito sux isso....
2-Não sei se eh por causa do meu driver e/ou minha placa,mas não aparece a opção de configurar Aniso no D3D....
Só no OGL....
Se for driver msm,dá pra alguem me passar um driver sem muita perda de performance que tenha essa opção???
Segue uma screen com o problema citado lá em cima:


Eu tive alguns problemas com o Detonator 40.72, nisso desinstalei e coloquei de volta o 30.82 está funcionando bem.
Por sinal o Fifa 2003 deu esse erro:
DDHELP causou uma falha de página inválida no
módulo <desconhecido> em 0000:baab99e7.
Registros:
EAX=baab99e7 CS=017f EIP=baab99e7 EFLGS=00010286
EBX=00000020 SS=0187 ESP=007dfd3c EBP=007dfd4c
ECX=00000000 DS=0187 ESI=00008dc2 FS=37d7
EDX=00008dde ES=0187 EDI=007dfd54 GS=378f
Bytes em CS:EIP:

Esvaziamento da pilha:
01003948 007dfd54 00008dc2 007dfd9e 007dfd6c bff7363b 00000184 0000007e 00000020 03000400
8d9c379f 00000187 007dfd80 bff94407 378f8dc2 0000378f .
Qual é o driver que você está usando?


Valeu,
RFS007:p
 

Monge Shao Lin

M.A.S.A.T
Registrado
nada a ver com drivers porra!!!!! isso é pq c ta jogando em 16 bit de cor, bota em 32 q fica tudo normal.....desculpe o porra, porra!
 

Vinicius Marques Martinez

Usuário Registrado
AWE
tipo tenhu uma placa igualzinha a sua e pci tbm :)

tipo agora depois do ano novo vo compra umas plackinha pra melhora meu pc

e tipo to meio sem R$ e tipo com essa placa vc roda jogos lisinhos?????
 

Xan

Operation: Metro!
Registrado
Originally posted by Monge Shao Lin
nada a ver com drivers porra!!!!! isso é pq c ta jogando em 16 bit de cor, bota em 32 q fica tudo normal.....desculpe o porra, porra!
Viajou ae....
Eh em TODOS os jogos,seja opengl,direct 3D,em 640x480,800x600,16 bits,32 bits,não importa o que eu faça,Sempre eh a mesma fumaça!
Sou meio newba nesses lançe de "Hardiueri",alguém pode me dizer como se desinstala o detonator?
Eu tava instalando um driver em cima do outro mesmo....
Tem como alguém postar um Passo-a-passo da desinstalação do detonator?

Vinicius,se vc tá perguntando se eu rodo jogos lisos aki,nem sonha....
Essa placa eh um lixo!;) :D :D
 

Vinicius Marques Martinez

Usuário Registrado
vc jah rodo ut2003 nela ???
quantos fps vc pego?
 

FagnerK

Gamer
Registrado
Originally posted by Xan
Viajou ae....
Eh em TODOS os jogos,seja opengl,direct 3D,em 640x480,800x600,16 bits,32 bits,não importa o que eu faça,Sempre eh a mesma fumaça!
Sou meio newba nesses lançe de "Hardiueri",alguém pode me dizer como se desinstala o detonator?
Eu tava instalando um driver em cima do outro mesmo....
Tem como alguém postar um Passo-a-passo da desinstalação do detonator?

Vinicius,se vc tá perguntando se eu rodo jogos lisos aki,nem sonha....
Essa placa eh um lixo!;) :D :D


Vai em Adcionar/Remover programas, que vc verá a opção de desinstalar o detonator.
 

Attachments

  • imagem.jpg
    imagem.jpg
    67.6 KB · Visitas: 107

Demetrius

New Member
Registrado
c nao me engano dos drivers oficiais, soh o 40.72 pra cima tem a opcao de aniso ja nele, o restante soh pra opengl ou entao por tweak.
 

DekerBSB

Registered User
Registrado
aff q bug nojento.......
deve ser esse driver que vc ta usando....meio bugado ta ligado.....
e pelo jeito é no D3D/OGL/16 ou 32Bpp
:( :( :(





:p
 

Fabiano

aka MACker
Registrado
Originally posted by Xan
Tô com dois grandes problemas:
1-Em TODOS OS JOGOS,sem exeção (menos CS),quando acontece um efeito de fumaça,em vez da fumaça cinza,que eu acredito ser normal :rolleyes: ,aparece uma fumaça verde! :eek: :eek: :eek:
E pode ser OpenGL,Direct 3D,que eh sempre a mesma coisa...
Jogos testados com o problema (que eu me lembrei de cabeça):
Battlefield,Ghost recon,NFSHP2 e FIFA 2003 (aqueles estádios que tem uma galera soltando fumaça)....
Muito sux isso....
2-Não sei se eh por causa do meu driver e/ou minha placa,mas não aparece a opção de configurar Aniso no D3D....
Só no OGL....
Se for driver msm,dá pra alguem me passar um driver sem muita perda de performance que tenha essa opção???
Segue uma screen com o problema citado lá em cima:

num to vendo nada de anormal
 

Fla3DMadness

Active Member
Registrado
Só uma pergunta: Ghost recon é D3D ou OpenGL?? Porque todos os jogos que vc citou são em D3D.... só não sei quanto ao Ghost recon :p
Vc tá com o Dx9 instalado? Qual driver tah usando?
E outra... tu quer usar filtragem anisotropic em uma GeForce2 MX200 PCI???? :eek: :eek: :eek:
[]´s

Flávio
 

Xan

Operation: Metro!
Registrado
Originally posted by Fla3DMadness
Só uma pergunta: Ghost recon é D3D ou OpenGL?? Porque todos os jogos que vc citou são em D3D.... só não sei quanto ao Ghost recon :p
Vc tá com o Dx9 instalado? Qual driver tah usando?
E outra... tu quer usar filtragem anisotropic em uma GeForce2 MX200 PCI???? :eek: :eek: :eek:
[]´s

Flávio
Ghost recon=OpenGL...
To com o DX9,mas o problema eh anterior à instalação do DX9...
Tô usando o Detonator 30.82...
E dá de usar um Aniso baixinho aki!Sério mesmo!;) :D :D ;)

Pro vinícius:
Não sei pq,o UT2k3 rodou até ferinha aki...
Em 640x480,com tudo no máximo (menos aniso e Anti-aliasing) eu pegava uns 20-30 fps,tinha hora que descia a 10,mas não era sempre!;)
 

Xan

Operation: Metro!
Registrado
Originally posted by DekerBSB
aff q bug nojento.......
deve ser esse driver que vc ta usando....meio bugado ta ligado.....
e pelo jeito é no D3D/OGL/16 ou 32Bpp
:( :( :(





:p
Pode crer...
São essas empresas que tão mais preocupadas em lançar placa nova de 3 em 3 meses e se esquecem de drivers descentes,tá ligado?:rolleyes: :rolleyes: :rolleyes: :D :D :D
 

Vinicius Marques Martinez

Usuário Registrado
awe valeu xan
:)))
brigadao tirou minhas duvidas :)
 

Usuários que está vendo este tópico

Topo