Probleminha com Linksys WRT54G

Status
Não esta aberto para novas mensagens.

plyndagos

All Rights Reserved.
Registrado
Galerinha... Seguinte, eu tenho a algum tempo já, um roteador wireless Linksys WRT54G... De um tempo pra cá, mesmo com a internet conectada e tudo mais, o roteador perde conexão e não consigo conectar a internet... Então preciso ficar conectando via cabo direto do modem e tal... Alguém sabe o que pode ser?
 

davidcmc

New Member
Registrado
Aqui o meu também perde conexão wireless, normalmente quando estou baixando algo por Torrent.
O roteador em si não cai, mas o wireless dele desativa. Percebo isso porque, quando acontece, a luzinha WLAN dele apaga.
Daí tenho que reinicia-lo para voltar ao normal.

Isso só acontece, como falei, quando estou baixando Torrent, e não é sempre.

Firmware é o v1.02.7.
 

TuK

Active Member
Registrado
Aqui o meu também perde conexão wireless, normalmente quando estou baixando algo por Torrent.
O roteador em si não cai, mas o wireless dele desativa. Percebo isso porque, quando acontece, a luzinha WLAN dele apaga.
Daí tenho que reinicia-lo para voltar ao normal.

Isso só acontece, como falei, quando estou baixando Torrent, e não é sempre.

Firmware é o v1.02.7.

Bom, eu tenho o WRT54G2, e ja verifiquei no forum da linksys que tem muita gente com o mesmo problema.

Eu fiz uma configuração aqui que a menina do suporte falou pra eu deixar em carater de teste, depois eu digo as mudanças!

@@ Instruções da atendente da Linksys Brasil:

Na página do roteador, navegue até a guia "SEM FIOS"
Após isso, navegue até "DEFINIÇÕES SEM FIO AVANÇADAS"
em "INTERVALO DO SINALIZADOR" coloque o valor "50".
em "LIMIAR DE FRAMENTAÇÃO" coloque o valor 2304
em "Limiar de RTS" coloque o valor 2304


Ah sim, e por minha conta, eu deixei marcado o "canal 11" na guia "DEFINIÇÕES SEM FIO BÁSICAS"

Ainda não parei pra ficar monitorando... Testem aí , espero ter ajudado.
 
Última edição:

plyndagos

All Rights Reserved.
Registrado
Bom, eu dei outro reset no router e até agora não caiu novamente... O meu problema não é o wireless que cai, ele só perde a conexão com a internet mesmo. Foda que quando isso acontece, ou espera a boa vontade do router pegar conexão de novo, ou conecta pelo cabo mesmo (o que nem sempre é possivel...).
Vamos ver, se cair novamente eu utilizo essas novas configurações aí acima.
 

Luckard

Banido
Banido
Livrem-se desse roteador, eu tenho um desses e tive que comprar outro pra evitar as constantes quedas (peguei um DIR 300 da D-Link). Ele tem pouca memória RAM, por isso quando submetido à aplicações P2P costuma cair. Isso ocorre com o WRT54G versão 8, há inúmeros reports na internet indicando isso.

Também reconfigurem o UTorrent de vocês como indica esse post, que deve evitar as quedas:
http://adrenaline.com.br/forum/5104865-post249.html

Vejam o post de abertura desse tópico.
 

SilentDark

New Member
Registrado
WRT54G com firmware dd-wrt >>>>> abismo >>>> WRT54G firmware linksys
 

TuK

Active Member
Registrado
Aqui a conexão não fica caindo.... O sinal Wireless que simplesmente parava de mandar sinal. Depois das dicas que postei ali em cima, não notei queda não...

Mas a rede aqui funciona 100% , toda cabeada.

To pensando em botar o dd-wrt micro, por conta do hardware um pouco mais limitado do wrtg54g2.

O meu speedstream 4200 botei ele em bridge ( abandonei o roteamento do mesmo) e botei o wrtg54g2 para fazer a discagem. Sem problemas, portas abertas etc.

Ah sim, último firmware!
 

plyndagos

All Rights Reserved.
Registrado
Bom gente, o problema aqui persiste...
Então, vou meter uma atualização de firmware nele mesmo... Tô pensando em colocar a dd-wrt... Queria saber se alguém pode me auxiliar aí no projeto uhashuauhs...
 

TuK

Active Member
Registrado
enviei mp.
 

caldas

Kenai
Registrado
Posso 'chutar' o que aconteceu.
A opeardora atualizou as portas de conexão na central e ai causa instabilidade nesses modems. Pode se tentar atualizar o firmware ou até colocar uma varsão mais antiga( isso mesmo) quando eu tinha um WAG200g , ele funcionou as 1000 maravilhas durante 1 ano com firmware 1.01.06( ou algo assim) dai começo a desconectar do nada.
Tentei até a 1.01.09 e nada de estabilidade.
Só estabilizou com a 1.01.03 0_O

Hoje tenho um 3com com firmware custom pro Brasil
 

Future_Shock

Gamertag: FutureShockZero
Membro Honorário
Posso 'chutar' o que aconteceu.
A opeardora atualizou as portas de conexão na central e ai causa instabilidade nesses modems. Pode se tentar atualizar o firmware ou até colocar uma varsão mais antiga( isso mesmo) quando eu tinha um WAG200g , ele funcionou as 1000 maravilhas durante 1 ano com firmware 1.01.06( ou algo assim) dai começo a desconectar do nada.
Tentei até a 1.01.09 e nada de estabilidade.
Só estabilizou com a 1.01.03 0_O

Hoje tenho um 3com com firmware custom pro Brasil

Que 3com é esse? Comprou onde? Pagou quanto?
 

plyndagos

All Rights Reserved.
Registrado
Seguinte
O meu é um WRT54G v8.1. Fui fazer a atualização do firmwarea agora, pra dd_wrt micro...
O primeiro passo foi dibouas... O problema é que depois disso o windows não consegue mais achar conexão com o router! auhsahsh lascou-se? Tô fudido³? auhsuahs
ScreenShot164.jpg



EDITT


Consegui conectar no router, ufa! auhsuhahusuh Só uma coisinha... Ele tá pedindo senha. E não é admin. Nem 123456. Nem dd-wrt. uhashuashu. Qual é?
 
Última edição:

rutgerr

É sempre a lesma lerda
Registrado
dd wrt micro

Vc deixou a autenticação da conexão no modem ou no roteador?

Tentou deixar o roteador desligado por uns 2 minutos apos a configuração?

qual o tipo da sua conexão? adsl ou cable?

edit

admin

admin
 

plyndagos

All Rights Reserved.
Registrado
É root e admin, consegui aqui uahshuas.
uahsaushsh ôô burrice minha, hein!
Tava lá na cara o user. auhshausuh
Enfim... Deu um aviso de erro aqui na atualização final, porém, quando eu entrei no router, deu o firmware dd-wrt micro. Então... A priori, saporra tá funcionando. kkkk
Sóóó que... Achei que tá instável de maaais! Mas, pode ser só primeira impressão. Vamo ver pra frente.

ps:. Não tô conseguindo conectar o 192.168.1.1. Se continuar isso, eu dou um reset pelo botãozinho atrás. Vamos ver...
 

caldas

Kenai
Registrado

Murisoka

Que Dorgas...!
Registrado
Olha tenho um desse linksys só que o que tem 2 antenas o GX2, vinha caindo e travando constantemente até que resolvi abri-lo para ver o que podia ser feito dentro dele, tipo oxidação e tal... para minha surpresa encontrei nele não me lembro direito, um ou dois capacitores estufados, como acontece com várias placas mãe do mercado, troquei os 2 capacitores e todos os problemas de quedas na rede wifi e na discagem pppoe sumiram e até hoje ele está a 100% na minha empresa e com 6 maquinas usando ele, na rede cabeada e na rede sem fio.
 

faoliveira

New Member
Registrado
Possuo um WRT54G2 V1* e vem me acontecendo o msm, a conexão sempre cai depois de um tempo, SEMPRE. Alguem q possui o msm modelo, sabe como consertar isso? Vou testar oq o usuário TuK disse durante o dia.

*firmwire: 1.0.04 build 005, Jun. 16, 2009
 
Última edição:

caldas

Kenai
Registrado
Já tentaram o suporte da linksys?

Quando comprei meu 3com, atualizei para a ultima versão 0.12 do site, mas ao ligar para o suporte, o cara me passo a URL de uma FTP onde tinha o firmware custom pro Brasil, que era 0.11
de inicio achei estranho mas vi que o modulo do modem da versão 0.11 era mais nova que da .012 0_o
Vai entender...
 

plyndagos

All Rights Reserved.
Registrado
Ow galera, atualizem pro firmware da dd-wrt. Melhor coisa. Aqui virou outro roteador depois dessa atualização.
 

paulonline

KEEP WALKING
Registrado
eu tenho WRT54G2 v1.0 com firmware atualizado e está funcionando perfeitamente
compartilha internet,arquivos e impressora via cabo com 1 pc e wireless com 1 notebook
 

Murisoka

Que Dorgas...!
Registrado
eu tenho WRT54G2 v1.0 com firmware atualizado e está funcionando perfeitamente
compartilha internet,arquivos e impressora via cabo com 1 pc e wireless com 1 notebook

Irmãozinho o seu não é o WRT542GX2?, ou é?!
 
Status
Não esta aberto para novas mensagens.

Usuários que está vendo este tópico

Topo