• Assim como acontece todos os anos, abrimos a seção Black Friday: ACESSE CLICANDO AQUI. Portanto o For Sale ficará fechado durante a Black Friday e Cyber Monday.

Radeon8500 e CS, oq faço?

thalesx

New Member
Registrado
nao consigo ficar com 99fps trvado com essa placa, pq isso? vejo gf2 mx400 conseguir, pq sera q nao consigo, alguem sabe? se souberem em ajudem ae... ja atualizei driver, ja atualizei a pl. mae, ja tirei v-sync, mais num adianta, em partes das fases ficam 99, mais eh aparecer alguem cai pa 60~75~80...

ai vai minha config: Athlon XP 2000+
Epox 8k9a
256DDR 333
HD 60gb seagate barracuda 7200rpm
Ati Radeon 8500le 64mb AGP
 

Pinel

Pinel
Registrado
que versão de driver vc tá usando ?
já tentou a ultima ?

tambem aproveita e pega o pacote da Via para atualizar os drivers do seu chitpset no end www.viarena.com, inclusive o agp driver.

tambem baixa o dx9
 

thalesx

New Member
Registrado
eu to usando o catalyst 3.1, ja atualizei o chipset da minha mobo tbm, agora melhorou bastante em relaçao a antes, mais ainda nao xeguei ao esperado, keria q c fosse cair q caisse no max p/ 75fps no max 65...
ainda mais agora q ta sendo lançada a nova versao do cs, vai fica uma merda p/ jogar na aztec ja q ela foi modificada...
 

-=PP=-jApA

Usuário Registrado
tenta escrever no console
max_fps 100
 

willianm

El Ratón
Registrado
Agora eh invasão de cuiabano aqui na adrena,:D , eu tenho um amigo q tbm não consegue ficar 99 cravado com a radeon, nem eu consigo as vezes cai pra 98 97, Se vc pesquisar no forum teve mta gente q tbm nao conseguia os 99 fps desejados no cs com as radeons 8500, procura esses topicos e da uma lida nelas q talvez lah vc acha a solução
 

P4n1c0

Banido
Banido
Também fico estressado com isso... Tem uma Lan ( Que por sinal é uma b*****... ) aqui perto de casa com Durons 750Mhz e GF2 MX400 que cravam mesmo 99-100 fps... Aqui em casa apesar do meu PC ser muito superior ao dessa Lan não consigo cravar:mad:... Normalmente cai pra 60-70 FPS... :mad: :(
 

_FUNK_

Salvador Melhor do Brasil
Registrado
digita no console fps_max 100 i fps_modem 100(esse aki e o fudiao);)
 

Branco

New Member
Registrado
a minha geforce 4 mx440 64mb fica entre 80 e 100.. mais as vezes dá a loca e vai para 60.. de bobiar 40
isso é normal?

isso na resolucao 640x...
 

thalesx

New Member
Registrado
ja digitei fps_max 100, o problema nao eh esse, eu to jogando em 800x600, e tem hr q na aztec os fps xegam a 40~50...
 

Branco

New Member
Registrado
aff então tais bem.. a minha é gforce4 mx440 64mb .. quando eu reinstalei o XP pega 99fps e nunca sai.. travadao.. agora ele começou a baixar... começou a sair indo pro 88 ... agora de vez enquando quando eu jogo na net ele pega 50, 60 na água.. alguem sabe qual o ultimo driver p/ essa placa e me falar aonde eu pego que eu vou reinstalar o PC quando eu for p/ minha casa do centro.

OBS: É recomendavel eu por o WIN98 né? Tá parecendo que o XP dá mto rolo.. no CS mesmo para arrumar a sensibilidade é foda.. :/
 

willianm

El Ratón
Registrado
Eu acho win XP BEEEEEM melhor pra jogos, o ultimo driver eh o 41.09 porem tem um outro o 43.00 q eu acho q não eh oficial senão teria no site da nvidia ( www.nvidia.com)
 

willianm

El Ratón
Registrado
cara eu num sinto nenhuma diferença de uma versão nova para uma anterior, parece tudo igual.
 

_FUNK_

Salvador Melhor do Brasil
Registrado
o melho driver detonator e o 42.68 ;)
 

Usuários que está vendo este tópico

Topo