Saida HDMI com problema no WINDOWS 8

jose2909

Active Member
Registrado
Fala galera, sempre vi filme no meu note com a saida hdmi funcionando perfeitamente no windows 8...
De um tempo para ca, o audio parou de sair.... Ja testei o cabo em outro pc e ele funciona...
Olha como esta no meu notebook
http://oi61.tinypic.com/2w53f5x.jpg

alguem sabe oq fazer para sair o audio?
 

maur0

Active Member
Registrado
se for nvidia vai no painel de controle da nvidia la e tem opcao la q habilita audio sobre hdmi deve estar desativado porisso q nao aparece mas see habilitar volta a aparecer
 

jose2909

Active Member
Registrado

jose2909

Active Member
Registrado

maur0

Active Member
Registrado
nesta tela aqui

R8ugrH2.png
 

jose2909

Active Member
Registrado
entao vc deve estar usando driver antigo ou sua vga nao suporta audio via hdmi.
eu ja usei a minha placa ( geforce 730M) com audio saindo do hdmi, so que do nada parou...
vou tentar atualizar a placa aqui entao
 

tafreire

New Member
Registrado
eu ja usei a minha placa ( geforce 730M) com audio saindo do hdmi, so que do nada parou...
vou tentar atualizar a placa aqui entao

Já (re)instalou o driver mais novo?

Veja antes se a placa de som da VGA está ativada no Gerenciador de Dispositivos. Se estiver desativada, ative.

Aqui eu uso uma Radeon (a onboard da minha mobo é a Realtek, a outra é do Virtual Box):
Clip.png
 

jose2909

Active Member
Registrado
Já (re)instalou o driver mais novo?

Veja antes se a placa de som da VGA está ativada no Gerenciador de Dispositivos. Se estiver desativada, ative.

Aqui eu uso uma Radeon (a onboard da minha mobo é a Realtek, a outra é do Virtual Box):
http://s1.postimg.org/dzzbk4vpb/Clip.png
Estou com uma esclamaçao nele...
Tava com o mesmo problema no driver do wifi, mas ai eu conseguir reveter a atualização e ele voltou ao normal...
mas com ele eu nao consigo,aparece esse erro
"Este dispositivo não pode ser iniciado. (Código 10)

{Operação falhou}
A operação solicitada não foi bem-sucedida.
"
oq fazer?
 

tafreire

New Member
Registrado
Estou com uma esclamaçao nele...
Tava com o mesmo problema no driver do wifi, mas ai eu conseguir reveter a atualização e ele voltou ao normal...
mas com ele eu nao consigo,aparece esse erro
"Este dispositivo não pode ser iniciado. (Código 10)

{Operação falhou}
A operação solicitada não foi bem-sucedida.
"
oq fazer?

Já tentou reinstalar o driver mais novo? Ou formatar a partição do Windows e reinstalar tudo do zero?
 

jose2909

Active Member
Registrado
Já tentou reinstalar o driver mais novo? Ou formatar a partição do Windows e reinstalar tudo do zero?
nao tentei reinstalar esse drive porque nao tem a opçao de reinstalar e fico com medo de desistalar e eu nao sei onde baixar o driver...
e reinstalar o windows do zero eu nao fiz ainda nao
 

tafreire

New Member
Registrado
O seu Windows aí é o 8.1? Abra Painel de controle > Sistema e veja se é o 8.1.

Se vc atualizou do 8 para o 8.1, pode ser justamente essa atualização que está causando isso.

Desinstale o driver de vídeo atual e instale o mais novo para Windows 8.1 (considerando que o seu Windows é o 8.1).

Eu acho que, se vc tivesse instalado o 8.1 do zero (e não atualizado do 8 para o 8.1), não teria acontecido esse problema.
 

paulonline

KEEP WALKING
Registrado
instala o driver mais atual da placa de vídeo selecionando personalizada e depois Executar instalação limpa
 

tafreire

New Member
Registrado
Mas esse driver do Windows Update parece que não dá suporte ao Direct3D... :/

Tentei rodar um emulador de nintendinho aqui e não funfou... Antes dava certo com o driver original Intel..
 

Usuários que está vendo este tópico

Topo