[TÓPICO DEDICADO] Samsung Galaxy S6 & Galaxy S6 Edge

Continua após a publicidade

brkz

while(alive) do...{
Registrado
Na real, todos os 2 modelos de todas as cores são lindíssimos. Eu peguei o preto/azul porque tô enjoado de celular claro.

Isso é fato.. acho todas as cores muito show. Porém peguei o dourado, ao contrário de você ja estava enjoado de celular escuro hahahaha :haha:

Agora uma dúvida aos demais, muitos falam que os sensores da câmera pode ser samsung ou sony, alguém sabe um app que eu consiga ver qual o sensor? Não que eu ligue pra isso, é mais a nível de curiosidade :hmm:
 

Continua após a publicidade

Eric 146

Active Member
Registrado
Quem quiser o S6 normal, está em promoção naquele site proíbido de citar aqui, apenas R$ 1,999...
Pena que na promoção não tem o Edge...

Quanto estiver nessa faixa de preço eu compro o meu
 

ruterjunior

JR
Registrado
Isso é fato.. acho todas as cores muito show. Porém peguei o dourado, ao contrário de você ja estava enjoado de celular escuro hahahaha :haha:

Agora uma dúvida aos demais, muitos falam que os sensores da câmera pode ser samsung ou sony, alguém sabe um app que eu consiga ver qual o sensor? Não que eu ligue pra isso, é mais a nível de curiosidade :hmm:



digita esse codigo no discador e espera aparecer as opçoes

*#34971539#


http://forum.xda-developers.com/galaxy-s6/general/camera-sensors-isocell-vs-imx240-t3097817
 
Última edição:

brkz

while(alive) do...{
Registrado

DnnB

Baladas e jogos ninja
Registrado
O meu chegou hoje (Rápido demais, comprei quarta feira de noite e quinta foi feriado).
Preto lindo demais, ainda não futuquei ele direito, tive que ir trocar o chip pra nano, agora que vou mexer.

Som do fone é perfeito demais e veio com a câmera da Sony.
 

gto72

New Member
Registrado
O meu chegou hoje (Rápido demais, comprei quarta feira de noite e quinta foi feriado).
Preto lindo demais, ainda não futuquei ele direito, tive que ir trocar o chip pra nano, agora que vou mexer.

Som do fone é perfeito demais e veio com a câmera da Sony.

Comprou aonde?
 

DnnB

Baladas e jogos ninja
Registrado
Comprou aonde?

Submarino.

Uma coisa que não afeta nada, mas que poderia mudar: Os fones, carregador e cabo são sempre brancos, independente da cor do aparelho.
Achei que o preto viria com o fone preto também.
 

ruterjunior

JR
Registrado
Submarino.

Uma coisa que não afeta nada, mas que poderia mudar: Os fones, carregador e cabo são sempre brancos, independente da cor do aparelho.
Achei que o preto viria com o fone preto também.

tambem acho, pelo menos o cabo do carregador poderia vir pretinho, ele suja muito com o tempo.
 

DnnB

Baladas e jogos ninja
Registrado
tambem acho, pelo menos o cabo do carregador poderia vir pretinho, ele suja muito com o tempo.

Aham, o do meu Optimus G que ficou bastante tempo comigo, já tava todo amarelado, por causa do emborrachamento.
 

Brubuzz

Ex nihilo nihil fit ∆
Registrado
Submarino.

Uma coisa que não afeta nada, mas que poderia mudar: Os fones, carregador e cabo são sempre brancos, independente da cor do aparelho.
Achei que o preto viria com o fone preto também.

tambem acho, pelo menos o cabo do carregador poderia vir pretinho, ele suja muito com o tempo.

Aham, o do meu Optimus G que ficou bastante tempo comigo, já tava todo amarelado, por causa do emborrachamento.



Foi umas das coisas que me decepcionou também...

Pra galera que gosta de capa Slim, comprei uma aqui em SP que meu, é muito fina, muito mesmo, e ainda tinham uma mais fina, mas achei ela fina demais mesmo! E tbm nao batiam os furos do alto falante, acredito que quem curte usar algo discreto só pra nao arranhar vai gostar, jaja upo umas fotos... ps: alguém me ensina a esconder as fotos (como faço aquele botão (mostrar-esconder)
 
Última edição:

ruterjunior

JR
Registrado
Foi umas das coisas que me decepcionou também...

Pra galera que gosta de capa Slim, comprei uma aqui em SP que meu, é muito fina, muito mesmo, e ainda tinham uma mais fina, mas achei ela fina demais mesmo! E tbm nao batiam os furos do alto falante, acredito que quem curte usar algo discreto só pra nao arranhar vai gostar, jaja upo umas fotos... ps: alguém me ensina a esconder as fotos (como faço aquele botão (mostrar-esconder)

coloca entre a tag
 

JiG*SaW

What are you afraid of?
Registrado
Teste hoje novamente a bateria usando o G925IDVU1AOE3.

Minha namorada tem um iPhone 6 Plus.

Retiramos da tomada juntos às 12:00 com 100%, ela usou o aparelho + do que eu e agora o iPhone está com 61% e o meu Edge com 32%.

Não entendo porque a minha experiência com os dois firmwares não deram certo, tanto o G925IDVU1AOE3 quanto o G925IDVU1AOD1. No último está dando um erro em que não consigo acessar as opções da bateria e o com final E3 ficou pior do que com o da Vivo.

Estou achando o Edge perfeito, sendo a bateria por enquanto o único ponto negativo.

O jeito vai ser retornar pro Vivo ZVV... :hmm:

Cara, tu tá dando hard reset/formatando após passar a Rom ?
Se não fizer isso e nem limpar o Cache, vai ficar o mesmo lixo!
 

Branco

New Member
Registrado
Cara, tu tá dando hard reset/formatando após passar a Rom ?
Se não fizer isso e nem limpar o Cache, vai ficar o mesmo lixo!
Não fiz não, surgiu uma luz agora com seu comentário heheh :haha:

Para dar hard reset:
http://www.hardreset.info/devices/samsung/samsung-g925r-galaxy-s6-edge/

Como limpo o Cache?

Ainda estou com o G925IDVU1AOE3, mas bem insatisfeito com a bateria.

De hoje e de ontem:

drHLhv.png
2nzqHJ.png

aKurqq.png
vGJTiP.png
 

JiG*SaW

What are you afraid of?
Registrado

Cara, com certeza tem algo de errado ae!
Já tive esse problema de gasto excessivo e a única solução foi dando o hard reset!

O gasto da bateria sem uso não deve passar de 1 a 2% por hora! Ae tá gastando muito mais!

Outro ponto importante é por enquanto não usar o app de E-mail da Samsung, cujo Sync está bugadasso e gastando memória adoidado (basta ver sua primeira tela e esse tópico p/ mais infos: http://forum.xda-developers.com/gal...l-sync-abnormal-battery-drain-issues-t3075820)!

Com relação ao cache, é só fazer o mesmo processo do tutorial do seu link, porém ao invés de selecionar o Wipe data/factory reset você escolhe o Wipe Cache partition.
 
Última edição:

Branco

New Member
Registrado
Cara, com certeza tem algo de errado ae!
Já tive esse problema de gasto excessivo e a única solução foi dando o hard reset!

O gasto da bateria sem uso não deve passar de 1 a 2% por hora! Ae tá gastando muito mais!

Outro ponto importante é por enquanto não usar o app de E-mail da Samsung, cujo Sync está bugadasso e gastando memória adoidado (basta ver sua primeira tela e esse tópico p/ mais infos: http://forum.xda-developers.com/gal...l-sync-abnormal-battery-drain-issues-t3075820)!

Meu Edge tem 2 semanas e nunca dei nenhum Hard Reset nem limpei Cache. Apenas alterei o firmware.

Sobre o app de e-mail, vou testar o Gmail ou Outlook, que falaram bem no tópico que mencionasse.

Valeu pela ajuda.
 
Última edição:

DnnB

Baladas e jogos ninja
Registrado
Tirei o meu da tomada umas 10h hoje, usei bastante, tirei umas fotos, instalei uns aplicativos, joguei um pouquinho, meu irmão veio aqui e testou ele também. E agora ele tá com 39% de bateria.
Não liguei o 3g, ficou só no wifi, amanhã vai ser o teste de fogo.
 

SpeedRacer

Take the red pill
Registrado
Amigo tem alguma coisa errada ai, pois o seu tempo de tela com a duração da utilização, tendo apps básico em maior uso, está muito.
Tem muita coisa instalada que esteja usando a rede ou talvez widgets?
Eu tenho este tempo de 1/2hs de tela quando jogo direto ai sim.

Um colega do trabalho me comentou que o email padrão dele, depois que passou para o gmail gerenciar a bateria deu um salto. Ainda não testei, pois é somente na versão 5.1 ao q parece.
 

DnnB

Baladas e jogos ninja
Registrado
Como vocês conseguem chegar na tela que mostra o tempo de tela?
Aqui o botão detalhes não tá acessível.
 

Branco

New Member
Registrado
Amigo tem alguma coisa errada ai, pois o seu tempo de tela com a duração da utilização, tendo apps básico em maior uso, está muito.
Tem muita coisa instalada que esteja usando a rede ou talvez widgets?
Eu tenho este tempo de 1/2hs de tela quando jogo direto ai sim.

Um colega do trabalho me comentou que o email padrão dele, depois que passou para o gmail gerenciar a bateria deu um salto. Ainda não testei, pois é somente na versão 5.1 ao q parece.

Não tem nada "demais" instalado, nada de widget.

Estou dando hard reset e apagando o cache para testar amanhã e ver se melhora.

O app de e-mail passei para o Outlook mas parece que o Gmail também está ok.
 

Nunow

Member
Registrado
testa o cloudmagic pra email, usa bem pouca bateria, e o client é EXCELENTE! usava no iphone, vim pro s6 continuei usando!

alguém me tira uma duvida, se eu fizer hard reset, eu perco tudo? não tem uma restauraçao dos dados, como por ex whatsapp, save de jogos, essas coisinhas? os apps ele ja baixar automaticamentecomo era no iphone quando eu restaurava pelo itunes, já com as configs!
 

ruterjunior

JR
Registrado
Como vocês conseguem chegar na tela que mostra o tempo de tela?
Aqui o botão detalhes não tá acessível.

vai em bateria no menu de configuracao.

vai te listar o uso de tudo... clicka em TELA ou SCREEN.

se nao mostrar hora de uso ou voce acabou de carregar o Telefone ou ele ta carregando ainda.
 

S0NNY

uoY k**F
Registrado

Desculpa, mas se ta de sacanagem que isso ai esta segurando apenas ~2hrs de tela? :wtf:

Ou eu que não sei olhar direito as imagens? Acho que nem navegando usando 3/4g a bateria deveria ir tão rapido.

Aqui no iP6 (sem mimimi de fanboys :cereal:) tenho na pior das hipoteses 5-6hrs de tela... isso em app que usa sua localização constantemente (não GPS, apps tipo whisper, happen, tinder e etc)... no whatsapp é algo na casa das ~7-8hrs.
Serio, espero que eu tenha visto errado porque 2hrs não da nem pra chamar de autonomia.
 

Branco

New Member
Registrado
A parada tá zoada mesmo, to com medo de estar com algum problema na bateria.

Parece que limpando o cache e dando hard reset só piorou... São 9:22, tirei da tomada com 100% às 7, nem usei direito e já está com 70%. Hoje foi o dia mais está descendo rápido o %.

À noite vou tentar trocar o firmware de novo, limpar o cache e dar hard reset.

Vou tentar o firmware de final D1 que estava dando erro.
 
Última edição:

Nunow

Member
Registrado
o meu ta igualzinho o seu! mesmissimo comportamento! tirei as 7 do carregador e agora to com 65% já! só fiquei no chrome, spotify bluetooth no carro uns 15 minutos! 52 minutos de tela ligada

vou resetar tudo hoje tb! só preciso descobrir como fazer um backup de forma efetiva! helium ou smart switch?
 

NeoConker

Unregistered User
Registrado
A parada tá zoada mesmo, to com medo de estar com algum problema na bateria.

Parece que limpando o cache e dando hard reset só piorou... São 9:22, tirei da tomada com 100% às 7, nem usei direito e já está com 70%. Hoje foi o dia mais está descendo rápido o %.

À noite vou tentar trocar o firmware de novo, limpar o cache e dar hard reset.

Vou tentar o firmware de final D1 que estava dando erro.

Só uma duvida, o seu é o Edge ou Flat?
 

Usuários que está vendo este tópico

Topo