SATA 2 como instalar? AJUDA POR FAVOR!

juarezsr

New Member
Registrado
Peguei uma placa da ABIT KN8 Ultra com suporte a SATA 2. Na instalação do windows apertei F6, coloquei os drivers do disquete, e mandou eu criar as partições. Fiz 2 partições e mandei formatar, aí aparece um mensagem dizendo que não foi possível formatar pois o Windows não encontrou...., etc...
Antes de instalar o HD retirei o jumper para ele funcionar a 3GB/s e depois fiz o procedimento acima. No setup reconhece o HD. O que fazer??? Obrigado
 

Rasiel

Usuário Registrado
Hum Que Coisa,tenta Criar A PartiÇÃo Com O Boot Do 98,ai Voce Digita Fdisk No Dos,excluas As PartiÇÃo Que Voce Fez E Cria Tudo De Novo Pelo Dos,obs Cria A PartiÇÃo Primaria Pequena 10 A 20 Gib E Resto Voce Divide Depende So Seu Hd,o Windows NÃo Reconhece PartiÇÃo Acima De 80gib,depois De Criadas Entra No Fdisk De Novo E Tem Uma OpÇÃo De Ativar,ativar A PartiÇÃo Primaria A Letra C,ai Voce Formata Todas As PartiÇÃo ,da O Boot Pelo Windows Xp Ai E So Instalar...creio Que Pelo O Boot Do Windos Xp Da Para Fazer Tudo Isto Acima Tambem,meno Ativar A PartiÇÃo .c
.......faz O Teste Ai


HA TEM PELO MENOS INTALAR O WINDOS,DEPOIS SE VOCE TIVER O MAGIC PARTITION 8 AI VOCE ARUMA SUAS PARTIÇÃO CERTINHO.........
 

juarezsr

New Member
Registrado
Mas teria que ficar com uma partição pequena? Pois o HD é de 250GB.
 

D4rkn3ss

Ψ
Registrado
Peguei uma placa da ABIT KN8 Ultra com suporte a SATA 2. Na instalação do windows apertei F6, coloquei os drivers do disquete, e mandou eu criar as partições. Fiz 2 partições e mandei formatar, aí aparece um mensagem dizendo que não foi possível formatar pois o Windows não encontrou...., etc...
Antes de instalar o HD retirei o jumper para ele funcionar a 3GB/s e depois fiz o procedimento acima. No setup reconhece o HD. O que fazer??? Obrigado

aprtou f6? driver do disquete? por acaso esta tentando fazer raid com 1 hd soh?
 

prpz

New Member
Registrado
Isso já não se faz por o fdisk, faz-se pelo cd do windows, não ensine mal, quem não sabe.se não tás a fazer raid não escolhas raid,raid tem que ter pelo menos 2 discos.
 

D4rkn3ss

Ψ
Registrado
Hum Que Coisa,tenta Criar A PartiÇÃo Com O Boot Do 98,ai Voce Digita Fdisk No Dos,excluas As PartiÇÃo Que Voce Fez E Cria Tudo De Novo Pelo Dos,obs Cria A PartiÇÃo Primaria Pequena 10 A 20 Gib E Resto Voce Divide Depende So Seu Hd,o Windows NÃo Reconhece PartiÇÃo Acima De 80gib,depois De Criadas Entra No Fdisk De Novo E Tem Uma OpÇÃo De Ativar,ativar A PartiÇÃo Primaria A Letra C,ai Voce Formata Todas As PartiÇÃo ,da O Boot Pelo Windows Xp Ai E So Instalar...creio Que Pelo O Boot Do Windos Xp Da Para Fazer Tudo Isto Acima Tambem,meno Ativar A PartiÇÃo .c
.......faz O Teste Ai


HA TEM PELO MENOS INTALAR O WINDOS,DEPOIS SE VOCE TIVER O MAGIC PARTITION 8 AI VOCE ARUMA SUAS PARTIÇÃO CERTINHO.........

e tem gente q diz q os dinossauros foram extintos eheheh
 

juarezsr

New Member
Registrado
Não, apertei F6 para que o windows reconheça o HD SATA!
 

juarezsr

New Member
Registrado

juarezsr

New Member
Registrado
Os cabos SATA são os mesmos né? Para 3GB e 1,5 GB, pois estou usando um cabo sata de uma placa asus.
 

Rasiel

Usuário Registrado
desabilita o raid no setup,
cria pelo cd do windows,etc,tem que dividir o hd talvez em 4 parte ou 3
1 pequena para os sistems 20 gibs +- ai os 250 voce divide ai ou deixa inteiro para Bcakps 230 +- se o windows reconhecer,se não tem que dividir os 230 ai

OBS QUANDO MAIS GRANDE FOR A PARTIÇÃO C DO SITEMA MAIS LENTO FICA O MICRO,E BOM CRIAR UMA PARTIÇÃO PARA MEMORIA VIRTUAL COISA DE 2 GIBS....
 

juarezsr

New Member
Registrado

juarezsr

New Member
Registrado
Tô achando que vou colocar ele como sata 1.
 

juarezsr

New Member
Registrado
E aí? Mais alguém pode ajudar?
 

Ale Cobain

Anuncie AQUI!!!
Registrado
daeee

aqui em casa sofri pra fazer isso tbein.
fiz algo +/- assim.

tenho um de 200gb sata

no meu caso, tive que entrar no site do fabricante do hd, e baixar um programa para formatá-lo, chamado maxblast, depois definir o raid que estou utilizando - agora sim o windows detectou-o - dae instalei o windows apertando F6 com os drivers do controlador raid da placa mãe no disquete.

mas sofri um monte, até descobrir que tinha que formatá-lo em outro programa.

dae o resto é só alegria

falow ai
Ale^^
\m/
 

juarezsr

New Member
Registrado
Eu não estou fazendo raid. Qual a marca do seu HD? Obrigado
 

Ale Cobain

Anuncie AQUI!!!
Registrado
o meu eh maxtor

mas tbein não uso raid... acho que o nome que ele pede no controlador é algo como um array, que será a ordem que os hds serão ligados no pc. coloquei o novo como primário e o antigo como secundário, e na bios ele não o detectará. quando for instalar o windows, vc coloca cd-rom em primário e scsi em secundário... e depois de instalar deixa o driver scsi como boot. dae funciona legal.... gg
 

juarezsr

New Member
Registrado
Só pra esclarecer pra galera: Eu consegui instalar o Windows criando partições e formatando com o CD de boot do Windows 98. Depois é normal, apertar F6, coloacar disquetes, carregar os drivers, etc... Valeu pela ajuda galera
 

Rasiel

Usuário Registrado
o velho boot do win98 nunca falha.......
 

D4rkn3ss

Ψ
Registrado
o velho boot do win98 nunca falha.......

ok me rendo, desculpe te chamar d dinossauro eheheh. tbm guardo um disk desse pra emergencia, soh naum achei necessario neste caso. []s
 

PROBERTY

New Member
Registrado
Isso de que voces estão falando é só no caso de fazer Raid, certo?! Pois eu não tive que fazer nada disso aqui. Só tive que tirar o jump traseiro para a taxa ir de 150 para 300, ou seja, de SATA I para SATA II (pelo menos é o que eu entendi nas instruções) e habilitar na Bios o reconhecimento de SATA. Na hora de instalar o WinXp deu para particionar apenas em 3 (100, 100 e 37); queria deixar 4 ou 5 mais não deu.
Tá certo, não está?!
 

D4rkn3ss

Ψ
Registrado
era pra ser simples assim + por algum motivo o kra naum conseguiu...
 

juarezsr

New Member
Registrado
Não fiz RAID, não tava conseguindo mesmo. Mesmo ativando o Sata no Setup Bios. O HD era reconhecido no setup. O Windows criava a partição, mas depois dizia que não era possível formatar porque não era válida. Só mesmo com o boot pelo 98! E olha que tentei diversas vezes. Valeu pela ajuda a todos!
 

Usuários que está vendo este tópico

Topo