será q existe uma bios ATI 9100?

kmargos

New Member
Registrado
Caramba ja testei um monte de bios aki,o máximo q aconteceu eh a tela do PC ficar quadriculando.
A minha radeon eh uma ati9100 64mb(memoria hynix) ddr 250/200 vermelha, bios device ID= 0x514d ASIC device ID =0x514d
flash type = AT25F512
Sera q naum fizeram uma bios pra ela ainda???
 

roberto

New Member
Registrado
Tenho uma placa ATI 9100 128 MB do mesmo fabricante que da sua (pelas imagens do outro tópico). Estou com problemas. A imagem dá tremidas. A minha placa está numa ECS K7VTA3 e parece haver incompatibilidade.
1- Encontrei Bios para a placa com 128 MB(*) mas para a de 64 MB não ví nada e olha que procurei bastante. Vou continuar procurando.
2- Você está tendo esses problemas? Na imagem como eu?
3-Qual a configuração que você usa?
4-Qual o tamanho do seu arquivo de Bios original. O meu é 48 KB, mas o que tem na internet tem 52 KB. Acho isso estranho. A Bios que veio nessa placa parece estranha.
Até.


(*) no site www.club-3d.com
 

kmargos

New Member
Registrado
Originally posted by roberto
Tenho uma placa ATI 9100 128 MB do mesmo fabricante que da sua (pelas imagens do outro tópico). Estou com problemas. A imagem dá tremidas. A minha placa está numa ECS K7VTA3 e parece haver incompatibilidade.
1- Encontrei Bios para a placa com 128 MB(*) mas para a de 64 MB não ví nada e olha que procurei bastante. Vou continuar procurando.
2- Você está tendo esses problemas? Na imagem como eu?
3-Qual a configuração que você usa?
4-Qual o tamanho do seu arquivo de Bios original. O meu é 48 KB, mas o que tem na internet tem 52 KB. Acho isso estranho. A Bios que veio nessa placa parece estranha.
Até.


(*) no site www.club-3d.com







  • BOm meu pc eh tem uma asus A7S333 ,512mbddr,athlon TB 1.33ghz,as bios q achei eram de mais de 48k,nao sei o q eu faço mais,tenho o mesmo problema que vc !!!
 

Usuários que está vendo este tópico

Topo