• Assim como acontece todos os anos, abrimos a seção Black Friday: ACESSE CLICANDO AQUI. Portanto o For Sale ficará fechado durante a Black Friday e Cyber Monday.

som distorcido

Neri

Chique no Úrtemo
Registrado
Daí Galera, quem poderia me ajudar nessa.....

é o seguinte:

o som da minha máquina tá um lixo ... naum sei o que eu faço... na minha máquina tem o som da placa mãe(onboard) e um placa SBLive! mas toda as duas dá uma ruideira nojenta... ou seja: distorce todo o som, jogando quake, unreal, assintindo DVD fica tudo ruim... mas o que será que é heim!!! eu tô achando que é a placa mãe... pois nunca me aconteceu isso qdo eu usava a sblive em outra máquina.... coloquei fone, desabilitei a placa de som onbord na bios, no windows e usei só da placa mãe e nada e também a pci e também nada... fica dando a distorceira danada ainda... eu uso o WinXP Pro e minha placa mãe é a ECSK7s5a.

já aconteceu com alguém essa parada?

abraços,

Neri
 

streeck

New Member
Registrado
Aqui tambem acontece isso quando to começando a jogar CS..

e eu tenho o Win ME, SB 32 e k7vta-pro...
o som fica meio fanho.. mas depois sai.. acho que é enquanto o HD ta lendo....
 

Neri

Chique no Úrtemo
Registrado
fica fanho??? mas que doidera heim véio!!!

mas o meu caso fica direto....

o meu hd é um baita!!! maxtor 7200 rpm de 40 gb, naum tem como acontecer naba....

inté +
 

skywalker

New Member
Registrado
Tem sim!

Se tu tiver PoUcA RAM e um processador com pouca CACHE.. Deu pra bola!

Tenho uma K7VTA-Pro + TB 1,2Ghz + AWE64 + 256Mb + Quantum Fireball 20Gb...

O que acontece é que como ele tem pouca cache, na hora que ele tem que fazer processamentos muito pesados... o som estoura... é só as vezes... mas é por isso...


No meu K6-2 550Mhz com 256Mb + 1 Mb cache da MOBO "FIC 503+" + Hd 20 nunca deu isso...

Então... cache do Athlon sUx!!

[]'s
 

Neri

Chique no Úrtemo
Registrado
Re: Tem sim!

Originally posted by skywalker
Se tu tiver PoUcA RAM e um processador com pouca CACHE.. Deu pra bola!

Tenho uma K7VTA-Pro + TB 1,2Ghz + AWE64 + 256Mb + Quantum Fireball 20Gb...

O que acontece é que como ele tem pouca cache, na hora que ele tem que fazer processamentos muito pesados... o som estoura... é só as vezes... mas é por isso...


No meu K6-2 550Mhz com 256Mb + 1 Mb cache da MOBO "FIC 503+" + Hd 20 nunca deu isso...

Então... cache do Athlon sUx!!

[]'s


Hummm... q naba... será que minha mobo é fraca??? eu uso 256 DDR, hd ata 133 40gb 7200 rpm e um proc. XP 1.7 e agora???
eu nem sei como posso saber sobre o cache da minha... mas não deve ser tão precária assim... essa mobo naum é das antigas... alguém usa esse modelo de placa ECSK7S5a?

vamos ver o que mais vai rolar... mas deve ter lógica em processamento sim... qdo vou escutar mp3 ele naum distorce... geralmente qdo exige desempenho do vídeo é que acontece o problema... intão é isso!!!! só pode ser... eu uso a riva tnt M64 de 32mb... mas ela é pci e a placa de som também... só pode ser... e a placa mãe tá fraca pra processar as informações das duas...

valeu por enquanto galera....
 

Usuários que está vendo este tópico

Topo