• Assim como acontece todos os anos, abrimos a seção Black Friday: ACESSE CLICANDO AQUI. Portanto o For Sale ficará fechado durante a Black Friday e Cyber Monday.

Tem algum problema abrir a HD4850 da XFX pra limpar?

DeNiM

Usuário Registrado
Galera, minha HD4850 da XFX já tá aqui em casa faz uns 3 meses. Quando ela chegou aqui as temperaturas dela estavam em:

Iddle:38 a 40

Full:54 a 58

Agora, tive notando que as temperaturas subiram uns 10 a 5 graus. Olhei e ela tá com bastante poeira no cooler. Aí eu vou abrí-la pra dar uma limpada, só que li em algum lugar que não pode abrir VGAs que ocupam 2 slots. Só queria confirmar aqui com vcs se não tem nenhum problema.

Ela é desse modelo aqui:

xfx-radeon-hd-4850.jpg

Agradeço a quem ajudar!
 
Editado por um moderador:

iiBravoii

New Member
Registrado
Que eu saiba não há nenhum problema. É só ter cuidado e conferir se isso afeta sua garantia.
 

marini64

Metal Comanda
Registrado
Não sei onde você ouviu isso de não poder abrir coolers que ocupam dois slots, mas não tem nada a ver! Pode abrir sem medo amigo, apenas fique atento para não estragar os adesivos térmicos que colocam em contato as memórias e o dissipador, pois eles são grossos e vc não acha em nenhum lugar pra comprar desse tipo caso você estragá-los. De resto, é só tirar a poeira dos dissipadores, limpar a pasta térmica antiga com álcool isopropílico e colocar a pasta térmica nova (de preferência uma AS5 ou MX-2).
 

DeNiM

Usuário Registrado
Cara foi bom vc ter tocado no assunto da garantia se eu abrir ela eu perco a garantia ?

PS:A garantia é de 6 meses ???????
 

iiBravoii

New Member
Registrado
Cara foi bom vc ter tocado no assunto da garantia se eu abrir ela eu perco a garantia ?

PS:A garantia é de 6 meses ???????

A 4870 da XFX que eu encomendei tem garantia de 18 meses.
Outras marcas, de acordo com o que vi no site da loja, tem garantia de 6 meses.
Dá uma olhada se ela tem lacre. Perguntei a um vendedor e ele disse que vc perde se ela tiver lacre.
Seria bom vc verificar com a loja que te vendeu.

Acho que vc não deve abrir.
Porque pode ficar marcas nos parafusos e talz.
Se ela está quente...deixa esquentar, pois está na garantia e se as temps causarem danos vc tem pra onde correr.
Depois que vencer a garantia vc abre.
 
Editado por um moderador:

DeNiM

Usuário Registrado
Tive olhando aki mano e nao tem nenhum tipo de lacre nem nada do tipo entaum sera que se eu abrir perdera a garantia.....Acho muito dificil pois caso de defeito eles nao teram como saber se foi aberto ou ñ...
 

Maurivillas

Fed up!
Administrador
Terão, sim, se o lacre for interno!!

Talvez tenham colocado um lacre na parte interna da placa e, se você a abrir, perderá a garantia, sim.

Pense bem antes de abrir a VGA!!
 

rbarbosa

Helper
Registrado
Antes de abrir, envie e-mail para a suporte da XFX explicando a situação e questionando sobre a garantia.

Partircularmente, creio que vc irá perdê-la.

Nessa hora, Master Sux FTW!!! :lol:
 

DeNiM

Usuário Registrado
Terão, sim, se o lacre for interno!!

Talvez tenham colocado um lacre na parte interna da placa e, se você a abrir, perderá a garantia, sim.

Pense bem antes de abrir a VGA!!

Cara nunca havia imaginado que eles colocariam um lacre interno muito obrigado estava prestes a abrir....

mete um ar nervoso e já era
quero ver o que não sai.

Cara eu gostei da sua ideia mais eu nao tenho aki em casa que solte ar o suficente ah nao ser minha boca :lol: ou o nebolizador :fun: kkkkkk

Ai fica foda se eu tivesse um compressor ja tinha feito isso!

Antes de abrir, envie e-mail para a suporte da XFX explicando a situação e questionando sobre a garantia.

Partircularmente, creio que vc irá perdê-la.

Nessa hora, Master Sux FTW!!!

Seria uma boa ideia mais nao vale a pena tanta coisa sendo que as temperaturas estao dentro do aceitavel.

Agora mesmo fui olhar a temperatura ela está em torno de 46º a 47º em iddle,
em full ta 59º a 64º entaum vcs acham que as temp estão boas ????

Ahh Vlw ai pra quem ajudo Abraço!
 

Quarel_VSF

;)
Registrado
cara pega a vga vai em alguma borracharia pede pro caira te deixar usar o ar pra passar na placa, leva uma flanela pra colocar no bico do soprador pra não passa poeira, oleo ou agua que se acumula na mangueira e ja era vai ficar tinindo!!!!
 

DeNiM

Usuário Registrado
cara pega a vga vai em alguma borracharia pede pro caira te deixar usar o ar pra passar na placa, leva uma flanela pra colocar no bico do soprador pra não passa poeira, oleo ou agua que se acumula na mangueira e ja era vai ficar tinindo!!!!

Cara muito bem pensado vo ver se fasso isso ainda hoje mais fiquei sabendo que nesses compressores de carros parece que fica sempre um poco de água neles....Ai no caso se eu usar uma flanela como vc falou pode evitar isso botando a flanela no bico do soprador ?

minha HD 4850 Iddle 65º e full + de 110º

Cara ta muito alta mesmo.....Tem aparecido alguns artefatos ai ?

Qual fabricante ?

As temps estão assim desde quando vc comprou ela ou depois de um tempo que elas ficaram assim....Pelo visto seu problema é maior que o meu talves agente pode te ajudar....

Abraço!
 

Iggor

Active Member
Registrado
Cara muito bem pensado vo ver se fasso isso ainda hoje mais fiquei sabendo que nesses compressores de carros parece que fica sempre um poco de água neles....Ai no caso se eu usar uma flanela como vc falou pode evitar isso botando a flanela no bico do soprador ?



Cara ta muito alta mesmo.....Tem aparecido alguns artefatos ai ?

Qual fabricante ?

As temps estão assim desde quando vc comprou ela ou depois de um tempo que elas ficaram assim....Pelo visto seu problema é maior que o meu talves agente pode te ajudar....

Abraço!
minha e essa
sapphire4850.jpg

ela era 40º em iddle quando comprei em full n sei
 

Iggor

Active Member
Registrado
acho que vou ter que limpar e passar a pasta Noctua dinovo quando chega a 110º o clock cai para 500 deve ser por segurança

iddle2.jpg


full2f.jpg
 

DeNiM

Usuário Registrado
Cara eu olhei ali no teu GPU z e la ta falando que ta em 100% a rotação do cooler e sendo que no medidor de rpm's da fãn ta falando que ta ah 1 RpM ou seja ela ta fazendo apenas uma rotaçao por minuto.

Ou é bug do gpu z,abra a tampa lateral ai do seu gabinete e ve se o fãn dela está rodando,ponha a mão nas aletas de metal para ver se realmente estão quentes,e tambem veja se está com tendo algun fluxo de ar no fãn da vga sobre as aletas do dissipador....
 

Quarel_VSF

;)
Registrado
Cara muito bem pensado vo ver se fasso isso ainda hoje mais fiquei sabendo que nesses compressores de carros parece que fica sempre um poco de água neles....Ai no caso se eu usar uma flanela como vc falou pode evitar isso botando a flanela no bico do soprador ?



isso mesmo brow a flanela é justamente pra isso pra não deixar ir agua na sua vga!!!!
 

felipe_reus

New Member
Registrado
cara...eu sempre falo...
é muito arriscado usar esse compressores...eu não me preocuparia nem só com água...mas tbm com óleo que muitas vezes vem...
Na época da suspensão a ar...a solenoide sempre dava problema de entupir de óleo...e eu nem imaginava de onde vinha até que um parceiro me alertou que vinha desses compressores...
o melhor que você faz é comprar ar comprimido em lata, na WAZ tem... e custa 25 reais.
https://www.waz.com.br/_produtos/?p=94545
 

VTECHC

Usuário com Pendência
Usuário com Pendência
amigo é besteria abrir isso, vai perder a garantia, passe um aspirador de pó que já era, se tiver um jato de ar melhor ainda!!!
 

Usuários que está vendo este tópico

Topo