Test Drive Unlimited - [ TÓPICO OFICIAL ]

Continua após a publicidade

Status
Não esta aberto para novas mensagens.

K9999

New Member
Registrado
entao pessoal, to logo no comecinho do jogo, comprei um carro andei um tanto pra chegar no final pra depois correr em Single, ai escolho o carro ai depois parece que trava tudo....eu aperto Start pra começar ai trava tudo, nao é que trava, a tela fica sem "reaçao" segue anexo para que em entendam melhor...
 

Attachments

  • TDU.JPG
    TDU.JPG
    129.2 KB · Visitas: 249

Continua após a publicidade

Gargula

Gamer since 1994!
Membro Honorário
K9999, pode ser problema do windows mesmo... Poucas pessoas tiveram isso ae.
 

Igor

Active Member
Registrado
Algumas screens:

20070407183700ur4.jpg

20070412152328iu7.jpg

20070412154335pf4.jpg

20070413163640ze0.jpg

20070408124442dw9.jpg


EDIT: Esqueci de da resize, depois arrumo vo sair agora.
 

Gargula

Gamer since 1994!
Membro Honorário
Putz Igor, quando o jogo lançar, vem jogar on-line :D
 

Alesr50

Schiit Happens :D
Registrado
Aquele Lotus é lindo!!!
 

R4F43L

New Member
Registrado
O pessoal, achei aquele simbolo pra entrar na ilha secreta, mas nao sei como carregar o mapa la da ilha e tal...tentei apertar enter e tudo q eh botao, mas ele nao acessa a ilha!

O q q tem fazer com o simbolo da ilha secreta, aquele q parece o Internet Explorer!

Procurei aqui no topico, uma vez alguem fez o video explicando como ir la, mas nao achei! :(

Valeu!

Da um help aai galera...duvida facil de responder, acho q todo mundo ja foi la!

valeu
 

PCupgrade

New Member
Registrado
To jogando, muito massa o jogo e tem varios carros legais, sem falar que os graficos dele são muito bons, e o legal é que tem motos tb.
 

Igor

Active Member
Registrado

Alesr50

Schiit Happens :D
Registrado
Valeu Igor!!


Linda de mais essa "máquina" :wub: :wub:


:yes: :fun:
 

Igor

Active Member
Registrado

schendel

New Member
Registrado
ola, com minha maquina da assinatura estou rodando na media a uns 30fps, sendo que as configuracoes de video estao no maximo, tanto no software da placa(ati catalyst), quanto no jogo!!!!

Acham que esta normal?!?!?!o desempenho nao deveria ser melhor?!?!?!

obrigado
 

LeandroXP

New Member
Registrado
Nossa, depois dessas imagens acima dá até vergonha mostrar as minhas...

20070403121453yp3.jpg


20070403122445wd7.jpg


20070415114901bc3.jpg
 

didikof

Banido
Banido
Aff Nego Agora Nao Tem O Q Falar E Quer Falar Mal Da Jogabilidade Putz Kkkkkkkkkkkkkkkkkkk Vai Jogar Enduro
 
Status
Não esta aberto para novas mensagens.

Usuários que está vendo este tópico

Topo