to com problema com o Xp Profissional

LoucoPorTiro

Atiro Ali atiro Aqui
Registrado
Nao to conseguindo rodar o Emperor q rodava como uma Blz no Win 98 SE e no Xp profissional nao roda e o CS rodava com OPenGL ja no XP fala que nao tem suporte se minha placa e uma Geforce 2 mmx40 64ram como isso tem algum drive algo que possa fazer rodar os jogos sem problemas no XP PROFISSIONAL
Valeu
:confused: :confused:
 

[Grandmaster Killer]

† The Murderer †
Fácil de resolver, instale o detonator xp que tem la no site da Nvidia, é que o XP instala uns drives do próprio XP que naum tem suporte a opengl, apenas para direct 3d....
SUX!!!
 

LoucoPorTiro

Atiro Ali atiro Aqui
Registrado
Po mais ja ta instalado o drive novo de nvidia

DETONATOR 28 ja ta instalado mesmo assim nao roda o Emperor e o Cs na resolucao que eu jogava na OpenGl (win98) ta dando umas travadinhas na imagens (Isso acontece rapidamente) no XP
 

Diablo

Since 2001
Registrado
Windows tem essas coisas :)
é hereditário.. passa de pai pra filho :) windows sempre foi e sempre terá 1 grande erro! :) ou vários :D
 

[Grandmaster Killer]

† The Murderer †
Aew passe para o detonator XP <----- tem que ser o XP! 23.11 Se quiser eu te passo pelo icq....
 

LoucoPorTiro

Atiro Ali atiro Aqui
Registrado
Consegui a metade

consegui fazer o CS rodar em OpenGl mais o Emperor nada ainda da mesma merda inicia o jogo passa a animacao da westwood e pronto fecha o jogo e nao fala mais nada:mad: :mad: :mad: :mad:
 

Usuários que está vendo este tópico

Topo