VGA, Driver ou problema do jogo?

Paradise Lost

Active Member
Registrado
queria saber o que está causando esse problema no Battlefield 2 (ver foto), pois ficam aoarecendo esses quadrados no jogo. Minha VGA é uma X800GTO da Powercolor e estou usando o0 Catalyst 6.8 withCP
 

Attachments

  • imagem.JPG
    imagem.JPG
    105.9 KB · Visitas: 175

Abarai Renji

Palmeiras 4ever!!!
Registrado
Faz muito tempo que vc tem essa placa??? Fez algum over nela??? Se fez retorna tudo ao normal para ver...

Mas eu acredito que o problema seja realmente nos drivers da Catalyst... Não posso afirmar com certeza, pois nunca usei uma placa da ATI. Estou falando com base em uma placa de um amigo, que às vezes dava alguns problemas em determinados games devido aos drivers ou da Omega ou Catalyst...

Essa é apenas minha opinião... aguarde o pessoal mais experiente aparecer aew para ver o que eles falam!!! :yes:
 

Alxramm

New Member
Registrado
Viiixxxx
Só pode ser driver.
Se fosse da placa, não apresentaria um problema tão específico.
Parece que as especulares dos objetos estão bugadas.
Tenta também atualizar o DX.
 

Paradise Lost

Active Member
Registrado
Faz muito tempo que vc tem essa placa??? Fez algum over nela??? Se fez retorna tudo ao normal para ver...

Mas eu acredito que o problema seja realmente nos drivers da Catalyst... Não posso afirmar com certeza, pois nunca usei uma placa da ATI. Estou falando com base em uma placa de um amigo, que às vezes dava alguns problemas em determinados games devido aos drivers ou da Omega ou Catalyst...

Essa é apenas minha opinião... aguarde o pessoal mais experiente aparecer aew para ver o que eles falam!!! :yes:

opa cara obrigado pela opinião, numco fiz over nessa vga, tenho ela faz 1 mês e de uso apenas 2 semanas. Também estou achando que é problema com essa versão do Catalyst e até já ouví dizer que a melhor versão do Catalyst pra essa vga é a 6.5, mas não tenho certeza disso.
 

Paradise Lost

Active Member
Registrado
Viiixxxx
Só pode ser driver.
Se fosse da placa, não apresentaria um problema tão específico.
Parece que as especulares dos objetos estão bugadas.
Tenta também atualizar o DX.

então deve ser o Catalyst mesmo até porque enquanto ficam piscando esses quadradinhos na tela a quela luzinha vermelha que fica perto do botão Power também fica piscando. Aliás isso só acontece com o Battlefield 2.
Eu desintalei o Catalyst que vêm no cd da placa de vídeo porque quando inicio o PC sempre dá erro ao carregar um arquivo, que eu não lembro qual é. Daí instalei esse Catalyst 6.8 e esse erro desapareceu, mas surgiu esse quadrados do BF2.
 

GreenDaY

New Member
Registrado
até que ficou bonitinho, kkk zueira, usa o OMEGA!
 

GiLL_ClinTon

Klaatu, Barada, Nikto
Registrado
qual o resto do pc? e a fonte?
 

[email protected]@uer

Safra 2005
Registrado
Volta pro 6.7 ou um anterior. Esse 6.8 está cheio de bugs, comigo aconteceu algo parecido no COD2.
Depois, se for confirmado que era o driver, tenta o 6.9. ;)
 

Mendão

New Member
Registrado
quero ver se o patch resolve, mas o patch mais atual pesa 450 MB. Ainda não terminei de baixar.

Se o fosse o patch so aconteceria num jogo . Como estes 2 jogos estão com problemas acredito que o problema seja outro. Vc está removendo direitinho o driver antes de instalar o outro ? Usou o driver cleaner ? Comecou o problema depois que vc instalou o FEAR ?
 

Paradise Lost

Active Member
Registrado
antes de instalar o FEAR eu tinha instalado a demo do Battlefield 2 e foi aí quando começou.
Mas é o seguinte pra gente entender melhor: fiz um upgrade de processador , vga e mobo, daí peguei o cpu a duas semanas atrás com o windows zerinho. Daí instalei o Area51 e o Pariah, zerei eles e fui instalar a demo do Battlefield 2 e foi aí que começou a aparecer esses quadradinhos na tela. Ontem instalei o FEAR e ficou assim. Daí hoje instalei o Men of Valor e esses quadradinhos também aparecem porém muito menos que no FEAR.
Para remover os drivers antes de instalar algum outro eu desintalava pelo adicionar/remover programas do Painel de Controle. Depois passei o Easy Cleaner pra limpar melhor o Windows.
 

GiLL_ClinTon

Klaatu, Barada, Nikto
Registrado
entao provavelmente tá corrompido algum arquivo do Directx 9, e como não dá pra desinstalar ele, talvez a solução seja só um format!
 

techbraga

PSYCHLO
Registrado
Tenho certeza que é defeito na vga. RMA nela!
 

Blade

New Member
Registrado
nada de defeito é só desabilitar o I.A. de preferencia tira o drive e coloca o mais novo.

abraço
 

prpz

New Member
Registrado
Isso é problema de drivers.Já me tem acontecido o mesmo com uma 6800.
 

Usuários que está vendo este tópico

Topo