Virtua só funciona no meu pc por que ?

felipe_ninja

New Member
Registrado
Bom estou com um pc pra arrumar e estou querendo entrar na net por ele via Virtua,o estranho que o sinal fica normal, só que na hora de verificar o IP fica tudo 0.0.0.0,mando reparar e fica faltando o Gateway padrão.Quando eu ligo o meu pc ele está em perfeito funcionamento,só que ao ligar em outro pc o mesmo não funciona.
será que de uma maneira fica registrado o modem do Virtua só pra pegar no meu pc ?(placa de rede) :no:
PS já configurei corretamente as conexões de rede,apenas ele não dá o Gateway padrão necessário.
 

Gargula

Gamer since 1994!
Membro Honorário
Virtua tem apenas 1 IP por maquina.

Quando vc mudar a conexao e ligar em outro PC, tem que reniciar o modem pra renovar o segundo IP da maquina, assim faça com o outro.
 

Smile=P

<- Te amo Pamela ->
Registrado
Bom no caso do virtua é sempre ter um roteador d-link di604 ligado no modem, assim voce nao se preocupa em renovar o ip do modem.
 

felipe_ninja

New Member
Registrado
Virtua tem apenas 1 IP por maquina.

Quando vc mudar a conexao e ligar em outro PC, tem que reniciar o modem pra renovar o segundo IP da maquina, assim faça com o outro.

Valeu eu estava esquecendo deste pequenho detalhe de desligar o modem e ligá-lo novamente!!!
 

Jaum

Dedaum ROX
Registrado
Eu acho que mesmo assim não irá funcionar.
Pq aqui na minha cidade (Sorocaba- não sei como é ai) só é liberado p gateway para um endereço MAC(número que cada placa de rede tem diferente, é um endereço fixo),aqui não adianta desligar, deligar, chutar, fazer macumba e o pau a quatro que não vai funcionar....
Mas boa sorte ai...
E diga se funcionou ai...
 

Anakin Skywalker

Jedi
Registrado
Felipe é simples eu tive o mesmo problema, coloque a maquina que vc quer arrumar e desligue (da energia) o seu modem... espere de 30s a 1min. Depois ligue-o novamente. Ligue a máquina e veja se funcionou.

Att
 

Usuários que está vendo este tópico

Topo