Voltagem de minha ST-420W Boa???

Cmte_Casanova

New Member
Registrado
Bom galera algumas voltagens não estão 100% certas será que isso pode me prejudicar futuramente?? ou as voltagens estão otimas???





Valeu ae turma um abraço e boa semana:)
 

Blademaster

Eu sou a Lenda
Registrado
Parecem estarem bem normais as suas voltagens :yes:
 

kickeR bnu

New Member
Registrado
aproveitando o topico , tambem tenho a duvida de saber se as minhas voltagens estão normais , o pc eh da assinatura , a fonte ta ali tbem eh uma OCZ Modstream 520w. valeu!

 

Cmte_Casanova

New Member
Registrado
Está normal agora estou impressionado,uma seventeam de 420W segurar minha config tranquila e calma:yes:
 

mestredasbios

Member
Registrado
Cmte_Casanova... sim, as suas voltagens estão totalmente normais!!! E as temperaturas tbm!!!
 

Cmte_Casanova

New Member
Registrado
Mais será que a fonte não está muito sobre carregada não?
 

P_I_N_G_A

Active Member
Registrado
não está, mas acho q a temperatura do processador está alta, até pq veja em que velocidade do cooler está.

no meu caso, q tenho a mesma fonte, o meu cooler gira a toda (6000 RPM), e a temperatura não passa dos 40ºC.

faça um teste, troque a "tomada" do cooler na mobo e veja se ele aumenta. até pq, pelo menos na minha mobo ele começa a girar em 3000 e a medida q vai esquentando ele vai aumentando até chegar em 6000.

flw
 

Mr_Phillip

QVATRE BASS
Registrado
aproveitando o topico , tambem tenho a duvida de saber se as minhas voltagens estão normais , o pc eh da assinatura , a fonte ta ali tbem eh uma OCZ Modstream 520w. valeu!

Estão perfeitamente normais. Mais normal que isso, só dois disso =D

Lembrando ao pessoal, que a tolerância das voltagens é 5% para mais ou para menos (Tá parecendo aquelas pesquisas do data folha na corrida dos candidatos =D ehUHEuaheuHAE...).

Falow \,,/
 

Gargula

Gamer since 1994!
Membro Honorário
Ta normal cara, aqui ta em 12.87.... haha!
é bug, só pode...
 

Cmte_Casanova

New Member
Registrado
não está, mas acho q a temperatura do processador está alta, até pq veja em que velocidade do cooler está.

no meu caso, q tenho a mesma fonte, o meu cooler gira a toda (6000 RPM), e a temperatura não passa dos 40ºC.

faça um teste, troque a "tomada" do cooler na mobo e veja se ele aumenta. até pq, pelo menos na minha mobo ele começa a girar em 3000 e a medida q vai esquentando ele vai aumentando até chegar em 6000.

flw

Sim tio mais ver meu cooler na assinatura ele no maximo não passa dos 2.600 ou é 2.400 assim ta bom,X2 esquenta muito:no:
 

guina

New Member
Registrado
Sim tio mais ver meu cooler na assinatura ele no maximo não passa dos 2.600 ou é 2.400 assim ta bom,X2 esquenta muito:no:

Aqui não esquenta, o meu X2 fica em 34°C em iddle e 42°C em full com over em 2600 mhz. Ainda moro em Ribeirão Preto que é um forno. Sem over não passa de 38°C full.
 

Cmte_Casanova

New Member
Registrado
Aqui não esquenta, o meu X2 fica em 34°C em iddle e 42°C em full com over em 2600 mhz. Ainda moro em Ribeirão Preto que é um forno. Sem over não passa de 38°C full.

Tenho que comparar com um 4200 mesmo ambos processadores serem quase iguais eu uso um Zalman 9500 e não consigo baixar a temp do triste:no:
 

Pescador

Lucro Brasil, diga não!
Registrado
O certo é medir com multimetro, nenhum sensor de mobo é preciso...

Mas pelo que mostra, se for bem próximo da real, e de outros casos com essa fonte, ela está segurando bem.
 

Cmte_Casanova

New Member
Registrado
O certo é medir com multimetro, nenhum sensor de mobo é preciso...

Mas pelo que mostra, se for bem próximo da real, e de outros casos com essa fonte, ela está segurando bem.

Mais pelas taxas que tu leu será que essa fonte 420W tem perigo de estragar algo do meu pc principalmente minha X1900XT????:sly:
 

mestredasbios

Member
Registrado
naum... naum corre risco de estragar nada no seu pc!!!
 

Cmte_Casanova

New Member
Registrado

Usuários que está vendo este tópico

Topo