• Assim como acontece todos os anos, abrimos a seção Black Friday: ACESSE CLICANDO AQUI. Portanto o For Sale ficará fechado durante a Black Friday e Cyber Monday.

XFX GTS 250 - "Problema"

nrtn

W O O
Registrado
Eai galera.....
É o seguinte....não é bem um problema que eu tenho aqui. Esse ano eu comprei esse PC da assinatura. Os jogos rodam beleza com essa vga. Só que as vezes, eu to jogando e a tela fica preta e trava tudo. Só reiniciando o PC pra voltar tudo ao normal.
Não sabia direito aonde postar essa dúvida, porque não tenho certeza o que está causando essas travadas. Eu acredito que não seja problema de temperatura. Eu seto a fan para 100% no RivaTuner e acontece igual, principalmente quando jogo Crysis. Acredito que seja um dos jogos que mais esquentem a vga, mas também ja aconteceu jogando Dead Space, um jogo relativamente leve comparado ao Cruisis. Eu uso aquele gadget da Nvidia que mostra a temperatura da placa na área de trabalho e sempre quando saio dos jogos a placa está em 60 e pocos graus, 70º no máximo.
A fonte que eu tenho é a "famosa" C3, de "500w". Poderia ser esta fonte o problema ? Será que é a placa mesmo que está desligando ?
Galera, preciso mesmo da ajuda de vocês. Este problema está me irritando bastante. Sou um grande fã de Crysis e Crysis Warhead e é um saco jogar pensando que a qualquer momento vai trancar tudo.
Segue abaixo as especificações completas do meu PC:
Placa Mãe - ECS G31T-M7
Processador - Core 2 Duo E7500 Stock
Memória - Kingston 4GB 800Mhz
HD - Seagate 500GB
Fonte - C3 Tech 500w
VGA - XFX GTS 250 512MB
Valeu galera !

Edit: Galera, tava jogando Warhead e acompanhando a temperatura com o EVGA Precision. O PC trancou com a placa em 80º. Está muito alto ? É normal ela travar nessa temperatura ?
 
Última edição:

cnb.ice

icez
Registrado
Eu aposto na fonte. Mas como sempre teste outros drivers (vídeo, chipset e áudio), atualize o directX, reveja as conexões do PC, limpe a placa e por último formate. Se continuar do mesmo jeito teste outra fonte.
 

Motta Bako

The wheelman
Registrado
em 80° ela trancar não é normal não
já uns 90° ai muda a figura
tenta atualizar o driver de vídeo
a minha 9400GT também travava tudo e foi só atualizar o driver e parou
dava tela azul direto apontando para um arquivo lá que é do driver
ou se já tiver o mais recente tenta botar um mais antigo
 

Rebok

Usuário Registrado
eu acredito que seja essa fonte, alem de ser de "500W" da C3Tech ainda ... sei la
 

nrtn

W O O
Registrado
Valeu galera.....vou tentar atualizar o drive entao.....
 

nrtn

W O O
Registrado
Instalei o último drive e joguei uma hora de Warhead no máximo. A placa chegou a 82º e nem sinal de trancar ! Tomara que o problema tenha sido corrigido. Valeu galera !
 

Megas

Active Member
Registrado
Nuss. Jamais uma VGA minha passou de 70º. E eu nunca tive VGA com defeito (Graças a Deus)!

Eu ficaria mais preocupado com essa temperatura aí do que qualquer outra coisa. Sério mesmo!

Eu não caio nesse papo que VGA está normal com temperatura fervendo desse tipo não. Eu faria qualquer coisa para baixar essa temp aí de qualquer modo.

Mas enfim, é só minha opinião. Boa sorte aí! :)
 

cnb.ice

icez
Registrado
80 graus é normal sim. Minha 280 já chegou a 105 e funciona até hoje como nova...
 

Jhoe555

Kuroi Kenshin
Registrado
Instalei o último drive e joguei uma hora de Warhead no máximo. A placa chegou a 82º e nem sinal de trancar ! Tomara que o problema tenha sido corrigido. Valeu galera !

Amigo posta ai o modelo de serie da sua fonte.
 

Lunardy

New Member
Registrado
Cara, meu amigo tinha um problema muito parecido, era a fonte :S
Tenta pegar uma emprestada para testar
 

Motta Bako

The wheelman
Registrado
Instalei o último drive e joguei uma hora de Warhead no máximo. A placa chegou a 82º e nem sinal de trancar ! Tomara que o problema tenha sido corrigido. Valeu galera !
a maioria já vai dizendo que é fonte
se depois de ter atualizado o driver der isso de novo ai sim eu aposto na fonte
 

nrtn

W O O
Registrado
Fonte:
C3 Tech
500W
Modelo: PUF 4050S
SN: D93016534
 

Motta Bako

The wheelman
Registrado
nortonff, tenta monitorar a tensão 12V enquanto joga pra ver se tá normal
 

Motta Bako

The wheelman
Registrado
pode ser com o speedfan mesmo
ele mostra o máximo, mínimo e a média
tu abre o speedfan e deixa aberto ai entra num jogo joga um tempo e ve em 12V que vai ter o minimo (é só deixar o mouse em cima)
http://www.baixaki.com.br/download/speedfan.htm
 

nrtn

W O O
Registrado
Joguei um pouco de Warhead e o mínimo deu 8,64. É o +12V, certo ?
 

Motta Bako

The wheelman
Registrado
sim o + 12V
8,64? concerteza tá bugado. Eu ia dizer para você usar o ASUS PC Probe mais sua MB é da ECS
http://img525.imageshack.us/img525/1117/12vsf.jpg
tenta baixar o HWmonitor que também mostra as tensões (Se não bugar porque no meu tá mostrando 12.8 volts, o mais confiavel pra mim é o asus PC Probe II)
 
Última edição:

nrtn

W O O
Registrado
Com o HWmonitor também ficou uma média de 8 - 10 V !
 

Motta Bako

The wheelman
Registrado
é mas a 8 ~ 10 V o pc nem ligaria
tenta olhar pela bios
 

nrtn

W O O
Registrado
O Everest também está marcando 8,64 =/
Vou tentar ver pela BIOS.
 

Motta Bako

The wheelman
Registrado
se na bios ficar errado provavelmente vai ter que atualizar a bios porque a 8.64 volts duvido o pc ligar
 

nrtn

W O O
Registrado
Não achei a voltagem na BIOS =/ sabe me dizer aonde que ve ?
Desculpe a noobeza.
 

nrtn

W O O
Registrado
Em PC Health Status tinha as seguintes informações:
CPU FAN Speed : 1018rpm
CPU VCore - 1.264v
VDIMM: 1.888v
Offset To TCC Activation Temp: -39
 

Usuários que está vendo este tópico

Topo