{Ajuda Urgente!} Fonte C3tech PUF 4050s

Mrluna

Member
Registrado
:huh: Amigos estou com uma dúvida aqui, comprei esta fonte já sabendo que não é lá essas coisas porém pra quem estava sem grana e sem opçoes aqui na minha cidade e vinha de uma fonte nominal comprei assim mesmo deve segurar o meu pc da assinatura, só que não instalei por um motivo observando bem o cabo de alimentação o atx 20+4 veio faltando um Pino e o seu respectivo Fio mais precisamente o 13º (GND) , pergunto está correto isso ou é problema do fabricante, tem algum risco se ligar assim mesmo ?, gostaria de uma resposta urgente pois irei na loja amanhã trocar por outra se for o caso.
 

Kayke

New Member
Registrado
Com certeza você contou errado e o fio que falta é o 20º como deve ser em toda fonte fabricada a partir de 2002.

24-pin.jpg


O 13º fio de uma fonte é laranja e fornece 3.3V, ou seja, é o primeiro do lado direito.

E não existe fonte nominal, existe o valor nominal de uma fonte, que é aquele que consta na etiqueta.
 

rodrigosneves

Pinho
Registrado
E fique tranquilo com relação à fonte: apesar de não ser lá nenhuma maravilha, é melhor do que as genéricas, e melhor do que a C3 Tech PSN455s2 que eu tinha aqui rsrs.
 

Mrluna

Member
Registrado
Kayke, vendo a sua imagem por este ângulo posso afirmar com certeza agora que o Pino e o seu respectivo fio que faltam aqui seria o -5V da cor branca, desculpe se me enganei na contagem é que sou leigo em energia, mas então foi erro do fabricante ou não ?, algum risco se instalar no pc sem o mesmo.
 

rodrigosneves

Pinho
Registrado
Sim, -5v foi removido na revisão de 2002 da especificação ATX.
 

Mrluna

Member
Registrado
Ok, entendido valeu a todos, pode fechar o topico.
 

Usuários que está vendo este tópico

Topo