ATI Tray Tools + Over no FAN + X1800XT

The Phoenix

Guild Wars Player
Registrado
Galera nao to afim de fazer o biosmod, e queria saber se alguem esta tendo problemas em aumentar a rotação do FAN pela ultima versão do ATI Tray Tools???
Fiz umas alterações aqui, e estou com medo de dar artefatos.

Outra coisa, eu aumentei consideravelmente a rotação, mas no jogo Titan Quest, e Oblivion(que são mais pesados) a temperatura sempre passa dos 70, chegando a 73º-76º, isso é normal, ou o ATI Tray Tools ainda esta com dificuldades nesse quesito?

PS: To jogando com o gabinete aberto.

Vlw galera! :yes:
 

[email protected]

EU
Registrado
Off-topic: Cara sei oque eu vou escrever não tem nada a ver com sua pergunta mais... Qual sua config do Oblivion? quantos FPS se ta pegando? Viu tem um bug que irrita de vez enquando, tem vezes que to numa casa, (ou lugar fechado) ai resolvo sair pra cidade (ou lugar aberto) e o jogo fica lerdo, parece câmera lenta, pra onde eu olho ta lerdo, ai eu salvo, saiu e entro no jogo e volta ao normal. Gostaria de saber se isso acontece com vc? Ou é só comigo.
PS. eu jogo com tudo no Talo, no max mesmo. Só as sombras que fica na metade da barrinha e o self shadow off (buga tudo as sombras) e 4AA, 16AF.

FLW
 

The Phoenix

Guild Wars Player
Registrado
Off-topic: Cara sei oque eu vou escrever não tem nada a ver com sua pergunta mais... Qual sua config do Oblivion? quantos FPS se ta pegando? Viu tem um bug que irrita de vez enquando, tem vezes que to numa casa, (ou lugar fechado) ai resolvo sair pra cidade (ou lugar aberto) e o jogo fica lerdo, parece câmera lenta, pra onde eu olho ta lerdo, ai eu salvo, saiu e entro no jogo e volta ao normal. Gostaria de saber se isso acontece com vc? Ou é só comigo.
PS. eu jogo com tudo no Talo, no max mesmo. Só as sombras que fica na metade da barrinha e o self shadow off (buga tudo as sombras) e 4AA, 16AF.

FLW

Blz nao esquenta...
Aqui eu rodo com todas as configs no maximo e ligadas a 1280x1024, Bloom, AA4x e AF16x...
Eu não jogo com os fps ligado não, mas acabei de ligar aki, e na cidade Cheydinhal tava batendo 22-41 frames. Geralmente cai os fps qnd eu olho pro mato.
E isso q vc falou de cair MUITO os frames de uma hora pra outra acontece aqui tb, entao eu acho q eh normal...
O pior para mim é que tenho apenas 1gb, o ideal seria rodar com 2gb para diminuir os lags de memoria.

PS: Quem tiver alguma resposta pras minhas questões, é só postar tb! :thumbs_up

Um abraço
 

[email protected]

EU
Registrado
The Phoenix disse:
Blz nao esquenta...
Aqui eu rodo com todas as configs no maximo e ligadas a 1280x1024, Bloom, AA4x e AF16x...
Eu não jogo com os fps ligado não, mas acabei de ligar aki, e na cidade Cheydinhal tava batendo 22-41 frames. Geralmente cai os fps qnd eu olho pro mato.
E isso q vc falou de cair MUITO os frames de uma hora pra outra acontece aqui tb, entao eu acho q eh normal...
O pior para mim é que tenho apenas 1gb, o ideal seria rodar com 2gb para diminuir os lags de memoria.

PS: Quem tiver alguma resposta pras minhas questões, é só postar tb! :thumbs_up

Um abraço

VLW cara pela Info. Essas travadinhas por falta de memoria enche o saco mesmo. E eu que tenho 1giga e meio de ram tenho e de sobra hehe:lol: O jeito e ter 2g mesmo.

FLW
 

-=HeLL_KiNG=-

HAiL To The KiNG
Registrado
aqui ta no verão, calor desgramado e mesmo com ar ligado a minha placa bate na casa dos 70~75

e eu deixo bem rigido as paradas de rotação

mas quando a temp aumenta, a rotacao q vc escolheu aumenta automaticamente (salvo se vc escolher manual speed), ae da pra escutar os giros aumentando

foto00024jt.jpg


aqui funfa normal com a versao xxxxx.880 RC, mas acho q deve ser bug pq no changelog dessaversao q diz q foi fixado um problema na rotacao da FAN nas R5xx

1.0.5.880
Fixed bug with auto fan control on R5xx boards (X1600/X1800/X1900)
Updated injection code to allow to use custom made (fake) d3d dll files.
Fixed bug with loading color profile using hot keys
 

(_)_)

Rush Of Panic - Mchl :)
Registrado
aki ta quente tbm uso sempre 100% problema que fica 1 barulheira so!! o coolerzim barulhento, sugestão compra 1 VF700 CU! :)
 

The Phoenix

Guild Wars Player
Registrado
-=HeLL_KiNG=- disse:
aqui ta no verão, calor desgramado e mesmo com ar ligado a minha placa bate na casa dos 70~75

e eu deixo bem rigido as paradas de rotação

mas quando a temp aumenta, a rotacao q vc escolheu aumenta automaticamente (salvo se vc escolher manual speed), ae da pra escutar os giros aumentando

foto00024jt.jpg


aqui funfa normal com a versao xxxxx.880 RC, mas acho q deve ser bug pq no changelog dessaversao q diz q foi fixado um problema na rotacao da FAN nas R5xx

1.0.5.880
Fixed bug with auto fan control on R5xx boards (X1600/X1800/X1900)
Updated injection code to allow to use custom made (fake) d3d dll files.
Fixed bug with loading color profile using hot keys

A rotação da minha ta bem abaixo da sua e ta pegando a mesma temperatura em FULL, entao to achando q esse ATT nao ta tao eficaz assim( se bem que vc ta com over e eu não, ai deve ser a diferença)

E aqui no RJ tá beem quente tb, e no quarto aqui nem tem ar, mas eu acho q o ar condicionado influencia mais na temperatura ambiente e nao no gpu da vga.(acho!)

Alguem ai consegue ficar 100% abaixo dos 70º em full usando o ATT?!?! Se sim, como???
 

-=HeLL_KiNG=-

HAiL To The KiNG
Registrado
The Phoenix disse:
A rotação da minha ta bem abaixo da sua e ta pegando a mesma temperatura em FULL, entao to achando q esse ATT nao ta tao eficaz assim( se bem que vc ta com over e eu não, ai deve ser a diferença)

E aqui no RJ tá beem quente tb, e no quarto aqui nem tem ar, mas eu acho q o ar condicionado influencia mais na temperatura ambiente e nao no gpu da vga.(acho!)

Alguem ai consegue ficar 100% abaixo dos 70º em full usando o ATT?!?! Se sim, como???
tipo, tenta usando o manual speed em 100% só pra testar, ae jogue algo la pra ver até quanto vai a temp

fora o ATT, tem o Ati Tools, mas faz tempo q nao sei como está esse app, nao sei nem se ainda esta sendo atualizado mas ele é meio parecido nas funcoes, mas tem bem menos

qquer coisa, da uma olhada nele:thumbs_up

ps: aqui ta sem over, 520/540 é default da x850xt
 

The Phoenix

Guild Wars Player
Registrado
-=HeLL_KiNG=- disse:
tipo, tenta usando o manual speed em 100% só pra testar, ae jogue algo la pra ver até quanto vai a temp

fora o ATT, tem o Ati Tools, mas faz tempo q nao sei como está esse app, nao sei nem se ainda esta sendo atualizado mas ele é meio parecido nas funcoes, mas tem bem menos

qquer coisa, da uma olhada nele:thumbs_up

ps: aqui ta sem over, 520/540 é default da x850xt

Fiz isso q vc falou e deu certo! Vlw!!!
Agora eu tb vi q ao clicar em Auto Fill e dando APLLY ele muda as configs sozinhas, mais ou menos do mesmo jeito q o seu esta!

Tava jogando BF2 agora e a temperatura em full chegou apenas em 57º, em iddle ficou nos 46º!!!

So q realmente a barulheira assusta!!! Nem com headset eu deixo de ouvi hauhuahuahua
 

-=HeLL_KiNG=-

HAiL To The KiNG
Registrado
Fiz isso q vc falou e deu certo! Vlw!!!
Agora eu tb vi q ao clicar em Auto Fill e dando APLLY ele muda as configs sozinhas, mais ou menos do mesmo jeito q o seu esta!

Tava jogando BF2 agora e a temperatura em full chegou apenas em 57º, em iddle ficou nos 46º!!!

So q realmente a barulheira assusta!!! Nem com headset eu deixo de ouvi hauhuahuahua

57 em full?

eta esse cooler deve ser bom heim, o meu agora vai a 66 na jogatina graças a uma limpeza geral q fiz na placa ontem ehehe

incrivel a temp caiu da casa dos 75 para 66 :fun:

mas tbm, quase 1 ano sem limpa a vga eheh...imagine o nojo q estava


mas q bom q deu certo ae mano :thumbs_up
 

The Phoenix

Guild Wars Player
Registrado
57 em full?

eta esse cooler deve ser bom heim, o meu agora vai a 66 na jogatina graças a uma limpeza geral q fiz na placa ontem ehehe

incrivel a temp caiu da casa dos 75 para 66 :fun:

mas tbm, quase 1 ano sem limpa a vga eheh...imagine o nojo q estava


mas q bom q deu certo ae mano :thumbs_up
Vlw!!!
Mas so no BF2 q temperatura fica bem abaixo...Jogos como Oblivion e Titan Quest ficam em 63° :thumbs_up
 

Usuários que está vendo este tópico

Topo