Cores estranhas nos DIVX na 6600GT

gonzorn

Old man, Old Music, Old hardware, Old gamer.
Registrado
Ae galera fui assistir uns filmes e animes em divx, xvid e as cores ficaram uma porcaria, alguem sabe o que pode ser?
os codecs ou algo que faltou instalar da minha 6600GT?
instalei junto aos drivers 91.47 o WDM.
 

Malaco

New Member
Registrado
vc passo o Driver Cleaner logo apos que desinstalou a sua placa de video antiga?
 

DarkHunter

Member
Registrado
As cores ficaram como?
Se foi escura, aconteceu a mesma coisa aqui, tirei esse drive e voltei pro 84.21 e voltou tudo ao normal..
 

LDSBH

Galo doido!!!
Registrado
Acho que sei o que é...

Depende do programa que você estiver utilizando para assistir o vídeo.
Mas no geral...

Vai em configurações (no programa)..
Configurações de vídeo..
Ai ele vai utilizar algumas opções para visualizar...
Tenta usar DirectX 7 ou DirectX 7 rendler (não sei como escreve)..
E vai testando... Qualquer coisa tenta Directx 9 e por ai vai...
 

Delerue

Banido
Banido
Em vez de sair instalando um bando de pacotes de codecs (que cada pessoa aqui vai indicar um diferente), instale o VLC, que é um player que não mexe no registro e possui codecs próprios (que não estão à parte do programa, logo não vão ser instalados para entrarem em conflito com os que você já tem). Se com o VLC continuar dando erro, então é quase certo que problema é do teu driver aí.
 

gonzorn

Old man, Old Music, Old hardware, Old gamer.
Registrado
Eu uso o XP feito pelo phenix do forum compartilhando que ja vem com os codecs instalados. mas resolvi o problema instalando um driver mais antigo como foi citado pelo colega la em cima.

Agora a duvida o driver um pouco antigo ira tirar desempenho nos games?
 

jsamuel

New Member
Registrado
Isso parece coisa de CODEC hein, seria bom instalar outro codec aí.
 

torrentman

Member
Banido
Eu tbm estou com esse problema. Filmes em divx ficam bem escuros e preto e branco.... desconfio que seja esse ultimo driver da nvidia: 91.47
pq eu instalei o windows ontem de noite e fiz a instalação desse driver mais o k-lite codec pack (que sempre funcionou perfeito aqui)...
 

Usuários que está vendo este tópico

Topo