Dificuldade no OC na VGA

macedo

Active Member
Registrado
Galera eh o seguinte, eu tava com uma 5700 aki improvisada antes tirei uma 7800GS que eu tinha no Forceware 91.31 e coloquei a 5700 nem instalei driver nem nada .
Agora to com uma 6800 GS aki. Ja ta como ultra . O ploblema é que quando vo aumentar os clocks tanto pelo Riva tanto pelo driver aparece que nao foi possivel aumentar e eles voltam aos clocks em stock. ja coloquei no novo Force 91.47
e ainda persiste no msm ploblema . Alguem me ajuda ai pra min fazer um Overzinho aki na VGA. Quando eu tava com a 7800GS eu aumentava de boa os clocks e depois que coloquei a 5700 que nao consigo mudar + .

Alguem da uma ajuda ai. :nugget:
 

Alex Rogers

Mengao do meu coração!
Registrado
Galera eh o seguinte, eu tava com uma 5700 aki improvisada antes tirei uma 7800GS que eu tinha no Forceware 91.31 e coloquei a 5700 nem instalei driver nem nada .
Agora to com uma 6800 GS aki. Ja ta como ultra . O ploblema é que quando vo aumentar os clocks tanto pelo Riva tanto pelo driver aparece que nao foi possivel aumentar e eles voltam aos clocks em stock. ja coloquei no novo Force 91.47
e ainda persiste no msm ploblema . Alguem me ajuda ai pra min fazer um Overzinho aki na VGA. Quando eu tava com a 7800GS eu aumentava de boa os clocks e depois que coloquei a 5700 que nao consigo mudar + .

Alguem da uma ajuda ai. :nugget:

Remova os drives e reinstala tudo de novo (drive da VGA).
 

macedo

Active Member
Registrado
ah eu vo dexa , pq ja usei o PSTRIP e funfo , eu to vendendo a VGA msm e vo volta com a FX5700
 

Usuários que está vendo este tópico

Topo