Enganar sensor da MOBO (cooler cpu)

orakulo

Banido
Banido
GEnte to precisanod de um help, eu preciso dar um jeito no conector do cpu cooler da p5b deluxe. Comprei um Cooler Master Cool Drive 4 (monitora cooler e mostra temps). mas se ei ligo o cooler do CPU nele a mobo avisa que nao tem cooler de cpu ligado nela e nao inicia o sistema. Queria saber se tem alguma gambiarra (já ate tentei colocar um conector sem nada, mas não rolou) pra enganar ela.



[]'s...
 

ELMATADOR

Active Member
Registrado
Coloca na Bios para a mobo ignorar o sensor de velocidade do cooler, acho q deve resolver !!!!
 

Power_Pc

Active Member
Registrado
se não funciona liga um cooler do gabinete no "plug" do cooler da cpu !
ai a placa não vai incomodar
[]'s
 

Power_Pc

Active Member
Registrado
Essa seria outra opção mas todos os fans ja estao ligados no cool drive 4
entao dexa eu ver!
se não der de DESABILITAR na BIOS.
ja q vc não tem nenhum cooler para conectar lah...
axo que se eu para pra pensa apareça uma ideia legal
 

orakulo

Banido
Banido
entao dexa eu ver!
se não der de DESABILITAR na BIOS.
ja q vc não tem nenhum cooler para conectar lah...
axo que se eu para pra pensa apareça uma ideia legal

Entao eu tinha pensando e colocar algo no conector tipo um jumper, ou ate mesmo conector do fan, mas nao funfou :(
 

Power_Pc

Active Member
Registrado
uma ideia simples que eu tive aki...:yes: :yes: :yes:

não repara o desenho, mas espero te ajudar!



[]'s
espero ter ajudado!
 

Usuários que está vendo este tópico

Topo