Últimas notícias do Adrenaline

Farcry Travando

Doguito

know-it-all Member
Registrado
Caracas... instalei o jogo e quando entro, depois de alguns segundos ele trava geral... tenho que reiniciar!... Antes, no outro micro com a ASUS A7S333 e com 256MB de memoria e processador pior não travava.

Alguem pode me explicar?...

Existe alguma incompatibilidade com a ABIT AN7?
 

Skate

Rock 'n' Roll
Registrado
Doguito disse:
Caracas... instalei o jogo e quando entro, depois de alguns segundos ele trava geral... tenho que reiniciar!... Antes, no outro micro com a ASUS A7S333 e com 256MB de memoria e processador pior não travava.

Alguem pode me explicar?...

Existe alguma incompatibilidade com a ABIT AN7?

Bom... se você não está fazendo over, e nem mexeu nas latências das memórias, só pode ser superaquecimento da placa de vídeo ou da CPU. Doguito, abra o gabinete e coloque um ventilador comum... só pra tirar a dúvida.
 

Doguito

know-it-all Member
Registrado
Fiz um teste agora pra ver que foi o seguinte:

1) Se tivesse esquentando, em qualquer jogo travaria. Coloquei NFS Underground tudo no talo, e joguei 30 minutos sem parar e nada! Rodou liso feito a careca do meu tio!

Não fiz Over.. meu micro ta original.. e nem em latencias eu mexi...

Será que não é o Driver CATALIXO 4.7 que tá dando pau no Farcry???
 

Mr_Phillip

QVATRE BASS
Registrado
Seria a FONTE Generica????
Sempre eh a fonte a vilã dessas coisas q travam... Aff, essas porras eram pra ser baratas e de boa qualidade... :/
\,,/
 

Skate

Rock 'n' Roll
Registrado
Bom... então, desabilita o Fast Write. Se travar... configure o AGP para 4x.
Doguito, isso só acontece neste jogo?
 

Attachments

  • gfdg.gif
    gfdg.gif
    52 KB · Visitas: 190

Doguito

know-it-all Member
Registrado
Skate disse:
Bom... então, desabilita o Fast Write. Se travar... configure o AGP para 4x.
Doguito, isso só acontece neste jogo?

o fast write ja estava desabilitado pq ja tinham me dado esse toque aqui no forum... só nesse jogo que ta rolando esse problema :neutral:

To achando que é o CATALIXO
 

Skate

Rock 'n' Roll
Registrado
Doguito disse:
o fast write ja estava desabilitado pq ja tinham me dado esse toque aqui no forum... só nesse jogo que ta rolando esse problema :neutral:

To achando que é o CATALIXO

Uso o Catalyst 4.7, jogo todo dia o Far Cry, mas ele nunca deu problema. Meu irmão também joga direto na maquina dele, uma Asus 7N266 + Radeon 9700 PRO e nunca travou. Não espere alguma pessoa vim aqui com uma formula mágica. Esse game exige muito do PC, e conseqüentemente, faz uso intensivo da CPU e memória do sistema. Não acho que o problema seja do Catalyst 4.7.

Bom... que tem alguma coisa errada na se PC, você já sabe. O difícil é saber se o problema é software ou hardware. Só tem duas coisas diferentes neste game... o Pixel Shaders 2.0 e o fato dele ser um devorador de memória.

Os demos da ATI, Chimp, CarPaint e Ruby Double Cross também usam as mesmas tecnologias. Pra fazer um teste, você poderia roda-los por meia hora.
 

Attachments

  • chimp2-small.jpg
    chimp2-small.jpg
    14 KB · Visitas: 116

Doguito

know-it-all Member
Registrado
Skate disse:
Uso o Catalyst 4.7, jogo todo dia o Far Cry, mas ele nunca deu problema. Meu irmão também joga direto na maquina dele, uma Asus 7N266 + Radeon 9700 PRO e nunca travou. Não espere alguma pessoa vim aqui com uma formula mágica. Esse game exige muito do PC, e conseqüentemente, faz uso intensivo da CPU e memória do sistema. Não acho que o problema seja do Catalyst 4.7.

Bom... que tem alguma coisa errada na se PC, você já sabe. O difícil é saber se o problema é software ou hardware. Só tem duas coisas diferentes neste game... o Pixel Shaders 2.0 e o fato dele ser um devorador de memória.

Os demos da ATI, Chimp, CarPaint e Ruby Double Cross também usam as mesmas tecnologias. Pra fazer um teste, você poderia roda-los por meia hora.

Valeu SKate... vou baixar esses programinhas pra fazer o teste aqui. ;)
Baixo no site da ATI né?
 

Usuários que está vendo este tópico

Topo