[FEAR Combat e Extraction Point] Né possivel isso não :(

Vicalvi

Agora papai :)
Registrado
Galera to com um problema cabuluso :eek:

Quando instalei o F.E.A.R Extraction Point, o jogo (in game) ficam sem som algum, nem na parte do menu tem som, a unica hora que há som é na apresentação e no filme que rola logo a seguir. Ai eu pensei, vo testar o FEAR Combat pq esse até agora joguei com som, pois não é que quando entro nele tb fico sem som? :ranting3:

Resumindo tudo, depois que instalei o FEAR Extraction Point, tanto ele com o FEAR COMBAT estão sem som algum. O que porr* é isso? :fist:

Edit: Lembrando que meus outros jogos estão todos normais.
 

Gargula

Gamer since 1994!
Membro Honorário

EVILZAO

"Coca-Cola, sometimes WAR"
Registrado
cara na pior das hipóteses format o pc. Sempre foi sem som o fear ou soh agora ?
 

Gelouco

New Member
Registrado
Eu lembro que no primeiro Fear vinha dentro do proprio cd um codec, vai atrás disso!
 

Vicalvi

Agora papai :)
Registrado
cara na pior das hipóteses format o pc. Sempre foi sem som o fear ou soh agora ?

formatar o PC? Putz...


O 1 Fear com som, o Fear Combat com som, ai so foi eu instalar esse ultimo que deu merd* em todos, lembrando que so nos FEARS, meus jogos continuam normais e meu PC é recem-formatado :(
 

Marvbr

New Member
Registrado
tenta ver nao configuraçoes de som do direct x , digita dxdiag no iniciar>exectuar , tenta tirrar a aceleraçao e se nao der certo tenta tirar.
voce tambem pode ver nas configuraçoes do jogo , as vezes ta la no setup fora do jogo disable sound!
se der certo posta ae!
abs
 

artfurt

New Member
Registrado
Os FEARs tem um bug no som em certos sistemas.

Aqui sempre que eu jogo naquele mapa, Asylum, fica sem som ou todo com falhas, depois até nos outros ficam ruins tb.

No Fear Single as vezes ficava pipocando o som(ploc ploc), mas nao ficava mudo.


Pode ser algo relacionado com os plugins, tenho o k-lite aqui e um amigo teve que instalar pq não passava o vídeo da empresa na abertura e o jogo travava.

Procure no forum oficial forums.vugames.com/category.jspa?categoryID=2
 

Lorcar

Active Member
Registrado
Instala no seu micro um programa chamado AC3 filter e seja feliz.
 

flip12

New Member
Registrado
tenta atualiza tua placa de som
:lol:
 

Vicalvi

Agora papai :)
Registrado
Os FEARs tem um bug no som em certos sistemas.

Aqui sempre que eu jogo naquele mapa, Asylum, fica sem som ou todo com falhas, depois até nos outros ficam ruins tb.

No Fear Single as vezes ficava pipocando o som(ploc ploc), mas nao ficava mudo.


Pode ser algo relacionado com os plugins, tenho o k-lite aqui e um amigo teve que instalar pq não passava o vídeo da empresa na abertura e o jogo travava.

Procure no forum oficial forums.vugames.com/category.jspa?categoryID=2


Vo da uma olhada, o que eu achei estranho é que meu FEAR Combat tinha som normal e do nada paro de funcionar.


Lorcar disse:
Instala no seu micro um programa chamado AC3 filter e seja feliz.


Sempre usei o AC3 Filter, mesmo assim continua sem som.


flip12 disse:
tenta atualiza tua placa de som
:lol:

Qual a graça?:boring:
 

FIM

TOMA FOGO!
Registrado
Aqui esta a mesma coisa, quando eu atualizei a placa de som ficou esta *****, voltei o driver antigo e ficou normal, so que sem eaxhd.
Outra coisa tb, quando eu desinstalei meu pack de codecs ficou sem som (mas so no fear). Aqui eu uso o Cole2k.
Falow
 

salin

Banido
Banido
instalem o pack de codecs media player classic que resolve,quem ja tiver deleta e reinstala.
 

[Wolverine]

I Yam what I Yam.
Registrado
Cara, eu tive esse problema com o primeiro FEAR, vou tentar lembrar como consertei.
 

Vicalvi

Agora papai :)
Registrado
[Wolverine];1786286 disse:
Cara, eu tive esse problema com o primeiro FEAR, vou tentar lembrar como consertei.


Por favor, lembra ai cara :)


Enquanto isso vo ficar fazendo os testes dos codecs.


Abraço e grato pelas respostas.
 

Usuários que está vendo este tópico

Topo