HD's WD raptor em Raid 0 WinXp so da Boot Pelo cd-rom,Ajuda

LigeiroO

Banido
Banido
Bem Pessoal,depois deu ter comprado uma placa de som da crystal começo a dar os problemas aqui. O PC Começava a reinicializar sozinho. Ok,tirei a Placa de som, e continuava.Achei q poderia ser o cabo de audio do gabinete q tava bem apertado encostado na placa de video, ok retirei ele, e continuo . Retirei os cabos de força dos 2 WD raptor q tao em raid 0,e recoloquei,retirei o cabo de audio,dai finalmente consegui reinstalar o Windows XP(acho q foi a memoria pois mudei ela de slot e funcionou, e tudu isso so começo depois que botei dissipador nela).. Pois Bem, o problema agora e o seguinte,quando o pc inicia ele da boot pelo cd-rom, mesmo eu pondo na bios first boot Hard-disk , o pc so inicia se eu tiver um cd-rom do windows xp no drive,dai ele le como se fosse instalar o windows xp, e logo em seguida inicia o windows XP e vai pro desktop. Alguem saberia como resolvo isto ? Antigamente deu o mesmo problema soque nao lembro como resolver.( acho q tenq editar o boot.ini ne ?) se alguem puder ajudar Agradeço e Muito.

O boot.ini esta assim :

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(1)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=AlwaysOff /fastdetect
 

rbsmontemor

Sassa
Registrado
Uso raid 0 numa DFI e nunca tive problemas..

Coloca ae sua mobo pra gente saber né
 

HackteK

Paz para nosso tempo!
Registrado
amigão, pra dar boot pelo raid, o firist bot tem que ser RAID ou SCSI, pois vc não tem hard-disk ai ele ta indo pro CD, tenta SCSI

vai resolver com certeza!
 

Denis Fernando

New Member
Registrado
Ja tentou mudar a ordem do boot?
 

LigeiroO

Banido
Banido
SIm ja mudei a ordem do boot, Outro problema q ta tendo tb eq o pc nao desliga, e nem reinicia, eu boto pra reiniciar e dai fica em tela preta e o monitor em standby, mesma coisa ocorre quando executo pra desligar o pc.Alguem saberia me ajudar a resolver estes problemas por favor ?
 

LigeiroO

Banido
Banido
O Problema ainda persiste e nao sei mais o que fazer :(:( .ALguem teria alguma soluçao e poderia me ajudar por favor ?

Se Alguem tiver alguma solução eu agradeço muito.
 

Usuários que está vendo este tópico

Topo