Instalando Phenom X3 720 em uma M3A78-EM

blackbox

New Member
Registrado
Pessoal,

Comprei hj e devo receber ainda essa semana o meu X3 720. Gostaria de saber se eu preciso fazer upgrade de BIOS, para que ele possa rodar na minha M3A78-EM.

Valeu :yes:
 

michelsappak

New Member
Registrado
Depende da versão da mobo, mas nessa altura do campeonato acho que nao vai precisar.
 

blackbox

New Member
Registrado
Como eu faço para ter certeza? E se precisar e eu não fizer, o que acontece?
 

michelsappak

New Member
Registrado
Como eu faço para ter certeza? E se precisar e eu não fizer, o que acontece?

Aí não acontece, e vc vai precisar de um processador AM2+ pra poder ligar a mobo e atualizar a bios, verifica qual é a versao da mobo mey, mas só as de lotes mais antigos vem sem suporte.

Edit, agora que vi que vc ja tem a mobo, bom faça o seguinte, verifique a versão da bios dela e pesquise se tem suporte, se não tiver vc atualiza pra ultima bios estavel lançada. Eu atualizaria de qualquer maneira pra bios mais nova, vai que dá uma zica...
 
Última edição:

blackbox

New Member
Registrado
Tem um software da asus que permite a atualização via Windows, certo?
 

johngelbert

New Member
Registrado
A ASUS tem um softwer sim que detecta e atualiza a BIOS mas eu tenho essa placa e não tem muitas atualizações para ela não. Qual Sist Operacional vc vai usar? Pois tenho um problema serio com o Vista.
Tenho uma Asus M3A78-EM - Phenom X3 8450 e "quando o sistema inicia ele fica acelerado ao ver o gerenciador de tarefas o processador fica consumindo e rápido.... até a inicialização fica rápida tipo a barrinha corre muito rapido...." (cursi)

Conhece esse problema? Caso saiba resolve-lo favor me ensinar pois gosto do Vista mas não tenho esse problema no XP
 

blackbox

New Member
Registrado
Baixei a ultima BIOS do site da ASUS e o ASUS Update. Vou tentar atualizar a noite...

John, usava ela no vista 64, com um phenom 8400 até semana passada. Nunca notei o problema reportado por vc. Agora estou usando o Win7. Achei várias BIOS no site da Asus. Baixei a mais nova.
 
Última edição:

blackbox

New Member
Registrado
Pessoal, atualizei a BIOS para a ultima disponivel para esta mobo. Funcionou tudo certinho. Porém, quando eu coloco o 720 e ligo a máquina, não da nem sinal. Não tenho idéia do que pode ser. Se eu coloco o phenom 8400 (que é o que esta agora que eu estou usando a máquina), boota normal. Volto o 720 e nem sinal.

Alguém pode me ajudar? Não sei mais o que fazer. Alguém já teve que atualizar a BIOS para poder usar esse processador?

Pensei em usar uma outra versão um pouco mais velha pra ver se funcionava, mas o programa pra windows não deixa voltar. Diz que para voltar para uma BIOS mais antiga, precisa utilizar um software para DOS, que eu nem sei qual é.

Agradeço que puder colaborar.
 

Soufly3xtr3m3

Loading...
Registrado
Pessoal, atualizei a BIOS para a ultima disponivel para esta mobo. Funcionou tudo certinho. Porém, quando eu coloco o 720 e ligo a máquina, não da nem sinal. Não tenho idéia do que pode ser. Se eu coloco o phenom 8400 (que é o que esta agora que eu estou usando a máquina), boota normal. Volto o 720 e nem sinal.

Alguém pode me ajudar? Não sei mais o que fazer. Alguém já teve que atualizar a BIOS para poder usar esse processador?

Pensei em usar uma outra versão um pouco mais velha pra ver se funcionava, mas o programa pra windows não deixa voltar. Diz que para voltar para uma BIOS mais antiga, precisa utilizar um software para DOS, que eu nem sei qual é.

Agradeço que puder colaborar.

Tentou dar reset na bios antes na hora que instalou o PII 720 ?

O programa para DOS é o afuwin, tem um tutorial de como usa-lo no site da Asus.
 

blackbox

New Member
Registrado
Como eu dou o reset na BIOS? Só tirando a bateria já resolve? Pq eu fiz isso, não adiantou nada. Qdo voltei o phenom 8400, a hora estava zerada e a máquina funcionou normal. Mas com o Phenom II 720 não da nem sinal (não da aquele beep, quando liga a máquina).
 

blackbox

New Member
Registrado
Ninguém tem idéia do que pode estar acontecendo? Não sei mais o que mexer para tentar resolver esse problema.
 

Usuários que está vendo este tópico

Topo