Olha o problema q deu aki!!

ViToRBiN

Usuário Registrado
Aew pessoal...vo conta a triste historia!!
De um dia pra outro o pc resolveu n ligar..ele ligava ate aparecer a barra onde o win xp carrega!!aparecia uma tela azul...akelas de erro..e logo desaparecia rapidamente!!..n dando pra ler..e o pc reiniciava...entaum..como eu n fiz nada..resolvi atualizar a bios pra ver se era akilo!...fiz pelo bot..q tem da placa...asus atv8x...apertando alt f2...eu segui o manual e teu tudo certo...pelo menos eu axei..quando pediu pra reiniciar!..reiniciei...eeee..n ligo mais!simplesmente n aparece nada!nada de nada...ja trokei as memorias..processador...so sobro a placa mãe..q com certeza o problema eh ali...na infeliz da bios..se antes n ligava..pelo menos aparecia algo!!agora nem isso...e entaum...so uma pergunta....antes de joga pela janela essa #@%$#$&¨%........OQ EU FAÇO PRA ARRUMA ISSO???
 

LuIzInHoW xD

One of the young folks
Registrado
tira a bateria (aquela q parece com uma de relogio) e liga o PC. Dai desliga, poe a bateria e liga devolta.

se ainda nao voltar a bios antiga, tem um jumper chamado clear_CMOS. vc troca ele da posiçao 1-2 pra 2-3 e liga o pc, depois desliga e volta ele pra 1-2

quanto a tela azul, de uma olhada nos capacitores se ano tem nenhum estourado, A7V8X-X é normal estourar
 

ViToRBiN

Usuário Registrado
LuIzInHoW xD disse:
tira a bateria (aquela q parece com uma de relogio) e liga o PC. Dai desliga, poe a bateria e liga devolta.

se ainda nao voltar a bios antiga, tem um jumper chamado clear_CMOS. vc troca ele da posiçao 1-2 pra 2-3 e liga o pc, depois desliga e volta ele pra 1-2

quanto a tela azul, de uma olhada nos capacitores se ano tem nenhum estourado, A7V8X-X é normal estourar

Vlw pela ajuda cara..mas ja fiz isso!!...e quando se muda o jumper...ele n liga!.eh normal isso?To P da vida....alguem me da uma ajuda ai!!
...............sempre tem akele barulho que da no pc quando liga o pc..nem akilo não ocorre mais!!
 

aletrip

New Member
Registrado
ViToRBiN disse:
Vlw pela ajuda cara..mas ja fiz isso!!...e quando se muda o jumper...ele n liga!.eh normal isso?To P da vida....alguem me da uma ajuda ai!!
...............sempre tem akele barulho que da no pc quando liga o pc..nem akilo não ocorre mais!!

Akele tipo de erro de tela azul acontece devido a alguma falha em algum hardware o uma incopatibilidade do seu sistema, geralmente se vc formatar o problema some..

Se vc tentou de tudo, incluindo tirar o jumper que fica do lado da bateria pra resetar a bios e tirar a bateria deixando-a cerca de 20 minutos fora da placa mãe, e nada deu certo....

Então cara, infelizmente sua bios já era, num foi a placa mãe inteira mas só a bios mesmo, tem uns programas que só são usados por técnicos e experts ná área, mas que podem recuperar a bios, procura se informar à respeito que tem jeito, mas é meio difícil, eu tinha uma abit antiga e aconteceu esse mesmo problema, tb tentando atualizar, mas eu consegui recuperar com a ajuda de um amigo meu..

Não aconselho atualizar a bios por meio de boot e manuais, num é nada confiavel....
 

filipeutzig

S.C. Internacional
Registrado
Tem um geito de recuperar a Bios, eu ja fiz aqui em kza e até ja postei no forum...

1º - Consiga outra placa mãe identica a sua... Mesmo modelo e revisão... Ou seja que use a mesma Bios...

2º - Baixe a ultima versão da bios da sua placa mãe e o programa para atualiza-la e grave em um diskete de confiança... de preferencia fazer mais de uma cópia...

3º - Remova a Bios da placa mãe que esta funcionando, e remova a sua tambem... coloque a bios boa na sua placa mãe e ligue a sua placa mãe com um diquete de boot..

4º - Com a placa mãe ainda ligada retire a bateria da Bios e posteriormente a bios também...

5º - Introduza a bios estragada e posteriormente a beteria também...

6º - De um flash na bios (atualize ela), assim desse modo vc estara regravando a Bios..

7º - De um reboot no seu pc, se funcionar tudo blz, perfeito... vc conseguiu... se naum funcionar repita o procedimento...

PS: Aqui em kza funcionou com duas tentativas... e eu fiz 6 copias dos disquetes...
 

ViToRBiN

Usuário Registrado
.....

mas se n aparece nada..como vo da boot!!...vo testa a placa de video hj..pra ve se n eras!!..mas..valeu ai
 

ViToRBiN

Usuário Registrado
puts

ja trokei tudo q tinha...n tem jeito..eh essa placa mãe...mas o mais engraçado eh q n aparece nada de nada!!..ate colokei uma placa pci pra ver se n era o slot agp...nem isso...o certo eh q me f* :boring:
 

FagnerK

Gamer
Registrado
Tua bios que ja era mesmo cara, tem que gravar otra, oq o amigo filipe falow é valido, desde que tua mobo num tenha bios soldada = a minha :(, ja perdiu a bios aqui e achei um individuo que regravava bios soldada, aí funfo normal de novo.
 

ViToRBiN

Usuário Registrado
blz

ja to indo atraz disso...vlw
 

Terror_inc

MCTS: Virtualization
Registrado
LuIzInHoW xD disse:
tira a bateria (aquela q parece com uma de relogio) e liga o PC. Dai desliga, poe a bateria e liga devolta.

se ainda nao voltar a bios antiga, tem um jumper chamado clear_CMOS. vc troca ele da posiçao 1-2 pra 2-3 e liga o pc, depois desliga e volta ele pra 1-2

quanto a tela azul, de uma olhada nos capacitores se ano tem nenhum estourado, A7V8X-X é normal estourar

Meu deus, como pode ser NORMAL estourar capacitor? PQP, e ainda reclaman quando eu digo que A7v8x-x é uma placa mãe "pra sempre beta"
 

Usuários que está vendo este tópico

Topo