PC entra em coma por 30seg +/- e volta.

Slash_SnaKepit

New Member
Registrado
Galera é o seguinte, o PC do meu colega é um Athlon 64 3000+ Venice E3, MSI K8N NEO2, 512mb de memória (1 modulo só), Radeon 9200 AIW 128mb/128bits AGP, HD Maxtor 120gb ATA133 bom acho que isso é o nescessário ne, poize acontece o seguinte, ele joga mais GTA SA, dai do nada o game para, o som fica parado ne repetindo mais ou menos 1seg de audio ne que tava sendo executado no momento e fica ali parado por uns 30seg +/- em media depois volta normalmente, ja formatei o PC 2 vezes, eu instalo io drivers do CD da MOBO e da VGA o Omega baseado no Catalys 5.10, as temp´s olhei parecem estar normais, na VGA so tem dissipador, eu adaptei um Cooler 80x80x20, então ela esta geladinha, o gabinete é bem ventilado dois coolers um jogando ar pra dentro outro pra fora, a fonte é uma VCom APX 450W reais (reais mesmo não é generica não ela custa uns R$130 +/-), eu usava ela em um Athlon XP2200+ 1gb de ram e uma Radeon 9800pro e ela dava conta tranquilo. Bom alguem imagina o que pode ser. Falta de memória não creio que seja, porque quando ele para a luz do HD fica apagada.
 

drdreh

Splat!
Registrado
mas isso acontece com que frequencia?
é logo que liga o pc? ou depois de muito tempo ligado? ou constante?
 

Slash_SnaKepit

New Member
Registrado
Sempre que ele joga GTA SA, ele não joga outro jogo mjuit então não da pra saber, mas parece que ele viu isso algumas vezes no NFS: MW, so que mais mesmo no GTA.
 

Vat0_L0c0

Member
Registrado
Dá uma olhadinha no processador, pode estar super aquecendo. Por mal instalação do cooler, ou o cooler tá quebado.
 

doctor

Endless Pain
Registrado
Já vi isso acontecer quando exagerava no over (CPU ou VGA)
 

Slash_SnaKepit

New Member
Registrado
Eu deixei o Everest monitorando as temp´s e o cara jogando, deu a travada o processador chegou a 46° ta tranquilo não creio que seja ele, não tem over em nada esta tudo bem refrigerado, ele me falou que é so com o GTA SA então é alguma coisa no jogo com algo no sistema dele creio eu...
 

Jin-Roh

New Member
Registrado
Hmmm... Não tem como conseguir outra memória RAM pra testar? Acredito que possa ser isso.

Boa sorte ai!
 

c.a

Up The Irons !!!
Registrado
HD? Há um tempo atrás, meu pc sempre travava em um jogo (acho que era fifa) no resto não travava, e fazia um barulho macabro, era o hd que tava ruim, mas acabou nem tendo que trocar, deixei ele como segundo HD.

Edit: mas o meu travava de vez, não voltava, só reiniciando.
 

Slash_SnaKepit

New Member
Registrado
Mas o dele volta, para por uns 20seg dai volta...
 

AlberTT

New Member
Registrado
Aqui tava acontecendo a msmissima coisa, e no final era a vga loca q veio a 600mhz, coloquei a 580mhz(normal da KO) e sumiu o problema!
 

Usuários que está vendo este tópico

Topo