PC não liga. O LED acende e apaga rapidamente.

Neo Fahrenheit

Member
Registrado
Olá, tudo bem?

Hoje chegou meu PS4. Tava fazendo o processo de instalação de cabos quando chegou a vez do cabo de energia do PS4. Eu pluguei a tomada do PS4 no mesmo benjamim do PC, mas quando fiz isso, ouvi um pequeno estalo da tomada junto umas faiscas azuis. Bem, OK. Foi modesto, nenhum fogos de artifício.

O PS4 ligou normal, fui instalando os joguinhos e fui ligar o PC. Quando o faco, na primeira vez, o LED azul de ligado fica aceso por 5 décimos de segundo e a fan começa a girar, ate o LED apagar de novo. Se tento ligar de novo, nada acontece. Apenas o PC da sinal de vida de novo, nos 5 décimos de segundo, quando mecho na tomada e plugo ela em outro lugar.

Alguem sabe o que pode ser?
Obrigado!
 

Pedro_Martins

New Member
Registrado
Kra, me desculpa, mas não ficou claro. O PC não liga mais depois de vc conectar o PS4 no mesmo T do PC, correto?
Tenta ligar só o PC em outra tomada, só pra ele, pra ver se ele segura. Se não, pode ter danificado a fonte dele, de alguma forma. O PC tava ligado quando vc ligou o PS4?
O PS4 tá certinho neh?
 

Neo Fahrenheit

Member
Registrado
Kra, me desculpa, mas não ficou claro. O PC não liga mais depois de vc conectar o PS4 no mesmo T do PC, correto?
Tenta ligar só o PC em outra tomada, só pra ele, pra ver se ele segura. Se não, pode ter danificado a fonte dele, de alguma forma. O PC tava ligado quando vc ligou o PS4?
O PS4 tá certinho neh?


Isso. Ele (O PC) não liga mais depois de ter conectado o PS4 no mesmo T. Não notei nenhum cheiro estranho, nem nada.

Já tentei lugar em outra tomada, só pra ele, mas ele só fica ligado meio segundo. O PC tava desligado quando conectei o PS4.

O PS4 ta OK.
 

Dezux

New Member
Registrado
Cara, de bate-pronto vem 3 opções na minha cabeça:
1) pequeno curto - solução seria levar o pc em uma assistência e pedir pra desmontar por completo e montar novamente
2) fonte queimou
3) placa-mãe foi pro vinagre

Obs: São só os casos mais comuns que eu vejo. Só testando pra ter certeza
 

Nathan.

Member
Registrado
Admiro sua coragem em ligar seu PC em algo assim. :haha:
Você falou que o PC não liga mais certo? Já verificou se a fonte está passando energia pra mobo?
 

Neo Fahrenheit

Member
Registrado
Mas como algum componente do PC pode ter sofrido algum dano se ele tava desligado quando pluguei o PS4?

Tirei a bateria da placa mae por uns 10 minutos. Nada também. Testei um cabo diferente. Nada. :(
 

Neo Fahrenheit

Member
Registrado
Mas você conferiu se ela (fonte) ao menos está passando energia pra mobo?

Bem, o LED acende rapidinho. Acho que sim, né? Como posso ter certeza?
 
Última edição:

braconius

Active Member
Registrado
Admiro sua coragem em ligar seu PC em algo assim. :haha:
Você falou que o PC não liga mais certo? Já verificou se a fonte está passando energia pra mobo?
Algo assim o que? Um benjamin? E qual seria o jeito correto de se ligar um PC?

Não existe nenhuma norma que afirme ser errado ligar um PC num benjamim ou nenhum problema em se ligar ele desta forma. Apesar de não ser recomendado, devido à maiores chances de problemas como mau contatos, o uso de benjamins não prejudica em nada o funcionamento do computador.
 
Olá, tudo bem?

Hoje chegou meu PS4. Tava fazendo o processo de instalação de cabos quando chegou a vez do cabo de energia do PS4. Eu pluguei a tomada do PS4 no mesmo benjamim do PC, mas quando fiz isso, ouvi um pequeno estalo da tomada junto umas faiscas azuis. Bem, OK. Foi modesto, nenhum fogos de artifício.

O PS4 ligou normal, fui instalando os joguinhos e fui ligar o PC. Quando o faco, na primeira vez, o LED azul de ligado fica aceso por 5 décimos de segundo e a fan começa a girar, ate o LED apagar de novo. Se tento ligar de novo, nada acontece. Apenas o PC da sinal de vida de novo, nos 5 décimos de segundo, quando mecho na tomada e plugo ela em outro lugar.

Alguem sabe o que pode ser?
Obrigado!
Acho que já li em algum lugar que algumas fontes tem um "modo de proteção" e um dos sintomas é esse (a fonte ligar por alguns segundos e desarmar) Da uma pesquisada de como rearmar a fonte.
 
Última edição:

Neo Fahrenheit

Member
Registrado
Obrigado. Pode ser isso. Eu até tentaria rearmar a fonte, mas já deixei o PC na assistência. Vamos ver o que eles dizem.
 

Nathan.

Member
Registrado
Algo assim o que? Um benjamin? E qual seria o jeito correto de se ligar um PC?

Não existe nenhuma norma que afirme ser errado ligar um PC num benjamim ou nenhum problema em se ligar ele desta forma. Apesar de não ser recomendado, devido à maiores chances de problemas como mau contatos, o uso de benjamins não prejudica em nada o funcionamento do computador.

Como você mesmo deixou a entender, é uma questão de segurança. Apesar dos atuais padrões de rede, não é como se pudesse afirmar com a certeza de que a mesma, suportaria uma carga de vários aparelhos ligados nela.

Obrigado. Pode ser isso. Eu até tentaria rearmar a fonte, mas já deixei o PC na assistência. Vamos ver o que eles dizem.

Então, espero que dê tudo certo.
 

Neo Fahrenheit

Member
Registrado
Como você mesmo deixou a entender, é uma questão de segurança. Apesar dos atuais padrões de rede, não é como se pudesse afirmar com a certeza de que a mesma, suportaria uma carga de vários aparelhos ligados nela.



Então, espero que dê tudo certo.

Bem, o técnico disse que foi a fonte que foi pra vala. Ele me cobrou 380 pra por uma EVGA Plus 80+. Nop. Estranho que ouvi boas coisas dessa fonte. Acho que uma fonte desligada queimar por causa de um estalo é sinônimo de má qualidade, não?

Meu PC tem 14 meses, então nada de garantia (supondo que a XFX ofereça um 1 ano). Agora resta comprar uma fonte decente.

Alguem recomenda uma boa pro meu RIG, que aguente um estalinho de São João? :)

Muito obrigado pela ajuda pessoal! :)
Desculpe se escrevi besteira. Não entendo nada de eletricidade.
 
Última edição:

Nathan.

Member
Registrado
Bem, o técnico disse que foi a fonte que foi pra vala. Ele me cobrou 380 pra por uma EVGA Plus 80+. Nop. Estranho que ouvi boas coisas dessa fonte. Acho que uma fonte desligada queimar por causa de um estalo é sinônimo de má qualidade, não?

Meu PC tem 14 meses, então nada de garantia (supondo que a XFX ofereça um 1 ano). Agora resta comprar uma fonte decente.

Alguem recomenda uma boa pro meu RIG, que aguente um estalinho de São João? :)

Muito obrigado pela ajuda pessoal! :)
Desculpe se escrevi besteira. Não entendo nada de eletricidade.

Também sempre recebi boas recomendações das XFX. Apesar de minha fonte ser uma Corsair, ela usa o mesmo projeto de produção de uma das linhas da XFX.

Você poderia testar se a fonte realmente está queimada, há videos que ensinam isso uma forma simples. Não é querendo ser paranoico mas, sempre existem aqueles "técnicos".
 

Neo Fahrenheit

Member
Registrado
Também sempre recebi boas recomendações das XFX. Apesar de minha fonte ser uma Corsair, ela usa o mesmo projeto de produção de uma das linhas da XFX.

Você poderia testar se a fonte realmente está queimada, há videos que ensinam isso uma forma simples. Não é querendo ser paranoico mas, sempre existem aqueles "técnicos".

Você pode recomendar algum, por favor?
Aqui no celular é muito chato pra pesquisar.

Edit: É aquele teste de clip nos fios verde/preto? Fui fazer, mas a pintura externa deles aqui são todos pretos. X_x

Edit2: Fui botando o clipe aleatoriamente até que o cooler da fonte ligou. E agora? Tento botar de novo no PC?

Edit3: Ah, a ventoinha tá muito fraca. A Fonte tá zuada mesmo. :(
Comprei aquela Corsair CX550.
 
Última edição:

Neo Fahrenheit

Member
Registrado
Pessoal, a nova fonte chegou. Instalei e nada do PC ligar. Fui ver o tal do jumper e reparei num retângulozinho azul, uma pecinha azul, que ficava conectada em dois pinos que deviam ser os jumpers. Retiro aquele troço e o PC liga, mas não da sinal de video no HDMI. Coloco a peça de volta e ele não liga.

Engraçado e que no YouTube o cara dizia que ele tinha três pinos. O meu só tem dois.

Ajuda, por favor? :)
 

Neo Fahrenheit

Member
Registrado
Eu já fiz isso. :)

Edit: Resolvi o problema. Eu acho que a besta aqui esqueceu de plugar o conector de energia PCI na placa de vídeo. Engraçado é que eu recebi o PC da assistência com o jumper numa posição em que o PC não conseguiria ligar... Vou tentar testar aquela fonte em outro PC...
 
Última edição:

Neo Fahrenheit

Member
Registrado
Não pude testar a fonte no meu trabalho.
Agora imagina a preguiça (e medo) de testar no meu PC?

Vocês recomendam algum artigo legal para testar ela com o multímetro?
 

Daniel Diplay

The world of Diplay
Registrado
Eu já fiz isso. :)

Edit: Resolvi o problema. Eu acho que a besta aqui esqueceu de plugar o conector de energia PCI na placa de vídeo. Engraçado é que eu recebi o PC da assistência com o jumper numa posição em que o PC não conseguiria ligar... Vou tentar testar aquela fonte em outro PC...
Vc é meio enroladinho pra explicar kkkkkk.

Esse jumper provavelmente é o jumper para resetar a BIOS. Veja no manual da sua placa mãe se é isso mesmo, se não encontrar o manual baixe no site do fabricante. Sim, se não ligar os cabos de alimentação na placa de vídeo, não liga mesmo. Não esqueça de além do cabo de 24 pinos, ver se o de 4 pinos PCI está ligado também à placa mãe, é um erro bem comum. Verifique também se o cabinho do power do gabinete está conectado corretamente naquele header da placa mãe (aquele que tem uma porrada de pinos)

Sobre o que vc falou que deu curto quando ligou o PS4 no benjamin, apesar do seu PC estar "desligado" ele na verdade estava sendo alimentado e passando corrente para o PC, senão sua placa mãe não iniciaria o power on por um botão de pulso, seria como nas fontes dos antigos PC AT (época de 486 pra trás) que o botão da fonte era um switch que somente alimentava com ele ligado igual uma lãmpada. Essas fontes atuais (atuais que digo desde essa época) estão sempre energizadas quando ligadas à tomada, por isso uma grande parte delas possui aquele botão liga/desliga na traseira para justamente ela ficar totalmente desligada mesmo com o cabo conectado à ela e ligado à tomada, entende?

Benjamin para ligar um ventilador, um abajour numa mesma tomada é uma coisa, agora ligar 2 eletrônicos de alto comsumo é pedir pra dar merda kkkkk!

E vê se por favor compre um filtro de linha ao invés de usar benjamin (T)!
 

Neo Fahrenheit

Member
Registrado
Vc é meio enroladinho pra explicar kkkkkk.

Esse jumper provavelmente é o jumper para resetar a BIOS. Veja no manual da sua placa mãe se é isso mesmo, se não encontrar o manual baixe no site do fabricante. Sim, se não ligar os cabos de alimentação na placa de vídeo, não liga mesmo. Não esqueça de além do cabo de 24 pinos, ver se o de 4 pinos PCI está ligado também à placa mãe, é um erro bem comum. Verifique também se o cabinho do power do gabinete está conectado corretamente naquele header da placa mãe (aquele que tem uma porrada de pinos)

Sobre o que vc falou que deu curto quando ligou o PS4 no benjamin, apesar do seu PC estar "desligado" ele na verdade estava sendo alimentado e passando corrente para o PC, senão sua placa mãe não iniciaria o power on por um botão de pulso, seria como nas fontes dos antigos PC AT (época de 486 pra trás) que o botão da fonte era um switch que somente alimentava com ele ligado igual uma lãmpada. Essas fontes atuais (atuais que digo desde essa época) estão sempre energizadas quando ligadas à tomada, por isso uma grande parte delas possui aquele botão liga/desliga na traseira para justamente ela ficar totalmente desligada mesmo com o cabo conectado à ela e ligado à tomada, entende?

Benjamin para ligar um ventilador, um abajour numa mesma tomada é uma coisa, agora ligar 2 eletrônicos de alto comsumo é pedir pra dar merda kkkkk!

E vê se por favor compre um filtro de linha ao invés de usar benjamin (T)!

Pois é. Não devia ter economizado nisso. Vou comprar um filtro de linha.
Tem uma marca que já comprei que o pessoal fala super bem e o preço é bacana. Só me esqueci da marca. :)

Ah, todos os conectores da fonte estavam bem conectados mesmo. Era só a placa de vídeo.

Edit: Não é a Clamper a marda de filtros de linha? Se sim, recomenda alguma só pra ligar o PC e o PS4?
 
Última edição:

Daniel Diplay

The world of Diplay
Registrado
Isso aí, galera gosta da Clamper! Eu tenho um de 5 tomadas, modelo energia 5. Comprei na época direto da loja virtual deles, chegou certinho: https://www.lojaclamper.com.br

Aí tu decide quantas tomadas vc precisa, tem de várias capacidades.
 

Nathan.

Member
Registrado
Confesso que tinha esquecido desse post. Mas parece que o problema finalmente chegou ao fim. :haha:

Como o amigo disse, os filtros da Clamper são bem conceituados no mercado. Eles possuem algumas linhas diferentes, seja em número de tomadas ou proteção extra. Cabe você decidir qual lhe atende melhor.
 

Mozts

Well-Known Member
Registrado
Quem monta PC já deveria incluir na configuração o raio do Clamper, Upshai ou semelhante.

Sempre me impressiono como importam os detalhes da placa de vídeo, do fan que fica 5 db abaixo da outra, da fonte com PFC ativo que tem 5% a mais de eficiência que a outra, memória com latência 1ms abaixo da outra...:mr2:

... Aí vai lá liga num benjamin sem cabo PCI-E:sefu::sefu:
 

Neo Fahrenheit

Member
Registrado
Quem monta PC já deveria incluir na configuração o raio do Clamper, Upshai ou semelhante.

Sempre me impressiono como importam os detalhes da placa de vídeo, do fan que fica 5 db abaixo da outra, da fonte com PFC ativo que tem 5% a mais de eficiência que a outra, memória com latência 1ms abaixo da outra...:mr2:

... Aí vai lá liga num benjamin sem cabo PCI-E:sefu::sefu:

Não é que não quis comprar um filtro de linha, eu esqueci mesmo. :)
Tanto é que antes de vir pro RS, eu já usava um Clamper no meu PC no Rio. Foi um vacilo mesmo, ainda mais que a fiação aqui na casa do estudante é horrível.

Ah, esquecer uns cabinhos é normal (e normalmente não causa problemas). HAhahaah.
Teve um amigo que veio até mim desesperado porquê o PC não ligava. Depois de uns segundos, me liguei que ele não tinha conectado o cabo de energia do HDD. :D

Bem, o problema foi "resolvido". Eu só não consegui testar minha fonte antiga pra ter a absoluta certeza de que ele tá queimada. Terei que confiar na palavra do técnico. :D
To com preguiça de tirar a nova e botar a antiga e cagaço de que dê alguma merda no processo.

Vou pegar esse Clamper de 5 tomadas então. Ele tem todas as proteções certinhas? Preciso só de duas tomadas.
Tem algum melhorzinho que forneça uma proteção melhor, que não seja consideravelmente mais caro? Afinal, vai meu PC e PS4 PRO nele...
 

Nathan.

Member
Registrado
Não é que não quis comprar um filtro de linha, eu esqueci mesmo. :)
Tanto é que antes de vir pro RS, eu já usava um Clamper no meu PC no Rio. Foi um vacilo mesmo, ainda mais que a fiação aqui na casa do estudante é horrível.

Ah, esquecer uns cabinhos é normal (e normalmente não causa problemas). HAhahaah.
Teve um amigo que veio até mim desesperado porquê o PC não ligava. Depois de uns segundos, me liguei que ele não tinha conectado o cabo de energia do HDD. :D

Bem, o problema foi "resolvido". Eu só não consegui testar minha fonte antiga pra ter a absoluta certeza de que ele tá queimada. Terei que confiar na palavra do técnico. :D
To com preguiça de tirar a nova e botar a antiga e cagaço de que dê alguma merda no processo.

Vou pegar esse Clamper de 5 tomadas então. Ele tem todas as proteções certinhas? Preciso só de duas tomadas.
Tem algum melhorzinho que forneça uma proteção melhor, que não seja consideravelmente mais caro? Afinal, vai meu PC e PS4 PRO nele...

Eu conheço apenas os da Upshai e Clamper, sendo o último, acredito eu, mais fácil de encontrar já que possem uma loja online.

No site da Clamper há modelos de duas tomadas, caso valer a diferença. Em todo caso, o filtro seria uma proteção adicional, o que faria real diferença seria sua rede, mas pelo seu comentário talvez nem aterramento ela tenha.
 

Usuários que está vendo este tópico

Topo