Problemas no Battlefield!

PsychoBoy

New Member
Registrado
Instalei o Battlefield... blz... mas meu PC tava muito carregado, resolvi formata-lo. Depois q formatei instalei o Battlefield novamente, após instalalo, instalei o patch 1.2, quando fui entrar no jogo... nada de entrar. Não aparece nenhuma tela soh o mouse fica com ampulheta se mexendo uns 2 segundos e nada de entrar. Antes funcionava perfeitamente a versão 1.2 mas depois q formatei não funciono mais.

Alguem podereia me dar uma mão ae???



valew :)
 

Comdek

New Member
Registrado
Instale a 'ultima versao do driver de video

Instale DirectX9

Reinstala o jogo sem os patch, se funcionar, instale os patch

Ser'a q nao eh problema de junta?? ;) ;) ;)


Ah, tira essa placa de som Creative e use a onboard.
 

PsychoBoy

New Member
Registrado
valew comdek, era o driver da placa de video... agora tah blz!!
mas tem um probleminha, não consigo entrar em nenhum server, da esse erro "DATA DIFFERS FROM SERVER" me falaram q o Patch da atualização do 1.2 q eu peguei tava bugado, puxei várioas mas esta dando o mesmo erro. Pesso mais uma vez a ajuda de vcs!! hehehe...
valew :D
 

Raynor

New Member
Registrado
Originally posted by comdek
Ah, tira essa placa de som Creative e use a onboard.
Fica ralmente melhor se botar placa de som onboard??
 

Comdek

New Member
Registrado
Originally posted by Raynor
Fica ralmente melhor se botar placa de som onboard??

Tem um tópico q o Deker feiz falando como melhorar o desempenho no jogo.

Use o search ali
 

Usuários que está vendo este tópico

Topo