Raid 0 devagar na asus r2e

suguimoto

New Member
Registrado
dae galera,estou precisando de ajuda com o raid 0 na rampage ii extreme. Tenho 2 super talent ftm32gx25h (230mb/s read, 160mb/s write), setei ambos na bios pelo intel storage managment raid 0. instalei o windows 7 e rodei o hd tune, e me apareceu 120mb/s de read o_O. Então desfiz o raid 0 e rodei o hd tune em cada ssd separadamente, então que veio a surpresa... 190 read e 150 write e o outro 220 read e 160 write.
Será que eu errei em alguma coisa? É estranho os dois juntos em raid 0 terem desempenho muito pior que um só. Queria saber se no de vocês está funcionando normalmente e como fizeram. Poderiam me ajudar? Obrigado
 

lewtontric

The Global Elite
Registrado
Sera que um dos dois nao esta com defeito?
 

suguimoto

New Member
Registrado
entao.. acho q o probolema é o block size, tava usando o maximo, mas vou testar as menores... acho q o desempenho melhora.
 

suguimoto

New Member
Registrado
infelizmente nao achei a resposta ainda...

coloquei 64kb e continuou lerdo ... mais lerdo do q rodando soh 1 ssd, acho que o ich10 nao funciona bem com esse ssd
 

klondike

Active Member
Registrado
Cara, não sei se eu entendí direito, mas, vc está tentando fazer raid0 com 2 ssd??
Pq, se for, não vai ter ganho nenhum cara!! (pelo contrário)!!
SSD pode até funcionar com raid, mas o desempenho vai ser inferior ao de 1 ssd em modo normal, isto pq as controladoras das placas mães atuais e os respectivos drives foram concebidos para trabaralhem com Hds normais e não ssds, entende??
O fato é que cada um dos seus ssds, já é mais rápido que o melhor dos raids 0 existentes!!
Então, use 1 para o sistema e o outro pra backup!! e pare de esquentar a cabeça, pq a tecnologia de ponta vc já tem!!
 

Usuários que está vendo este tópico

Topo