• Assim como acontece todos os anos, abrimos a seção Black Friday: ACESSE CLICANDO AQUI. Portanto o For Sale ficará fechado durante a Black Friday e Cyber Monday.

Reboots com a 9500pro no Unreal Tournament 2003

caldas

Kenai
Registrado
isso so acontece com ele ... com mais nenhum jogo
quando eu faco algum movimento rapido ou com varios caras com lanca missel na tela o micro da reboot na hora ....
eu acredito que seja falta de forca ( minha fonte nao aguenta)

o caso e que tenhu uma fonte de 400W da Troni...
o segundo problema e que eu vi uns teste com 3 fontes numa revista de pc que uma delas era essa minha Troni ...

e nao foi nada animador ...

nem chegou a 300w ....

quando chegou a 289w a fonte EXPLODIU no laboratorios dos caras !!!!!:eek: :eek:


sera que minha fonte na esta dando conta da minha Radeon ???



meu config do UT2003 ta aqui ...

---------------------------------------------------------


[D3DDrv.D3DRenderDevice]
DetailTextures=True
HighDetailActors=True
SuperHighDetailActors=True
UsePrecaching=True
UseTrilinear=True
AdapterNumber=-1
ReduceMouseLag=True
UseTripleBuffering=True
UseHardwareTL=True
UseHardwareVS=True
UseHardwarePS=True
UseCubemaps=True
DesiredRefreshRate=60
UseCompressedLightmaps=False
UseStencil=True
Use16bit=False
Use16bitTextures=False
MaxPixelShaderVersion=255
UseVSync=False
LevelOfAnisotropy=16
DetailTexMipBias=-0.800000
DefaultTexMipBias=-0.500000
UseNPatches=True
TesselationFactor=1.000000
CheckForOverflow=True
AvoidHitches=True
OverrideDesktopRefreshRate=False
DecompressTextures=False
UseXBoxFSAA=False
DescFlags=0
Description=Radeon 9500Pro

--------------------------------------------------------
 

*711

Keep Walking.....
Registrado
C for fonte....

Eu comprei a minha MAXXTRO 500Watts por 120R%....

Eh uma ÓTIMA fonte e aguenta tudo que eu tenho no micro sem problema nenhum....

FLWs:cool:
 

P4n1c0

Banido
Banido
Caldas...

Também tenho uma Radeon 9500PRO:D... Meu PC não deu nenhum problema com uma fonte de 300Watts que veio no meu gabinete Troni... Ta funcionando que é uma beleza :D :p...
 

caldas

Kenai
Registrado
300w

ok
eu so achei estranho que e apenas no UT2003 que isso acontece ...
nem nos 3Dmark03 ou em outros jogos ou testens como o Codecreatures Benchmark Pro acontece isso, e o meu UT2003 e original com todos os patchs
 

*711

Keep Walking.....
Registrado
Reinstala o jogo....

C vc tiver no WIN XP esse eh o comportamento pradão do sistema em caso de falhas graves...ao invés de aparecer tela azul o micro reboota....

C vc reinstalar o jogo deve resolver...FLWs:cool:
 

Usuários que está vendo este tópico

Topo