Se eu puser um i7 numa Rampage 2 Extreme com BIOS antiga terei problemas?

fudowarez

New Member
Registrado
Olá a todos. Sou novo neste fórum e estou com uma dúvida.
Adquiri uma Rampage 2 Extreme uns 5 meses atrás e ainda não montei meu PC novo pois estou comprando as peças aos poucos. Provavelmente sua BIOS deve estar numa revisão antiga que suporta apenas os I7 revisão C0, e recentemente adquiri um i7 revisão D0. Mesmo assim, quando eu for montar meu PC novo posso colocar esta nova cpu sem dar problemas e depois atualizar minha BIOS para revisão mais recente? :huh:
 
Editado por um moderador:

style360

New Member
Registrado
cara explica melhor duvida em que ?
pelo que eu li vc so ta falando oq vai fazer
 

fudowarez

New Member
Registrado
tenho uma rampage 2 extreme comprei logo quando saiu inicialmente ele suportava os i7 revisão c0
ainda não montei meu pc !!!!!!
eu quero saber se posso usar de boa meu i7 revisão d0 nesta mobo que esta com a bios desatualizada para reconhecer esta nova revisão quando eu for montar meu pc?
 

style360

New Member
Registrado
suporta sim o c0 e o d0 cara isso eh obvio que suporta
 

fudowarez

New Member
Registrado
suporta sim o c0 e o d0 cara isso eh obvio que suporta

eu acho que voce não me entendeu amigo :)

quando a rampage 2 extreme saiu existia somente o i7-920, i7-940, i7-965
comprei ela nesta época quando existia somente estes proscessodores
e recentemente comprei o i7-975 entao teoricamente este processador vai ser um corpo estranho para a mobo pois para ela este processador não existe

tipo quando eu montar meu pc e for liga-lo não vai aparecer uma mensagem de erro [[cpu não suportado]] ou outra mensagem do genero?
 

style360

New Member
Registrado
se eh mais nova o mais antiga tem que funciona pois foi feita pra esse tipo de processador agora se fosse assim entao tava perdido
 

halflife3

Safra 2005 Rulez!!!
Registrado
ja tive uma duvida igual a sua, mas era no 939 e era um venice, no meu caso ele ligou normal, so que reconhecia como CPU Unknown, mas como ligou so baixei a bios mais atual e atualizei, ai ele passou a reconhecer normalmente!

acho que o mesmo caso seu, ela vai ligar e funcionar normalmente, pode ser que ela nao reconheça o nome do processador mas funcionará normalmente, ai basta atualizar a bios!
 

Usuários que está vendo este tópico

Topo