HD 250 sata não inicia boot d instalação

edivanuggeri

New Member
Registrado
é o seguinte, to com 1 hd d 250gb sata da seagate
o cd do win xp bota pra dá boot ele não entra no modo d instalação, já tentei outro cd e nda.
mas se eu desconectar o hd o programa d instalação inicia normalmente.
o q poderia ser isso??

valeu
 

Eraldo Freitas

Usuário com assinatura bloqueada
eae... vc deve tah com o XP normal, sem service pack 1 ou 2, os HD acima de 120gb naum sao aceitos pelo W XP sem o Service Pack..tente pega um cd do Windows com pelo menos o SP 1.. Flws
 

edivanuggeri

New Member
Registrado
consigo chegar até a parte em que tem q escolher a partição só que ahe ele diz q o disco não está acessível.
tentei passar o diskwinzard só q quando eu faço o esquema para passar pra 137 dá essa mensagem...

" an error was encountered while patitioning your drive. this may be due to hardware limitation or another physical problem your new driver has not been setup. consider running diagnostic software on this driver or consulting your hardware documentation for possible solution or limitation"

se eu instalar o win com o service pack dois incluido eu consigo ou é o hd q tá ######???
 

RodrigoB

New Member
Registrado
Quando comprei meu HD 250gb da WD , logo que fui instalar, ele nao era reconhecido pelo winxp, depois que usei o driver sata o windows reconheceu ele numa boa, mas ai nao conseguia formatar nem fazer nada nele, isso quando a maioria das vezes ele nao funcionava e nao era reconhecido, ai fiz um rma com a A1 e eles me mandaram um hd novo que funcionou normal.
 

juarezsr

New Member
Registrado
Tenta dar o boot pelo disquete de inicialização do Win98, passa o Fdisk e formata por lá que vai dar certo!!!
 

Daniel Amigo

New Member
Registrado
Posso aproveitar o tópico?
Como não quero abrir outro. :)

Meu hd sata 80gb quando eu salvo alguma coisa no meus documentos ele até salva e vou lá no win explorer e vejo ele paradinho lá.

Entretanto quando eu desligo o pc ou reseto todos os arquivos na qual eu salvei na última utilização somem.

Alguém tem idéia do que seja isso? Algum vírus? Alguma função do win xp que preciso habilitar ou foi desabilitada sem querer?

Desde já agradeço. Pois vai ajudar e muuuito. :)
 

Eraldo Freitas

Usuário com assinatura bloqueada
Posso aproveitar o tópico?
Como não quero abrir outro. :)

Meu hd sata 80gb quando eu salvo alguma coisa no meus documentos ele até salva e vou lá no win explorer e vejo ele paradinho lá.

Entretanto quando eu desligo o pc ou reseto todos os arquivos na qual eu salvei na última utilização somem.

Alguém tem idéia do que seja isso? Algum vírus? Alguma função do win xp que preciso habilitar ou foi desabilitada sem querer?

Desde já agradeço. Pois vai ajudar e muuuito. :)
Parece ser algo q vc deixo habilitado em algum programa recente q vc mexeu, instalo.. algo assim.. tente desativa ou desinstala algum programa recente.. e vc usa a msma conta de usuario sempre ?
 

Usuários que está vendo este tópico

Topo