• Assim como acontece todos os anos, abrimos a seção Black Friday: ACESSE CLICANDO AQUI. Portanto o For Sale ficará fechado durante a Black Friday e Cyber Monday.

Pau no Messenger

Chilli

New Member
Registrado
Pois bem, ontem do nada o pc reiniciou. Beleza...limpei tudo e tá funcionando normalmente.
Tentei conectar o messenger e nao logava nem a pedrada.Desinstalei e fui tentar reinstalar por aquele programa Winstall que tem no site oficial... e nao consigo mais reinstalar. ele falha e nao funciona.
Baixei a versao 7.5 integral e tentei instalar tb..mas nao continua, ele acusa que ja existe uma versao mais atual instalada. e eu verifiquei no painel de controles e nada de aparecer na lista.
Alguem sabe alguma soluçao?
Alguma forma de exterminar qualquer vestigio do messenger e reinstala-lo do zero?
 

A6_INFO

©®²³
Registrado
Para utilizar a versão 7.5 você precisa ir em arquivos de programas, na pasta do msn e no arquivo executável, alterar para ele rodar em compatibilidade com o Windows 2000. Eu não gosto do WLM e quando teve aquela migração toda para ele, eu alterei o esquema de compatibilidade do 7.5 e continuo usando ele normalmente até hoje. A única funcionalidade que perde do 7.5 usando normalmente quando não era obrigação a atualização forçada, é a opção do status ficar como ocupado quando estiver usando um programa de tela cheia. No mais, é o 7.5 completo e na minha opinião, bem melhor do que o WLM.
 

Chilli

New Member
Registrado
pois é! pior que tentei instalar mas ele nao completa...pq fala que ja tem a versao nova instalada...ai ele deu esse pau mas aparece na lista de adicionar e remover..mas quando vou tentar remover ele pede o cd de instalaçao dele (????)
 

A6_INFO

©®²³
Registrado
Tenta fazer o seguinte: reinstalar totalmente a versão mais nova e depois removê-la por completo, ou então, faz uma restauração do sistema anterior ao problema que você teve com a versão mais nova, que fazendo corretamente, você vai ter opção de testar a versão atual novamente, e se não funcionar, desinstala e depois deleta as pastas referente ao WLM no Documents and Setting, ou se não sair, pode tirar na unha pelo registro que também é uma opção.
 

Chilli

New Member
Registrado
Tenta fazer o seguinte: reinstalar totalmente a versão mais nova e depois removê-la por completo, ou então, faz uma restauração do sistema anterior ao problema que você teve com a versão mais nova, que fazendo corretamente, você vai ter opção de testar a versão atual novamente, e se não funcionar, desinstala e depois deleta as pastas referente ao WLM no Documents and Setting, ou se não sair, pode tirar na unha pelo registro que também é uma opção.

Eh...eu tentei usar aquele ZSoft e o Your uninstaller e tb o Microsoft uninstaller...os 3..consegui aparentemente limpar o 7.5 do sistema...limpei tudo que tinha de msn. Vou tentar agora reinstalar pelo Winstall novamente.
Daqui a pouco posto pra dizer se consegui.
Pelo visto ele tá baixando o messenger novo.

Edit:

FUNCIONOU!
ufa...Valeu pelo suporte A6!!
Abraço!
 

Usuários que está vendo este tópico

Topo