Tentei instalar uma web cam, deu erro e nao instala mais

Chilli

New Member
Registrado
Pois é..minha mãe comprou uma web cam da A4 TECH modelo PK-635.
Ele veio com um CD de instalação com o driver e tal.

Mas eu fiz algo que nao poderia ter feito. Conectei a camera pela usb e o Xp detectou..e nisso ele quis instalar os drivers. ai eu pensei "ah, o xp deve ter o driver ja desse modelo". e apareceram la os drivers do modelo e pedi pra instalar..mas nao se oq deu que do nada parou de instalar e pedia um arquivo que nao tinha no cd nem em lugar algum...

dai eu fechei e tentei intalar pelo CD mesmo. O programa travava toda hora..e quando consegui, ele instalou pela metade e o programa nao respondeu mais. Reiniciei o PC e desinstalei o programa que tava instalado pela metade...

quando eu tento reinstalar pelo programa, ele fala que ja tem o driver instalado e precisa desinstalar pra reinstalar!!

dai eu peço pra desinstalar, ele confirma. e volto a tentar instalar pelo CD o driver. e isso se repete, ele novamente afirma que o driver está instalado. Tentei deletar o driver manualmente mas nao sei quais são.

Alguem tem alguma ideia? Sugestão?

fico no aguardo!
Até mais!
 

Chilli

New Member
Registrado
ninguem sabe?
 

Savino

New Member
Registrado
hmmm... complicado o caso...

bom, uma dica que posso te dar (ja que nao entendo de desinstalaçao de drivers) e tentar usar a restauraçao do sistema pra antes de vc ter tentado instalar a cam....

Tb tem alguns programas por ae de desinstalaçao, mas nao sei se funciona pra driver!!
 

Chilli

New Member
Registrado
hmmm... complicado o caso...

bom, uma dica que posso te dar (ja que nao entendo de desinstalaçao de drivers) e tentar usar a restauraçao do sistema pra antes de vc ter tentado instalar a cam....

Tb tem alguns programas por ae de desinstalaçao, mas nao sei se funciona pra driver!!

vou tentar isso entao...espero que de certo....
ô programinha mais mal feito esse viu...credo
 

Usuários que está vendo este tópico

Topo