• Assim como acontece todos os anos, abrimos a seção Black Friday: ACESSE CLICANDO AQUI. Portanto o For Sale ficará fechado durante a Black Friday e Cyber Monday.

[TÓPICO OFICIAL] Windows 11

Eromyalc

Aye Sir
Registrado
Não sei se é só comigo...mas ao redimensionar as janelas a animação fica lenta, sem fluidez, tem sido assim principalmente com o app desktop do whatsapp e spotify. Mas outras janelas também acontece isso.
 

maur0

Active Member
Registrado
Não sei se é só comigo...mas ao redimensionar as janelas a animação fica lenta, sem fluidez, tem sido assim principalmente com o app desktop do whatsapp e spotify. Mas outras janelas também acontece isso.
tenta por classic explorer aí no win11 pra ver se acelera
 

nando3d

Member
Registrado
Já fez um teste de sua GPU a fundo ? Nem todos os jogos exigem o desempenho máximo da GPU, principalmente se mexe em alguns filtros do jogo.
Caso do função copiar e colar pode ser ate mesmo uma falha das teclas que podem acarretar essa falha.

Não estou aqui defendendo o sistema como um td, e claro que pode sim ocorrer vários bugs no sistema. O que eu me refiro e o pessoa ficar procurando coisas tipo programas antigos que não tem mais compatibilidade com o sistema etc.

.

Já, não estava assim no Windows 10. E como acontece especificadamente na barra de tarefas e na decoração das janelas, é um bug gráfico do sistema. Mas é raro e não estava acontecendo quando instalei o SO, pode ter sido uma atualização da Nvidia recente que conflitou com o Explorer.

E o teclado, não acredito nisso, porque ele funciona normalmente outras vezes, é aleatório. E seria demais os dois CTRL, o C, o X e o V apresentarem falha, sendo que não ocorria no 10 e não é toda hora. E o teclado é novo.

Outro bug, esse ocorre comigo, o balão de informação de rede aparece no canto oposto de onde ele fica e sem o mouse passar por lá. Também ocorre dos ícones de som e de rede bugarem após o computador voltar do modo sleep.
O ícone de som fica com o símbolo de sem som e o de internet fala que estou sem internet. Mas tudo funciona normalmente.

E por fim, vez ou outra o Explorer fica lento para carregar alguma coisa, principalmente se tiver muita coisa nessa pasta. Ele fica mostrando tudo vazio e depois carrega.

Ah, e pra fechar os bugs que eu lembro de ver usando, tem o em que eu apago algum arquivo e ele continua lá, não atualiza. O botão F5 parece não ter mais efeito, então eu tenho que clicar com o botão direito, ir em Show More Options e ir no menu antigo para clicar em Atualizar.
 

raphok

New Member
Registrado
Engraçado que pra mim isso funciona normalmente, e eu não lembro de ter conscientemente alterado essa opção.
Eu uso o startallback desde sermpre, e pode ser que o programa já tenha incluído esse ajuste automaticamente, tanto que até estranhei as reclamações do pessoal sobre isso.

ps. Tentei arrastar um arquivo pro explorer e depois uma imagem pro word com dois arquivos abertos, de forma que me é dada a opção de escolher em qual quero mandar a imagem, igual funcionava normalmente no win10

dh12Kou.png


YaCqWdP.png

ah sim, com aplicativos de terceiros dá pra funcionar no windows 11, mas nativamente a MS removeu a opção
 

Bondbyte

Tudo Bem Enquanto Sou Bits
Registrado
É.
Tentei e desisto.
No sábado voltei a tentar substituir o w10 pelo w11, mas antes atualizei a BIOS da mobo e os drivers, e liberei espaço no windows pois isto poderia ser a causa do travamento nos 61%.
Aí tentei a atualização pelo WU. Não deu.
Então fui atualizar pelo aplicativo de atualização do windows.
16% instalado, 34% instalado, 49% instalado, 73% instalado.
Passou dos 61%!
Irra!!!
:isso:
81%!!!!!
Aí me aparece a mensagem que a atualização falhou porque existe uma outra instância em andamento.
Reiniciei, pausei a instalação pelo WU, mas o erro persistiu.
Aí peguei o código do erro e pesquisei. Num vídeo ensinava a esvaziar uma subpasta da pasta windows. Fiz isso e voltei a atualizar pelo aplicativo do windows.
Nisso era 10:30 da noite de ontem.
Pensei que a mensagem fosse aparecer nos 75%, mas não. Continuou, porém avançava devagar.
Quando deu 01:00 estava nos 89% fui dormir deixando o PC ligado e monitor desligado.
Apaguei e acordei às 04:00 com 99%. Apaguei de novo.
Quando deu 06:00 acordei pra trabalhar e ainda estava nos 99%!!!!!!!
Me deu um sistema nervoso e desliguei o PC.
Vá pra p....!!!!!!!!
Vá fazer outro de trouxa!
 

Snk B

Piloto Fantasma
Registrado
É.
Tentei e desisto.
No sábado voltei a tentar substituir o w10 pelo w11, mas antes atualizei a BIOS da mobo e os drivers, e liberei espaço no windows pois isto poderia ser a causa do travamento nos 61%.
Aí tentei a atualização pelo WU. Não deu.
Então fui atualizar pelo aplicativo de atualização do windows.
16% instalado, 34% instalado, 49% instalado, 73% instalado.
Passou dos 61%!
Irra!!!
:isso:
81%!!!!!
Aí me aparece a mensagem que a atualização falhou porque existe uma outra instância em andamento.
Reiniciei, pausei a instalação pelo WU, mas o erro persistiu.
Aí peguei o código do erro e pesquisei. Num vídeo ensinava a esvaziar uma subpasta da pasta windows. Fiz isso e voltei a atualizar pelo aplicativo do windows.
Nisso era 10:30 da noite de ontem.
Pensei que a mensagem fosse aparecer nos 75%, mas não. Continuou, porém avançava devagar.
Quando deu 01:00 estava nos 89% fui dormir deixando o PC ligado e monitor desligado.
Apaguei e acordei às 04:00 com 99%. Apaguei de novo.
Quando deu 06:00 acordei pra trabalhar e ainda estava nos 99%!!!!!!!
Me deu um sistema nervoso e desliguei o PC.
Vá pra p....!!!!!!!!
Vá fazer outro de trouxa!
Cara... Tu não tentou fazer a iso sem TPM e sem secure boot?
Se não tentou, tá perdendo seu tempo batendo cabeça com algo sem sentido.
Faça o pendrive bootável com o rufus, sem as limitações do sistema e parte pro abraço.
Tô acompanhando seu caso já fazem uns 10 dias e parece que tu não tentou fazer esse passo.
 

Nunow

Member
Registrado
Cara... Tu não tentou fazer a iso sem TPM e sem secure boot?
Se não tentou, tá perdendo seu tempo batendo cabeça com algo sem sentido.
Faça o pendrive bootável com o rufus, sem as limitações do sistema e parte pro abraço.
Tô acompanhando seu caso já fazem uns 10 dias e parece que tu não tentou fazer esse passo.
pra mim o problema dele é que ele não esta reparticionando o HD, tem que zerar esse HD, limpar, deixar sem nada, sem partições, e instalar pelo iso, pelo que entendi ele esta mantendo partições
 

Snk B

Piloto Fantasma
Registrado
pra mim o problema dele é que ele não esta reparticionando o HD, tem que zerar esse HD, limpar, deixar sem nada, sem partições, e instalar pelo iso, pelo que entendi ele esta mantendo partições
Então... Realmente eu já tive esse problema a muito tempo atrás (não com Windows 11)
Mas, em relação às partições do sistema, ele deve excluir todas (menos as de dados) e deixar o Windows criar as partições que ele necessita.
Se ele não tiver fazendo isso, por isso não tá conseguindo instalar o sistema dele.
 

Bondbyte

Tudo Bem Enquanto Sou Bits
Registrado
Cara... Tu não tentou fazer a iso sem TPM e sem secure boot?
Se não tentou, tá perdendo seu tempo batendo cabeça com algo sem sentido.
Faça o pendrive bootável com o rufus, sem as limitações do sistema e parte pro abraço.
Tô acompanhando seu caso já fazem uns 10 dias e parece que tu não tentou fazer esse passo.

Criei um pendrive bootável pelo rufus no sábado sem marcar a opção do TPM e secure boot e desconectei todos os outros HDs deixando só o SSD, que ESTAVA FORMATADO.
Quando entro na parte de selecionar o SSD para a instalação do w11 aparece uma mensagem que não é possível instalar o w11 nele.

Como eu disse, parece ser problema de espaço, já que todas as outras alternativas foram corrigidas.
 

nando3d

Member
Registrado
Microsoft e suas porcarias, meu PC atualizou ontem e hoje ao ligar, ele ficou em uma tela cheia, aquela de quando vc faz a instalação, perguntando se queria usar o Edge com o Bing, se queria usar o trial do Office 365 (sendo que eu já tenho um do trabalho instalado), se queria instalar o app de celular. E o pior é que ou vc escolhe usar ou escolhe a opção "Skip for now", ou seja, capaz dessa porra aparecer de novo no futuro.

Recentemente, uma atualização removeu todos os apps que eu pinei no menu Iniciar e voltou ao que veio por padrão. :chan:


 

Snk B

Piloto Fantasma
Registrado
Criei um pendrive bootável pelo rufus no sábado sem marcar a opção do TPM e secure boot e desconectei todos os outros HDs deixando só o SSD, que ESTAVA FORMATADO.
Quando entro na parte de selecionar o SSD para a instalação do w11 aparece uma mensagem que não é possível instalar o w11 nele.

Como eu disse, parece ser problema de espaço, já que todas as outras alternativas foram corrigidas.
Então mano... Cê tem que excluir as partições que tem no seu SSD e clicar em new partition.
Deixa todo o espaço do SSD para o windows decidir as partições que ele precisa.
Essa mensagem é devido alguma partição impedir a instalação do sistema na sua máquina.
 

Nunow

Member
Registrado
sim, ideal é deletar tudo, tudo! pode usar até o pendrive com tpm e secure boot, pra n rolar outros problemas + pra frente!

seu pc pelo que falou tem tpm, vc deixou o secure boot ativo...então!

confirma que o csm esta desligado, que o secureboot esta ligado

limpa o hd, deleta todas as partições sem dó, e cria uma nova, pelo proprio instalador, deixa o windows criar o que precisa!

se isso não funcionar, ai de fato, o windows 11 odeia sua maquina! testa primeiro com o pendrive normal, c n der, testa com o sem tpm e secure
 

Bondbyte

Tudo Bem Enquanto Sou Bits
Registrado
Então mano... Cê tem que excluir as partições que tem no seu SSD e clicar em new partition.
Deixa todo o espaço do SSD para o windows decidir as partições que ele precisa.
Essa mensagem é devido alguma partição impedir a instalação do sistema na sua máquina.
O meu SSD é de 480gb e ele está todo vazio, formatado.
Cansei de instalar o windows formatando o HD durante a instalação e nunca tive problema. No máximo acontecia de ter de converter para GPT.
Mas agora mesmo com o SSD formatado e nenhum outro dispositivo conectado ocorre o erro.
 

Snk B

Piloto Fantasma
Registrado
O meu SSD é de 480gb e ele está todo vazio, formatado.
Cansei de instalar o windows formatando o HD durante a instalação e nunca tive problema. No máximo acontecia de ter de converter para GPT.
Mas agora mesmo com o SSD formatado e nenhum outro dispositivo conectado ocorre o erro.
Que mal me pergunte, mas... Onde você está baixando a ISO?
 

luky22

Member
Registrado
O meu SSD é de 480gb e ele está todo vazio, formatado.
Cansei de instalar o windows formatando o HD durante a instalação e nunca tive problema. No máximo acontecia de ter de converter para GPT.
Mas agora mesmo com o SSD formatado e nenhum outro dispositivo conectado ocorre o erro.
Uma pergunta, quando tenta instalar o W10 vai de boas sem erro ?
 

raphok

New Member
Registrado
É.
Tentei e desisto.
No sábado voltei a tentar substituir o w10 pelo w11, mas antes atualizei a BIOS da mobo e os drivers, e liberei espaço no windows pois isto poderia ser a causa do travamento nos 61%.
Aí tentei a atualização pelo WU. Não deu.
Então fui atualizar pelo aplicativo de atualização do windows.
16% instalado, 34% instalado, 49% instalado, 73% instalado.
Passou dos 61%!
Irra!!!
:isso:
81%!!!!!
Aí me aparece a mensagem que a atualização falhou porque existe uma outra instância em andamento.
Reiniciei, pausei a instalação pelo WU, mas o erro persistiu.
Aí peguei o código do erro e pesquisei. Num vídeo ensinava a esvaziar uma subpasta da pasta windows. Fiz isso e voltei a atualizar pelo aplicativo do windows.
Nisso era 10:30 da noite de ontem.
Pensei que a mensagem fosse aparecer nos 75%, mas não. Continuou, porém avançava devagar.
Quando deu 01:00 estava nos 89% fui dormir deixando o PC ligado e monitor desligado.
Apaguei e acordei às 04:00 com 99%. Apaguei de novo.
Quando deu 06:00 acordei pra trabalhar e ainda estava nos 99%!!!!!!!
Me deu um sistema nervoso e desliguei o PC.
Vá pra p....!!!!!!!!
Vá fazer outro de trouxa!

Cara, a instalação do Windows 11 num SSD leva 10 minutos. Se está levando horas pra evoluir alguma coisa é porque tem algo muito errado com o seu SSD.

Você mesmo falou que quando tenta instalar do zero aparece erro ao selecionar o SSD. Se dá esse erro não é a toa.
 
Última edição:

Snk B

Piloto Fantasma
Registrado
Cara, a instalação do Windows 11 num SSD leva 10 minutos. Se está levando horas pra evoluir alguma coisa é porque tem algo muito errado com o seu SSD.

Você mesmo falou que quando tenta instalar do zero aparece erro ao selecionar o SSD. Se dá esse erro não é a toa.
Cara, bem observado... Lá em casa pra atualizar do Win10 para o 11 foi coisa de 30 min.
Mas, pra instalar do 0 (usando um Dell Inspiron de 2015) demorou exatos 8 minutos kkkkkk
 

TheC4rnage

New Member
Registrado
Pessoal instalei o win11 esse fim de semana e estou com o seguinte problema:

Tenho 2 usuários na máquina, quando eu logo em um usuário e depois vou logar no outro usuário, o windows demora uns 5+ minutos para logar no outro usuário.
Despois que os dois usuários estão logados a troca de usuário funciona normal, 1 segundo pra trocar.
Não faz diferença qual usuário eu logo primeiro, sempre que vou abrir o segundo ele demora minutos

Alguém tem ideia de qual seja o problema?
 

unegro

Senior Member
Registrado
2 dias usando Windows 11, não curti, senti a customização capada, principalmente na parte da barra de tarefas, área de notificações e menu iniciar.
Configurações do Windows, capado também, menos opções de customização de configurações.
Gostei das cores, bem fluido o sistema (máquina realmente voando com Ryzen 7 5800 no Windows) e muito bonito. Mas não me convenceu a ficar.
Voltei para o 10 Ltsc 21h2 só alegria...
Melhor versão q usei do 10 até hoje.
Vou esperar a M$ liberar as customizações no 11. Até lá sigo no 10 LTSC
 

Bondbyte

Tudo Bem Enquanto Sou Bits
Registrado
Cara, a instalação do Windows 11 num SSD leva 10 minutos. Se está levando horas pra evoluir alguma coisa é porque tem algo muito errado com o seu SSD.

Você mesmo falou que quando tenta instalar do zero aparece erro ao selecionar o SSD. Se dá esse erro não é a toa.
Deixa o titio Bond esclarecer una cosita.
Eu tenho 2 SSD.
Um de 480, que tinha um w10 que meu sobrinho usava e me deu e que formatei pra poder instalar o w11.
Um outro de 1tb que está com o meu próprio w10
Os 2 são independentes.
Eu tentei instalar o w11 no SSD de 480 através de instalação limpa. Deu aquele erro.
Eu tentei instalar o w11 no SSD de 1tb através do windows update e através do aplicativo do w10. Dá aquele erro do 61% e erro do 99%, respectivamente.

Entendeu que o w11 não quer ser instalado no meu PC nem com reza brava?
 

mucci

Active Member
Registrado
Deixa o titio Bond esclarecer una cosita.
Eu tenho 2 SSD.
Um de 480, que tinha um w10 que meu sobrinho usava e me deu e que formatei pra poder instalar o w11.
Um outro de 1tb que está com o meu próprio w10
Os 2 são independentes.
Eu tentei instalar o w11 no SSD de 480 através de instalação limpa. Deu aquele erro.
Eu tentei instalar o w11 no SSD de 1tb através do windows update e através do aplicativo do w10. Dá aquele erro do 61% e erro do 99%, respectivamente.

Entendeu que o w11 não quer ser instalado no meu PC nem com reza brava?
Então faz o seguinte, para de tentar, fica com o windows 10 e pronto. Pode tentar arrumar um outro SSD, ou HD mesmo e tentar instalar novamente. Retira todos os cabos das das SSD's ou HD's que você tem e tenta instalar, se der o erro é algo no seu pc e pronto, ai só tentando descobrir o que pode ser. A pesar de você falar que é totalmente compatível com o windows 11, pode não ser.
Sei que você deve estar frustrado com esse problema, mas pode dar uma aliviada na resposta, principalmente quando estão tentando te ajudar.
Abraço.
 

Bondbyte

Tudo Bem Enquanto Sou Bits
Registrado
Então faz o seguinte, para de tentar, fica com o windows 10 e pronto. Pode tentar arrumar um outro SSD, ou HD mesmo e tentar instalar novamente. Retira todos os cabos das das SSD's ou HD's que você tem e tenta instalar, se der o erro é algo no seu pc e pronto, ai só tentando descobrir o que pode ser. A pesar de você falar que é totalmente compatível com o windows 11, pode não ser.
Sei que você deve estar frustrado com esse problema, mas pode dar uma aliviada na resposta, principalmente quando estão tentando te ajudar.
Abraço.
Quem disse que estou frustrado com este problema?
Estou adorando o desafio.
Hoje mesmo quando voltei pra casa liguei o pc às 6 da tarde e reiniciei a instalação e agora às 21:45 estou empacado nos 96% há 1 hora e meia.
Não é fantástico?
:cuti:
 

farbus

Active Member
Registrado
Quem disse que estou frustrado com este problema?
Estou adorando o desafio.
Hoje mesmo quando voltei pra casa liguei o pc às 6 da tarde e reiniciei a instalação e agora às 21:45 estou empacado nos 96% há 1 hora e meia.
Não é fantástico?
:cuti:

Se vc tentar instalar o win10, trava também?
 

Eromyalc

Aye Sir
Registrado
Quem disse que estou frustrado com este problema?
Estou adorando o desafio.
Hoje mesmo quando voltei pra casa liguei o pc às 6 da tarde e reiniciei a instalação e agora às 21:45 estou empacado nos 96% há 1 hora e meia.
Não é fantástico?
:cuti:
Isso me lembra quando tentei formatar uma máquina pro Win xp e precisava de disquete com o driver de Raid pra reconhecer o HD....e baixar driver daquela época complicado.... Época boa..meados de 2006-2008.

Fiquei dias sem pc na época quebrando a cabeça.
 

Usuários que está vendo este tópico

Topo