Ryzen 5 3600 @ 4.4GHz e 1.25v

Continua após a publicidade

fsbc94

New Member
Registrado
Aqui em 4.2 e em 1.225v, LLC no High dropa até uns 1.19v

ps: kct SeTuP, 4.5 no 3600?? Bom dms, quanto de tensão?
 

Continua após a publicidade

SeTuP

It has already begun
Registrado
Aqui em 4.2 e em 1.225v, LLC no High dropa até uns 1.19v

ps: kct SeTuP, 4.5 no 3600?? Bom dms, quanto de tensão?
Dei sorte mesmo com esse processador kkkkk
Ele tá rodando em 1.2750v em offset e LLC auto, a tensão fica variando entre 1.25v (carga multicore) e as vezes vai pra 1.28 alguma coisa em idle.
 

ljmcjunior

AMD Lover
Registrado
gente... ter poucos nucleos tem seus lados bons né? kk
 

Nipow

Ⓝⓘⓟⓞⓦ ❷⓿⓿❽™
Registrado
Dei sorte mesmo com esse processador kkkkk
Ele tá rodando em 1.2750v em offset e LLC auto, a tensão fica variando entre 1.25v (carga multicore) e as vezes vai pra 1.28 alguma coisa em idle.
O que seria LLC ?
 

Shenosuke

New Member
Registrado
O que seria LLC ?
Load Line Calibration, é uma técnica que visa "counterar o vdroop", quando seu CPU tá em carga pesada ele tende a dropar um pouco a tensão ( o que não é interessante em OC, já que você quer manter a tensão que você achou onde era estável) então o LLC aplica uma tensãozinha a + ( dependendo do nível de LLC que você escolheu), a fim de compensar isso. porém tem que tomar um pouco de cuidado porque quando o CPU sai da carga alta que estava tendo, acontece 1 overshootzinho.

EX: vc setou 1.25v , aí o vdroop faz cair para 1.23v, o LLC "aplica a tensão a +de 0.02", logo se mantem em 1.25v a tensão, porém quando sair de carga por um breve momento teu CPU vai ficar com os 1.25v+ 0.02 = 1.27v, por isso tem que ter cuidado com altos LVLs de LLC quando você já está numa tensão já alta, pois essa tensãozinha a + depende do lvl de LLC que você escolheu. tem alguns LVLs de LLC também que faz o oposto ele faz a tensão cair mais ainda, geralmente é para aqueles casos que a pessoa tem crash em idle, mas está estável em full load, aí com LLC negativo você em idle vai ter uma tensão normal, e em carga vai cair a tensão mais do que cairia sem o LLC.
 
Última edição:

Nipow

Ⓝⓘⓟⓞⓦ ❷⓿⓿❽™
Registrado
Load Line Calibration, é uma técnica que visa "counterar o vdroop", quando seu CPU tá em carga pesada ele tende a dropar um pouco a tensão ( o que não é interessante em OC, já que você quer manter a tensão que você achou onde era estável) então o LLC aplica uma tensãozinha a + ( dependendo do nível de LLC que você escolheu), a fim de compensar isso. porém tem que tomar um pouco de cuidado porque quando o CPU sai da carga alta que estava tendo, acontece 1 overshootzinho.

EX: vc setou 1.25v , aí o vdroop faz cair para 1.23v, o LLC "aplica a tensão a +de 0.02", logo se mantem em 1.25v a tensão, porém quando sair de carga por um breve momento teu CPU vai ficar com os 1.25v+ 0.02 = 1.27v, por isso tem que ter cuidado com altos LVLs de LLC quando você já está numa tensão já alta, pois essa tensãozinha a + depende do lvl de LLC que você escolheu. tem alguns LVLs de LLC também que faz o oposto ele faz a tensão cair mais ainda, geralmente é para aqueles casos que a pessoa tem crash em idle, mas está estável em full load, aí com LLC negativo você em idle vai ter uma tensão normal, e em carga vai cair a tensão mais do que cairia sem o LLC.
Ahhhh rapaz!!!

O meu eu meti em Extreme (tenho a H370 BIOS f14d).

Só que.... Meu processador em stock sem o undervolt (i7 9700f) a 4.7mhz no turbo consome 1.43v (alto pra carai).

Setei ele a 4.5mhz, Vcore em 1.220 e LLC em Extreme.

Era bom eu modificar algo?

Não deu crash nem nada, única coisa que notei foi a variação de clock com o processador em stress (Aida64 e CPUZ).

Até fiz um tópico a poucos minutos pedindo ajuda sobre isso. Dúvida no caso se é normal ou não isso daí.
 

Shenosuke

New Member
Registrado
Ahhhh rapaz!!!

O meu eu meti em Extreme (tenho a H370 BIOS f14d).

Só que.... Meu processador em stock sem o undervolt (i7 9700f) a 4.7mhz no turbo consome 1.43v (alto pra carai).

Setei ele a 4.5mhz, Vcore em 1.220 e LLC em Extreme.

Era bom eu modificar algo?

Não deu crash nem nada, única coisa que notei foi a variação de clock com o processador em stress (Aida64 e CPUZ).

Até fiz um tópico a poucos minutos pedindo ajuda sobre isso. Dúvida no caso se é normal ou não isso daí.
Se o clock tá variando é provável que você fez OC por offset e não overclock fixo por isso o clock tá variando, se tá estável então tá OK. só faz uns benchmarks para checar a se a pontuação do CPU ta condizente com essa frequência, e baixa o hwinfo64, e checa a tensão max da CPU que está ocorrendo, nele dá para ver a tensão atual, média e a max.

Agora se você fez over fixo e o clock tá abaixando, deve ser provável que os VRMs da sua placa mãe não estão aguentando, aí devido a temperatura deles ocorre throttling nos clocks para abaixar as temps dos VRMs. se bem que em over fixo era mais fácil teu PC desligar, invés de dar thorttling, não sei se a MOBO tem capacidade de abaixar os clocks quando se está em over fixo.
 
Última edição:

Nipow

Ⓝⓘⓟⓞⓦ ❷⓿⓿❽™
Registrado
Se o clock tá variando é provável que você fez OC por offset e não overclock fixo por isso o clock tá variando, se tá estável então tá OK. só faz uns benchmarks para checar a se a pontuação do CPU ta condizente com essa frequência, e baixa o hwinfo64, e checa a tensão max da CPU que está ocorrendo, nele dá para ver a tensão atual, média e a max.

Agora se você fez over fixo e o clock tá abaixando, deve ser provável que os VRMs da sua placa mãe não estão aguentando, aí devido a temperatura deles ocorre throttling nos clocks para abaixar as temps dos VRMs.
Eu não sou muito por dentro de overclock... mas apenas fui na parte lá do TURBO BOOST LIMIT e setei todos os clocks la pra 45 (4.5Mhz).


Dentro do jogo ele mantem estável... porém em stress a 100% não.


vou dar mais uma estudada nisso.
 

Shenosuke

New Member
Registrado
Eu não sou muito por dentro de overclock... mas apenas fui na parte lá do TURBO BOOST LIMIT e setei todos os clocks la pra 45 (4.5Mhz).


Dentro do jogo ele mantem estável... porém em stress a 100% não.


vou dar mais uma estudada nisso.
cara muda o Core ratio para 45 , tenta achar uma opção lá deve ser OC mode algo do tipo (poe em fixed, all cores), e no CPU voltage checa se tem a opção override e coloca a tensão que você tinha colocado, 1.22v neh?.

assiste nessa parte desse vídeo aqui,
é uma placa MSI porém não deve ser muito diferente aí, CPU Ratio apply mode ( coloca ALL core), CPU Ratio mode ( coloca em fixed) , CPU ratio ( coloca 45), CPU core voltage ( coloca override, e em 1.22v), assim você vai conseguir um over fixo, vai ficar travado nos 4500mhz que você quer.
 
Última edição:

Nipow

Ⓝⓘⓟⓞⓦ ❷⓿⓿❽™
Registrado
cara muda o Core ratio para 45 , tenta achar uma opção lá deve ser OC mode algo do tipo (poe em fixed, all cores), e no CPU voltage checa se tem a opção override e coloca a tensão que você tinha colocado, 1.22v neh?.

assiste nessa parte desse vídeo aqui,
é uma placa MSI porém não deve ser muito diferente aí, CPU Ratio apply mode ( coloca ALL core), CPU Ratio mode ( coloca em fixed) , CPU ratio ( coloca 45), CPU core voltage ( coloca override, e em 1.22v), assim você vai conseguir um over fixo, vai ficar travado nos 4500mhz que você quer.
Fiz isso aqui... mas o Vcore as vezes da alguns drops para 1.188v ..... tem algum problema?


Sistema está estável e temperatura também!
 

Shenosuke

New Member
Registrado
Fiz isso aqui... mas o Vcore as vezes da alguns drops para 1.188v ..... tem algum problema?


Sistema está estável e temperatura também!
estando estável não tem problema, a tensão ta caindo por conta do vdroop mesmo. caso ocorra algum crash, ou tela azul etc..., sobe um pouqinho a tensão e é isso.
 

SeTuP

It has already begun
Registrado
Boa noite amigos, venho trazer uma triste (mas interessante) notícia.

Semana passada eu fui ver o que eu tinha que fazer pra conseguir 4.6ghz no meu ryzen 5 3600, fui fazendo testes no OCCT até a tensão de 1.35v com LLC no high, foram vários testes subindo a tensão desde 1.31v até essa tensão de 1.35v, como não consegui estabilidade em nenhum dos casos, voltei para os 4.5ghz 1.275v LLC auto que estavam antes (passavam nos 15min de teste do OCCT sem nenhum erro).

Eis que hoje decido rodar o OCCT de novo de besta pra ver o que acontecia e não é que não passou?

Conclusão: MEU PROCESSADOR DEGRADOU COM AS TENSÕES ALTAS DOS TESTES PARA ALCANÇAR 4.6ghz (pelo menos é o que tudo indica)
Resultado: pra conseguir os mesmos 4.5ghz estável nos 15min do OCCT tive que subir pra 1.3v com LLC no medium :pepe:, e isso faz com que meu processador fique bem mais quente do que antes. Agora o que vou fazer é dar um mês e pouquinho e fazer o teste do OCCT de novo para ver se essa tensão que deixei agora também vai trazer degradação, se esse for o caso, vou ter que voltar pros 4.4ghz :(
 

ljmcjunior

AMD Lover
Registrado
Boa noite amigos, venho trazer uma triste (mas interessante) notícia.

Semana passada eu fui ver o que eu tinha que fazer pra conseguir 4.6ghz no meu ryzen 5 3600, fui fazendo testes no OCCT até a tensão de 1.35v com LLC no high, foram vários testes subindo a tensão desde 1.31v até essa tensão de 1.35v, como não consegui estabilidade em nenhum dos casos, voltei para os 4.5ghz 1.275v LLC auto que estavam antes (passavam nos 15min de teste do OCCT sem nenhum erro).

Eis que hoje decido rodar o OCCT de novo de besta pra ver o que acontecia e não é que não passou?

Conclusão: MEU PROCESSADOR DEGRADOU COM AS TENSÕES ALTAS DOS TESTES PARA ALCANÇAR 4.6ghz (pelo menos é o que tudo indica)
Resultado: pra conseguir os mesmos 4.5ghz estável nos 15min do OCCT tive que subir pra 1.3v com LLC no medium :pepe:, e isso faz com que meu processador fique bem mais quente do que antes. Agora o que vou fazer é dar um mês e pouquinho e fazer o teste do OCCT de novo para ver se essa tensão que deixei agora também vai trazer degradação, se esse for o caso, vou ter que voltar pros 4.4ghz :(

Xii Brother... e teu chip estava tão bom hein... esse que é o problema de deixar as voltagens fixas, e é por isso que evito deixar fixo, no meu caso eu uso um offset negativo de -0.85, o meu da picos as vezes para 1.3v mais logo abaixa, então não tem riscos... o que me estranha é essa voltagem elevadíssima que vem nos ryzen por padrão... não entendo o porque de toda essa voltagem... e olha que meu chip é bom hein!... já fiz um oc nele que bateu 4.5 em todos os núcleos mais a voltagem ficou 1.35v, isso com o SMT desativado, mais como a voltagem estava muito alta desfiz logo em seguida... felizmente meu chip continua ótimo, hoje com o undervolt de offset ele ainda da picos de 4.7ghz com o PBO em single cores e 4.3/4.4 em jogos...

Por curiosidade quanto tempo você deixou nos 1.35v?
 

SeTuP

It has already begun
Registrado
Xii Brother... e teu chip estava tão bom hein... esse que é o problema de deixar as voltagens fixas, e é por isso que evito deixar fixo, no meu caso eu uso um offset negativo de -0.85, o meu da picos as vezes para 1.3v mais logo abaixa, então não tem riscos... o que me estranha é essa voltagem elevadíssima que vem nos ryzen por padrão... não entendo o porque de toda essa voltagem... e olha que meu chip é bom hein!... já fiz um oc nele que bateu 4.5 em todos os núcleos mais a voltagem ficou 1.35v, isso com o SMT desativado, mais como a voltagem estava muito alta desfiz logo em seguida... felizmente meu chip continua ótimo, hoje com o undervolt de offset ele ainda da picos de 4.7ghz com o PBO em single cores e 4.3/4.4 em jogos...

Por curiosidade quanto tempo você deixou nos 1.35v?
Foram uns testes que somados devem ter dado uns 30 min (carga variável do OCCT, muito bom pra pegar instabilidade).

Voltei agora pro antigo OC de 4.4ghz com 1.2375v LLC auto (tensão fica entre 1.206v e 1.2375v), pois em 4.5ghz 1.3v llc medium mesmo em idle o processador dava uns picos de quase 70c (ocasionais, porém, não gostei disso).

Estou agora nos 12min do teste de 15min do occt nesse oc que usava antes, até agora nenhum erro, o que me levantou uma dúvida, será que meu processador degradou, ou a atualização do OCCT fez o teste ser mais "rígido"? Fiquei curioso, mas vou deixar nos 4.4ghz 1.2375v geladinho mesmo kkkk
--- Post duplo é unido automaticamente: ---

Teste finalizado, passou sem nenhum erro, isso me leva a pensar que pode não ter sido degradação, mas a atualização do OCCT, mas de qualquer jeito, a redução de temperatura que tenho usando 4.4ghz em vez de 4.5ghz compensa os pequenos ganhos do OC.
 

ljmcjunior

AMD Lover
Registrado
Foram uns testes que somados devem ter dado uns 30 min (carga variável do OCCT, muito bom pra pegar instabilidade).

Voltei agora pro antigo OC de 4.4ghz com 1.2375v LLC auto (tensão fica entre 1.206v e 1.2375v), pois em 4.5ghz 1.3v llc medium mesmo em idle o processador dava uns picos de quase 70c (ocasionais, porém, não gostei disso).

Estou agora nos 12min do teste de 15min do occt nesse oc que usava antes, até agora nenhum erro, o que me levantou uma dúvida, será que meu processador degradou, ou a atualização do OCCT fez o teste ser mais "rígido"? Fiquei curioso, mas vou deixar nos 4.4ghz 1.2375v geladinho mesmo kkkk
--- Post duplo é unido automaticamente: ---

Teste finalizado, passou sem nenhum erro, isso me leva a pensar que pode não ter sido degradação, mas a atualização do OCCT, mas de qualquer jeito, a redução de temperatura que tenho usando 4.4ghz em vez de 4.5ghz compensa os pequenos ganhos do OC.

Isso ai, corre de voltagem fixa acima de 1.25v, é furada bino kk
 

rlopes

Active Member
Registrado
Isso ai, corre de voltagem fixa acima de 1.25v, é furada bino kk

Zen 2/3 são sensíveis demais, tem Zen 3 que até com 1.25V degrada, outros ficam de boa com 1.3V, é uma loteria que é melhor não arriscar, melhor trabalhar no PBO com Zen 3 e ficar nesses 1.25V max em Zen 2.
 

ljmcjunior

AMD Lover
Registrado
Zen 2/3 são sensíveis demais, tem Zen 3 que até com 1.25V degrada, outros ficam de boa com 1.3V, é uma loteria que é melhor não arriscar, melhor trabalhar no PBO com Zen 3 e ficar nesses 1.25V max em Zen 2.

Exatamente, no reddit tem vários casos de degradação já com 1.27v
 

Felippe_Okt

New Member
Registrado
no meu to usando 4.4ghz com 1.24v já ta assim fazem uns meses... roda frio que é uma beleza...
 

TARDIS

Viajante do Tempo
Registrado
Meu chip é silver segundo o CTR, mas nunca consegui estabilizar numa voltagem boa testando no prime95.

Máximo que fui foi 4.2 com 1.2875 e o sistema reiniciava, ai desisti e deixei em stock mesmo.

No cinebench não desligava mesmo com uma voltagem um pouco menor, mas no prime95 sim, daí desisti.
 
Última edição:

Seraph4

~WakeUP~
Registrado

rlopes

Active Member
Registrado
Meu chip é silver segundo o CTR, mas nunca consegui estabilizar numa voltagem boa testando no prime95.

Máximo que fui foi 4.2 com 1.2875 e o sistema reiniciava, ai desisti e deixei em stock mesmo.

No cinebench não desligava mesmo com uma voltagem um pouco menor, mas no prime95 sim, daí desisti.
Tive um chip com a mesma nota, mesmo resultado que o seu tb. Era um 3600X.
 

r0725

New Member
Registrado
Zen 2/3 são sensíveis demais, tem Zen 3 que até com 1.25V degrada, outros ficam de boa com 1.3V, é uma loteria que é melhor não arriscar, melhor trabalhar no PBO com Zen 3 e ficar nesses 1.25V max em Zen 2.
Essa degradação é apenas quando se usa com tensão estática? É seguro deixar o pbo ou core performance boost ativado em zen 2?

Aqui nem sei qual deles tá ativado porque tá tudo em auto, mas jogando(passo horas jogando), cinebench ou tarefas que exijam processamento ele fica entre 1.35v~1.4v direto, o que as pessoas, unanimemente, dizem causar a degradação prematura desses processadores caso configurem com essas tensões. Acho um mistério a forma que os processadores ryzen funcionam, no automático 1.35v ou acima disso ser bom mas fazendo over manual com tensão até menor não ser.
 

Morello

New Member
Registrado
Essa degradação é apenas quando se usa com tensão estática? É seguro deixar o pbo ou core performance boost ativado em zen 2?

Aqui nem sei qual deles tá ativado porque tá tudo em auto, mas jogando(passo horas jogando), cinebench ou tarefas que exijam processamento ele fica entre 1.35v~1.4v direto, o que as pessoas, unanimemente, dizem causar a degradação prematura desses processadores caso configurem com essas tensões. Acho um mistério a forma que os processadores ryzen funcionam, no automático 1.35v ou acima disso ser bom mas fazendo over manual com tensão até menor não ser.

Essa degradação acelerada é causada pelo overclock com tensão estática sim. Apesar que degradação ocorre em qualquer chip com o passar dos anos.
Em stock, seu processador vai tentar sempre manter a tensão o mais alta possível dentro dos limites de segurança, pra te entregar o máximo de performance. A "tensão mais alta que continua sendo segura" depende de muitos fatores (qualidade do chip, número de núcleos, cooler usado, temperatura ambiente, etc.).

Eu acho muito difícil seu 3600 tentar usar 1.35V em tarefas que usem muita corrente (Blender, Prime95, mineração com RandomX, etc.). Mais comum ver tensões assim em jogos.
 

r0725

New Member
Registrado
Essa degradação acelerada é causada pelo overclock com tensão estática sim. Apesar que degradação ocorre em qualquer chip com o passar dos anos.
Em stock, seu processador vai tentar sempre manter a tensão o mais alta possível dentro dos limites de segurança, pra te entregar o máximo de performance. A "tensão mais alta que continua sendo segura" depende de muitos fatores (qualidade do chip, número de núcleos, cooler usado, temperatura ambiente, etc.).

Eu acho muito difícil seu 3600 tentar usar 1.35V em tarefas que usem muita corrente (Blender, Prime95, mineração com RandomX, etc.). Mais comum ver tensões assim em jogos.
Ah sim, até onde testei, o prime95 foi onde, de longe, a tensão ficou mais baixa em load:
nUgNzT4.jpg


Já no cinebench20, fica assim:
a2YRJXv.jpeg



Essa diferença eu presumo ser pelo fato do prime95 utilizar avx no teste, que costuma estressar mais o processador, correto?
 

Usuários que está vendo este tópico

Topo